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MODUL PENGANTAR MULTIMEDIAMODUL PENGANTAR MULTIMEDIAMODUL PENGANTAR MULTIMEDIAMODUL PENGANTAR MULTIMEDIA    

PERTEMUAN IPERTEMUAN IPERTEMUAN IPERTEMUAN I    

 

 

Tujuan Praktikum : 

1. Mengenalkan konsep dasar multimedia 

2. Mengenalkan software-software pendukung multimedia 

3. Mengenalkan GIMP sebangai software multimedia berbasis open source 

 

Target Praktikum : 

1. Praktikan memahami konsep dasar multimedia 

2. Praktikan mengenal GIMP sebagai software aplikasi multimedia 

 

 

  MULTIMEDIA 

 

Multimedia adalah Informasi di dalam komputer yang direpresentasikan ke dalam bentuk 

audio, video, animasi dan media lain ( graphics, images, text, dsb). 

Seiring dengan kemajuan teknologi informasi, saat ini konsep multimedia telah menjadi 

TREND di kalangan masyarakat. Multimedia saat ini telah di aplikasikan di berbagai bidang, mulai 

dari penanganan image dalam dunia fotografi, animasi, audio, video, film bahkan sampai  pada 

konsep smart house. 

. Saat ini software-software aplikasi  multimedia sudah sangat banyak sekali. Pada Sistem 

operasi Windows, aplikasi multimedia yang paling dikenal diantaranya Adobe Photoshop, 

Macromedia, Swift, Ulead, Corel, Windows Movie maker, dan masih banyak lagi. Sementara di 

Linux kita mengenal GIMP, FLPhoto, Sodipodi, Kalbum, Krecord, Audacity, Note Edit, Timidity, 

dsb.  

Pada praktikum Multimedia ini, kita menggunakan aplikasi multimedia berbasis Linux. 

Dalam hal ini aplikasi yang akan kita gunakan adalah GIMP. 
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   GIMP 

  

GIMP yang merupakan singkatan dari GNU Image Processing pada awalnya merupakan 

program yang dikembangkan oleh Spencer Kimball dan Peter Mattis, mahasiswa Universitas 

Berkeley. Program ini dikembangkan karena kebutuhan mereka akan aplikasi grafis di lingkungan 

GNU/Linux. 

Boleh dikatakan, GIMP adalah aplikasi pemroses gambar yang paling populer di Linux. 

GIMP menawarkan fungsi yang sama seperti Adobe Photoshop. Saat ini, GIMP telah mencapai 

versi 2.x, dan mempunyai berbagai fitur dan kemampuan kerja yang sangat tinggi. 

Dengan GIMP, proses pembuatan maupun modifikasi gambar sangat muidah dilakukan. 

Gambar dapat diambil dengan berbagai format yang ada di pasaran, termasuk format Adobe 

Photoshop(.psd). Bitmap ataupun vektor. Jadi dengan GIMP, membuat kartu ucapan secara tepat 

menjadi sangat mudah. 

GIMP kini telah diterima oleh para pendisain grafis profesional. Bahkan telah digunakan di 

perusahaan-perusahaan disain profesional, termasuk perusahaan film besar Hollywod yang telah 

terpikat dengan aplikasi GIMP ini. Bahkan saat ini dunia industri film telah memanfaatkan GIMP 

dan mengembangkannya menjadi Film GIMP [http://filmgimp.sourceforge.net/]. Jadi, dengan GIMP 

kita menghasilkan karya seni grafis yang otentik tanpa software bajakan ^_* 

Untuk lebih jelasnya, maka harus mengenal tampilan dari aplikasi GIMP: 

1. Memulai Aplikasi GIMP 

Untuk memulai aplikasi GIMP, maka pilih Applications > Grafis >  Gimp Image Editor 

 

Gambar 1.1 Aplikasi The Gimp 2.2 
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2. Pengenalan jendela utama aplikasi The GIMP (Gambar 1.2 Jendela utama The GIMP) 

Pada jendela ini terdapat menu utama File, Xtns dan Help  

 

Gambar 1.2 Jendela utama The GIMP 

 

Menu Utama File meliputi: 

- New   : Untuk membuat file image baru (Ctrl + N) 

Pada jendela ini kita dapat menentukan berapa ukuran kanvas atau ukuran iamage 

yang kita pergunakan atau butuhkan untuk setiap kali membuat kanvas atau image 

baru tersebut. Dua kolom paling atas merupakan ukuran kanvas yang telah ditentukan 

dalam ukuran pixels. Pada dua kolom ini kita dapat memasukkan nilai lebar kanvas 

(width) dan tinggi/panjang kanvas (height) dengan langsung mengetikkan nilai angka 

yang kita butuhkan atau dengan cara menekan langsung tombol naik turun spinbutton 

di sebelah kanan masing-masing kolom isian. Sementara 1 kolom disamping kolom 

height merupakan bentuk persamaan ukuran dalam satuan ukuran lain. Satuan 

ukuran yang disediakn disini adalah : 

o Inches (inci) 
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o Milimeters (mm) 

o Points 

o Picas 

o More . pilihan ini mempunyai beberapa satuan ukuran pilihan, yaitu : 

� Centimeters  

� Meters 

� Feet 

� Yard 

� Typogr.points 

� Typogr.picas 

Untuk lebih jelasnya, kita dapat melihat nilai dari setiap satuan ukuran pada tabel 

satuan ukuran yang ditunjukkan pada tabel 1.1 

 

Satuan Ukuran Pixel Satuan Ukuran Lainnya 

1 pixel = 0,014      Inches 

1 pixel = 0,35        Milimeters 

1 pixel = 1.0           Points 

1 pixel = 0,08         Picas 

1 pixel = 0,035       Centimeters 

1 pixel = 0,00035   Meters 

1 pixel = 0,00116   Feet 

1 pixel = 0,00039   Yard 

1 pixel = 1,0            typogr.points 

1 pixel = 0,08          typogr.picas 

Tabel 1.1 Tabel Satuan Ukuran 

 

Dengan melihat tabel 1.1 akan memudahkan kita untuk menentukan berapa ukuran kanvas baru 

yang kita inginkan setiap kali membuat kanvas atau image baru ataupun saat membuat kanvas di 

luar ketetapan yang telah kita isikan. 

Tampilan menu new image ditunjukkan oleh gambar  1.3. 
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Gambar 1.3 Jendela Menu New Image 

 

- Open  : Untuk membuka file gambar yang telah ada (Ctrl + O) 

- Acquire  : Untuk mengambil tampilan gambar pada layar monitor 

Menu Acquire memiliki beberapa sub menu, yaitu : screenshot, paste as new, 

from clipboard dan twain. Menu Screenshot inilah yang akan kita gunakan untuk 

mengambil tampilan gambar dan juga digunakan untuk keperluan pengambilan 

gambar dari perangkat scanner. 

- Preferences : Untuk mengatur settingan aplikasi sehingga dapat memudahkan 

kinerja kita. Beberapa hal yang dapat kita atur melalui preference diantaranya 

menentukan atau mengatur memori yang dipergunakan , berapa kali kita bisa undo 

(kembali ke langkah sebelumnya), ukuran kanvas file baru (panjang dan lebar) dan 

lain sebagainya. 

- Dialog  : Untuk mengatur dan mendukung alat-alat kerja 

Beberapa submenu yang disediakan disini antara lain untuk mengaktifkan jendela 

Layers, Channel & Path (Ctrl + L), Tool Option (Shift + Ctrl + T) dan jendela Brush 

Selection (Shift + Ctrl + B) yang telah diaktifkan langsung setelah penginstalan. 
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Kemudian ada juga jendela Pattern (Shift + Ctrl + P). Gradient (Ctrl + G), Palette (Ctrl 

+ P), Index Palette, juga submenu Input Device, Device Status, Documen Index dan 

Error Console. 

 

Menu utama Xtns meliputi: 

– Module Manager 

– Plug-in Browser 

– Procedure Browser 

– Unit Editor 

– Python-Fu 

– Script-Fu 

Menu Utama Help meliputi: 

– Help 

– Context Help 

– Tips of the Day 

– About 

3. Pengenalan Tool Option (Gambar 1.4 ) 

Dari Jendela ini, alat-alat kerja akan mudah diatur. Menu ini dapat dibuka dengan memilih 

File > Dialogs > Tool Option. 

 

 

Gambar 1.4 Jendela Tool Option 
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4. Pengenalan Brush Selection (Gambar 1.5) 

Sama halnya dengan jendela Tool Option, jendela ini juga merupakan bagian dari 

submenu Dialogs. Pada jendela ini tersedia bermacam-macam bentuk, jenis dan ukuran 

alat kerja airbrush. 

 

Gambar 1.5 Jendela Brush Selection 

 

5. Layers, Channel dan Path 

Pada Gimp versi 2.2, jendela Layers, Channel dan Path merupakan 3 jendela 

yang terpisah-pisah (Gambar 1.6). dari jendela ini Kita dapat dengan mudah membuat 

layer (lapisan-lapisan) baru, mengatur channel dan path pada bagian-bagian dari gambar. 



Praktikum Pengantar Multimedia   by Faizah, S.KOm                                 Page 8 of 90 

 

Gambar 1.6 Jendela Layers, Channels&Paths 

 

Latihan  

Buatlah sebuah lukisan/gambar sederhana dengan tool-tool yang disediakan oleh GIMP 

khususnya Brush Selection.
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MODUL PENGANTAR MULTIMEDIAMODUL PENGANTAR MULTIMEDIAMODUL PENGANTAR MULTIMEDIAMODUL PENGANTAR MULTIMEDIA    

PERTEMUAN IIPERTEMUAN IIPERTEMUAN IIPERTEMUAN II    

 

 

Tujuan Praktikum : 

1. Mengenalkan alat-alat kerja GIMP 

2. Menjelaskan fungsi dari setiap tool yang disediakan GIMP 

 

Target Praktikum : 

1. Praktikan dapat menggunakan GIMP untuk mengubah background suatu image 

2. Praktikan dapat memanfaatkan tool pada GIMP untuk membuat border sederhana 

3. Praktikan dapat membedakan fungsi dari tiap-tiap tool. 

 

 

  PENGENALAN ALAT KERJA  
 

 GIMP merupakan  singkatan dari GNU Image Manipulation Program, aplikasi ini 

cenderung dipergunakan untuk membuat, mengolah dan atau memanipulasi gambar, lukisan atau 

photo yang telah terekam atau tersimpan pada komputer. Jadi aplikasi ini hanya merupakan 

sarana pelengkap untuk mengekspresikan jiwa seni yang telah ada pada diri setiap orang dan 

dipadukan dengan kemajuan teknologi. 

Sebelum melangkah lebih jauh, mari kita mempelajari terlebih dahulu alat-alat kerja yang 

tersusun pada toolbox di jendela GIMP seperti ditunjukkan oleh gambar 2.1. 
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Gambar 2.1 Toolbox pada jendela utama The GIMP 

 

  NAMA DAN FUNGSI ALAT KERJA 
 
 Langsung saja sekarang kita kupas satu persatu nama dan fungsi dari masing-masing alat 

kerja yang disediakan aplikasi ini ya.... ^_* oia bakal jauh lebih mudah dipahami kalo mempelajari 

alat kerjanya sambil nyoba  langsung dengan membuka salah satu image di komputer lho ☺ 

1. Rectangular Select 

  Rectangular Select dapat diaktifkan dengan menekan tombol (R). Fungsi alat ini 

adalah untuk menyeleksi gambar secara persegi atau dalam bidang persegi atau untuk 

membuat bidang persegi. Untuk membat seleksi baru tanpa menghilangkan seleksi 

sebelumnya, bisa dilakukan dengan menekan tombol Shift. Sementara itu untuk mengurangi 

bagian dari area terseleksi dapat dilakukan dengan tombol Ctrl. 

 

2. Ellipse Select 

  Ellipse Select dapat diaktifkan dengan menekan tombol (E). Fungsinya untuk 

menyeleksi gambar dengan melingkari atau dalam bidang lingkaran atau juga sebagai sarana 

untuk membuat bidang lingkaran. Anda juga dapat menggunakan kombinasi tombol Shift atau 

Ctrl untuk menambah atau mengurangi area seleksi. 

 

3. Free Select 

 Free Select dapat diaktifkan dengan menekan tombol (F) . Fungsinya tidak jauh 

berbedab dengan Rectangular Regions dan Elliptical Regions. Sarana ini juga masih berkisar 
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pada penyeleksian bidang namun bentuknya lebih bebas dan leluasa. Cara menggunakannya, 

klik pada titik awal seleksi, tahan tombol mouse kemudian gerakkan sesuai dengan area yang 

ingin diseleksi dan lepaskan tomnolnya pada titik akhir penyelesaian. 

 

4. Fuzzy Select 

Fuzzy Select dapat diaktifkan dengan menekan tombol  (Z). Fungsi alat ini juga sebagai 

alat seleksi gambar yang lebih dititik beratkan pada kesamaan warna pada area yang tidak 

dipisahkan oleh warna lain dari area gambar yang kita seleksi.  

 

5. Bezier Select 

Bezier select dapat diaktifkan dengan menekan tombol (B). Fungsi alat ini hampir sama 

dengan Free select. Jika pada free Select anda diberikan kesempatan 2 titik penentu, yaitu titik 

awal dan titik terakhir dari seleksi, dengan menggunakan Bezier Select anda diberi 

kesempatan lebih leluasa lagi. Anda dapat menentukan titik-titik  seleksi yang akhirnya harus 

Anda pertemukan lagi pada awal seleksi. Titik-titik seleksi yang telah Anda tentukan tadi akan 

terhubung menjadi satu kesatuan seleksi.  

 

6. Intelligent Scissors 

Intelligent Scissors dapat diaktifkan dengan menekan tombol (I). Dari sekian alat kerja 

penyeleksi atau pembentuk bidang, fungsi inilah yang memberi keluwesan terbaik. Jika 

dengan Bezier Select seleksi yang terbentuk merupakan hasil dari titik-titik seleksi yang 

terhubung garis lurus, dengan intelligent scissors, garis yang terbentuk dari titik seleksi dapat 

disesuaikan dengan bentuk lengkung, bahkan alat ini juga mendeteksi langsung perbedaan 

warna dari titik ke titik berikutnya. 

  

7. Move 

 Move dapat diaktifkan dengan menekan tombol (M). alat ini berfungsi untuk memindahkan 

kanvas atau area kerja yang telah diseleksi.  

 

8. Magnify 
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Magnify dapat diaktifkan dengan menekan tombol (Shift+M). Digunakan untuk 

memperbesar dan memperkecil tampilan(bukan ukuran) gambar. Untuk memperkecil ukuran 

gambar harus digunakan kombinasi tombol Ctrl. 

 

9. Crop and Resize 

Crop and Resize dapat diaktifkan dengan menekan tombol (Shift+C). Fungsi alat kerja ini 

sebagai alat pemotong gambar atau mengambil sebagian dari gambar. 

 

10. Transfrom 

Transform dapat diaktifkan dengan menekan tombol (Shift+T). Fungsi dari Transform 

difokuskan untuk memutar gambar sampai pada posisi kemiringan yang kita butuhkan. 

 

11. Flip 

Flip dapat diaktifkan dengan menekan tombol (Shift +F). Fungsi alat kerja ini lebih 

sederhana dari alat kerja transform sebelumnya. Flip hanya digunakan untuk memutar balik 

secara horisontal dan vertikal saja. Untuk keperluan memutar-balik secara vertikal, mouse 

harus dikombinasikan dengan tombol Ctrl. 

 

12. Text 

Text dapat diaktifkan dengan menekan tombol (T). Ini merupakan alat kerja yang 

digunakan untuk menambahkan tulisan pada gambar.  

 

13. Color Picker, Bucket Fill, Blend 

Color Picker dapat diaktifkan dengan menekan tombol (O). Alat ini berfungsi untuk 

pengambilan contoh warna dari gambar. Setelah alat ini aktif,Anda tinggal arahkan pada 

warna yang ingin anda ambil dan klik disana.   
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Bucket Fill dapat diaktifkan dengan emnekan tombol (Shift+B). Bucket Fill merupakan 

alat kerja untuk memberikan warna pada kanvas atau bagian yang terseleksi pada gambar. 

Default warna yang dipakai alat ini adalah warna yang telah ditetapkan pada foreground. 

Blend dapat diaktifkan dengan menekan tombol (L). Alat ini juga digunakan untuk 

memberikan warna pada kanvas atau gambar. Dengan Blend kita bisa memadukan beberapa 

warna. 

 

14. Pencil, Paintbrush, Eraser, dan Airbrush 

Pensil dapat diaktifkan dengan menekan tombol (Shift+P). Alat ini digunakan untuk 

membuat garis atau corat-coret artistik yang tegas. Pencil juga didukung oleh bentuk-bentuk 

yang digunakan pada jendela Brush Selection (File>Dialog>Brush Selection) 

Paintbrush dapat diaktifkan dengan menekan tombol (P). Jika pensil lebih diutamakan 

pada goresan tegas, paintbrush memberikan peluang lebih bebas lagi.  Sehingga hasil 

goresan akan lebih halus dan lembut. Dengan dengan mengkombinasikan fungsinya dengan 

Tool Option maka akan di dapatkan kelebihan-kelebihan lain dari alat ini. 

Eraser dapat diaktifkan dengan menekan tombol (Shift+E). Sesuai namanya, alat ini 

digunakan untuk menghapus bagian yang kita inginkan dan akan disesuaikan dengan warna 

background atau transparan. 

Airbrush dapat diaktifkan dengan menekan tombol (A) . Jika paintbrush di gambarkan 

sebagai kuas, maka Airbrush cenderung dinamakan sebagai alat semprot. Walaupun warna 

yang dipakai terbatas pada foreground, namun alur kelembutan gerak kita dengan mouse 

akan sangat kentara disini. 

 

15. Clone, Convolve, Ink, Dogne Burn dan Smudge 

Clone dapat diaktifkan dengan menekan tombol (C). Sesuai namanya, fungsi alat inia 

dalah untuk mengambil tiruan gambar atau sebagian gambar sesuai aslinya.  
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Convolve dapat diaktifkan dengan menekan tombol (V). Alat ini berfungsi untuk 

memberikan kesan kabur atau remang-remang (blur) dan sebaliknya kesan yang sangat 

jelas(sharp). Untuk memberikan kesan sharpen, mouse harus dikombinasikan dengan 

menekan tombol Ctrl atau bisa pula dengan mengaturnya dari jendela Tool Options. 

Ink dapat diaktifkan dengan menekan tombol (K). Alat ini sebenarnya tidak jauh berbeda 

dengan kerja Pencil, hanya saja dengan alat ini kita bisa menentukan guratan-guratan yang 

kita buat.  

Dogne Burn dapat diaktifkan dengan menekan tombol (Shift+D). Alat ini digunakan untuk 

memberikan kesan lebih terang (dogne) atau lebih gelap (burn) pada bagian yang terseleksi. 

Untuk mengubah fungsi alat ini menjadi burn(membuat lebih gelap) dapat dilakukan dengan 

mengatur jendela Tool Option atau dengan menggunakan kombinasi mouse dan menekan 

tombol Ctrl. 

Smudge dapat diaktifkan dengan menekan tombol (Shift +S). Alat ini digunakan untuk 

memberikan efek corengan pada gambar yang kita inginkan. 

 

16. Measure 

Measure adalah alat pengukur untuk menentukan sudut dari satu bidang yang kita 

inginkan. Untuk menentukan sudut, kita hanya perlu mengklik bagian awal, tahan dan tarik 

(drag) sampai membentuk sudut yang kita inginkan.  

 

Alat-alat kerja yang secara singkat telah dijelaskan, merupakan alat-alat kerja yang paling 

sering digunakan di dalam pembuatan maupun pengeditan image melaui GIMP. Masih bantak alat 

kerja lain yang belum kita bahas disini. Selain beberapa alat kerja diatas, ada dua kriteria lagi yang 

selalu ikut berperan dalam pekerjaan kita di GIMP. Salah satunya adalah pengaturan warna untuk 

foreground dan background.  

 Sarana ini tereletak dari alat-alat kerja yang telah kita bahas sebelumnya. Default 

warna yang dipakai adalah warna hitam untuk foreground dan putih untuk background. Fungsi dari 

tanda anak panah ini adalah untuk mengubah posisi warna foreground dan background.  Di antara   
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kedua warna ini terdapat tada anaka panah yang mengarah ke kiri (foreground) dan ke 

kanan(background). Fungsi tanda panah ini adalah untuk mengubah posisi warna foreground dan 

background. Jika kita mengklik tanda ini, maka warna foreground akan diletakkan pada posisi 

background dan sebaliknya. Jika diklik lagi maka posisi akan berbalik lagi.  

Untuk mengubah warna pada goreground atau background kita tinggal melakukan double klik 

pada foreground atau background yang akan di ubah, sehingga muncul jendela Change 

Foreground/Background  Color , seperti ditunjukkan Gambar 2.1 a 

 

Gambar 2.1 a Jendela Change Foreground Color 

 

Pada jendela ini terdapat empat halaman sarana pemilihan warna, yaitu GIMP, Watercolor, 

GTK dan Triangle. Keempat halaman ini semuanya ditunjukkan untuk pemilihan warna. Jika kita 

memilih dari halaman GIMP, aka kita akan melihat 3 bagian untuk menentukan warna. Disebelah 

kiri yang mempunyai kolom paling besar adalah area dari warna spesifik yang kita pilih dari kolom 

kecil yang berada di tengah atau sebelah kanannya. Terus di bagian paling kanan kita bisa melihat 

6 silinder yang sebenarnya merupakan bagian dari dua kelompok HSV(Hue, Saturation, Value) 

dan RGB (Red, Green, dan Blue) yang telah dilengkapi dengan nilai dari masing-masing kriteria di 

sebelah kanannya. Di bawah 6 silinder itu adalah nilai warna dalam Hex Troplet. Nilai dalam 

bentuk Heximal dapat kita ganti sesuai keinginan kita.  

Dalam urusan campur mencampur warna mungkin kita akan lebih leluasa dan mudah 

menggunakan halaman Watercolor, seperti ditunjukkan Gambar 2.1 b. 



Praktikum Pengantar Multimedia   by Faizah, S.KOm                                 Page 16 of 90 

 

Gambar 2.1b Memilih Warna dengan menggunakan Watercolor. 

 

Pengaturan warna dengan menggunakan Watercolor hampir sama dengan pengaturan pada 

halaman GIMP. Pada halaman ini, kita dapat mencampur warna yang telah kita pilih dengan warna 

lain hanya dengan menekan tombol kiri mouse dan menggesernya ke tempat warna yang akan 

kita campur. 

 

Gambar 2.1.c memilih warna dengan menggunakan GTK 
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Gambar .2.1d memilih warna menggunakan Triangle. 

 

Pada Gambar 2.1 c dan Gambar 2.1d ditunjukkan jendela pemilihan warna dengan GTK dan 

triangle.  Cara pemilihan warna pada kedua jendela ini tidak jauh berbeda dengan cara pemilihan 

warna menggunakan GIMP dan watercolor. 

Selain memilih warna dengan jendela change foreground/bacground color, kita juga bisa 

menggunakan Color pallette. Untu membukanya dapat kita lakukan dengan memilih menu  File > 

Dialog. Pallette.  

 

Gambar 2.1 e Color Pallette. 

Selain dengan Color Pallette kita juga bisa memilih warna/pattern dengan patter & Gradient.  
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Gambar 2.1 f jendela Pattern & Gradient 

 

Oke biar kita bisa langsung mencoba alat-alat kerja pada GIMPkerjakan latihan berikut : 
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Latihan1 : 

���� Mengganti Background GambarMengganti Background GambarMengganti Background GambarMengganti Background Gambar    

 Untuk mengganti background sebuah gambar/ mungkin foto kita dapat melakukan dengan 

beberapa langkah singkat berikut: 

1. Buka Gambar  yang akan diganti backgroundnya  

2. Seleksi  objek utama di dalam gambar menggunakan Selection Tool  

3. Jika selection tool yang digunakan adalah Free Select, Bezier Select atau intelligent 

Scissors maka langkah selanjutnya adalah memilih  select > invert 

 Jika selection tool yang digunakan adalah Fuzzy select atau region select maka langkah 

 berikutnya adalah klik kanan, pilih Layer > Transparency > Add Alpha Channel 

4. Kemudian bersihkan bacground sebelumnya dengan memilih edit > clear 

5. Buat  layer baru meilih Layer > New Layer  

6. Buat gradasi warna pada layer baru itu menggunakan blend, atau bisa juga pilih warna 

yang akan dijadikan background 

7. Lihat Layer dialog, tarik layer yang bagian bawah (berisi objek utama yang sudah 

background awalnya dah kita hapus)  ke layer yang  atas (layer baru yang dah kita kasih 

background baru. 

8. Jadi deh… Gampang kan?  Coba sendiri ya ☺ 

Latihan 2 

���� Membuat Border sederhana 

Oke sekarang kita akan membuat border sederhana dengan menggunakan GIMP. Ikuti 

petunjuknya .. 

1. Buat image baru  

2. Dengan menggunakan tool selstion, buatlah bentuk seleksi seperti ditunjukkan oleh 

gambar 2.2 
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Gambar 2.2  ¾ Lingkaran dengan selection tool 

3. Setelah selesai membuat seleksi, pilih bentuk kuas dari brush selection dialog (Gambar 

2.3). Tentukan juga warna pilihan anda. 

 

Gambar 2.3 Brush Selection dialog 

 

4. Klik kanan seleksi, kemudian pilih menu Edit > Stroke selection (Gambar 2.4). 

Kemudian pada kotak dialog Stroke selection(gambar 2.5)  pilih option ” Stroke with a paint 

tool” 
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Gambar 2.4 Pemilihan menu Stroke Selection 

 

Gambar 2.5 Kotak Dialog Stroke Selection 

 

5. Hasilnya ditunjukkan oleh gambar 2. 6 
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Gambar 2.6 Hasil Border dengan Selection tool 

 

Kita dapat membuat border dengan bentuk lain seperti ditunjukkan pada gambar 2.7 

  

Gambar 2.7 Bentuk-bentuk border lain 
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MODUL PENGANTAR MULTIMEDIAMODUL PENGANTAR MULTIMEDIAMODUL PENGANTAR MULTIMEDIAMODUL PENGANTAR MULTIMEDIA    

PERTEMUAN IIIPERTEMUAN IIIPERTEMUAN IIIPERTEMUAN III , IV , dan V , IV , dan V , IV , dan V , IV , dan V    

 

 

Tujuan Praktikum : 

1. Mengenalkan fasilitas pengolah image di dalam gimp 

2. Mengenalkan fasilitas penunjang grafis di dalam GIMP 

3. Menunjukkan bagaimana cara pengolahan image  

4. Menjelaskan pemanfaatan fasilitas penunjang grafis dan image untuk efek pada text 

 

Target Praktikum  : 

1. Praktikan dapat melakukan pengolahan image dengan gimp 

2. Praktikan dapat membuat aneka jenis efek pada suatu text 

3. Praktikan paham penggunaan fasilitas penunjang grafis dan image pada GIMP 

 

  Mengolah  Image dalam GIMP 

 Sebagai aplikasi pengolah gambar (image), GIMP juga menyediakan fasilitas-fasilitas 

penunjang untuk pengolahan image dan pekerjaan grafis. GIMP menyediakan fasilitas-fasilitas 

penunjang yang tidak kalah dengan aplikasi grafis di sistem operasi lain, seperti Adobe photoshop. 

Salah kelebihan yang dimiliki GIMP adalah bahwa dengan spesifikasi komputer yang standar, 

GIMP sudah dapat melakukan pengolahan grafis dengan baik ( dalam artian jarang sekali  atau 

bahkan tidak pernah mengalami “Hang”). Hanya saja hingga saat ini GIMP masih memiliki 

kekurangan yang cukup mengganjal, misalnya masih minimnya dukungan terhadap sistem warna 

CMYK yang mungkin sangat dibutuhkan para desainer barang cetakan ( bukan grafik untuk film 

atau web). Dukungan terhadap sistem warna CMYK yang belum sebagus program komersial 

lainnya  salah satunya disebabkan adanya beberapa informasi yang sifatnya propprietary 

(terbatas). Kelemahan lainnya adalah dukungan sinkronisasi warna antara yang terlihat di monitor 

dan apa yang dicetak di printer atau adaptasi driver warna printer dan driver monitor masih belum 
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mulus. Namun sebagai program Open Source, kekurangan ini pasti akan dapat segera dicari 

solusinya kok ☺ 

 Oke deh sebelum kita berlatih melakukan bebrapa pengolahan image melalui GIMP, maka 

terlebih dahulu kita harus tahu, fasilitas-fasilitas apa aja yang dibutuhkan dalam pengolahan image 

ini. 

 

   Fasilitas penunjang Grafis 

 Beberapa fasilitas penunjang yang penting diketahui kegunaannya sebelum melakukan 

pengolahan image adalah sebagai berikut: 

1. Color Tool 

 Color tool  adalah fasilitas penunjang untuk pengaturan warna.  Beberapa alat yang ada di 

dalam color tool ini diantaranya: 

� Color Balance Tool  
Digunakan untuk Mengatur/mengubah nilai-nilai warna Cyan, Magenta & 

Yellow  (CMY) agar tampak lebih harmonis. Color balance tool ini 

mengubah/memodifikasi keseimbangan warna pada layer yang aktif. 

Color tool balance dapat dipanggil dengan memilih  Tool> Color Tool > 

Color Balance.  

Kotak dialog Color balance Tool ditunjukkan oelh gambar 3.1: 
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Gambar 3.1 Kotak dialog Color Tool Balance 

  

Penjelasan : 

� Select range to modify  

 Memilih salah satu dati 3 pilihan disini akan membatasi tingkatan warna yang 

akan diubah dengan mengklik Shadows, Midtons and Highlights 

� Modify selected range's color levels  

 Pada option ini kita diperbolehkan untuk memilih bobot/tingkatan warna yang 

kita inginkan pada warna CMY. 

� Reset Range 

 Tombol ini digunakan untuk mengeset kembali tingkatan warna yang dipilih 

kembali ke nol. 

� Preserve Luminosity  

 Pilihan ini digunakan untuk memastikan bahwa kecerahan dari layer yang 

aktif/terseleksi terjaga. 

� Preview  

 Jika pilihan ini diaktifkan, perubahan yang terjadi akan dapat segera dilihat 

pada layer yang aktif atau terseleksi. 
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� Hue-Saturation Tool  

Tool ini digunakan untuk Mengatur atau menyeimbangkan warna Hue (corak), 

Saturation (warna penjenuhan) dan Lightness (warna terang) pada berbagai tingkatan 

warna dari layer yang aktif /terseleksi dengan lebih leluasa. Kita dapat memanggil tool 

ini dengan memilih Tools/ Color Tools/Hue-Saturation . 

Kotak dialog Hue-Saturation Tool ditunjukkan oleh gambar 3.2: 

 

Gambar 3.2 Kotak Dialog Hue-Saturation Tool 

Penjelasan : 

� Select Primary Color to use  

 Kita dapat memilih, diantara 6 warna pilihan warna untuk dirubah. Mereka 

tersusun dalam sebuah lingkaran warna seperti ditunjukkan gambar 4.2. Jika tombol 

Master dipilih, semua warna tidak akan memperhatikan perubahan.  

� Modify selected color  

   Mengubah warna yang terpilih dalam image.  

  Hue: batasan warna yang  disediakan antara (- 180, 180).  

 Lightness: pilihan nilainya berkisar antara:-100, 100.  
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 Saturation: pilihan nilainya juga berkisar antara:-100, 100. 

 Tombol Reset Color menghapus perubahan yang terjadi pada hue, 

 lightness dan saturation dari warna yang terpilih. 

� Preview  

 Tombol Preview membuat semua perubahan yang dilakukan dapat langsung 

dilihat.  

 

� Colorize Tool  

 Colorize tool mengubah layer yang aktif/terseleksi menjadi image dengan 

penampakan warna greyscale(hitam-putih) melalui sebuah kaca berwarna. Untuk 

memanggil tool ini dapat dilakuan dengan memilih Tools/ Color Tools/Colorize .. 

 Kotak dialog Colrize Tool ditunjukkan oleh gambar 3.3:  

 

Gambar 3.3 Kotak dialog Colorize Tool 

 

Penjelasan: 

� Hue  

 Kita dapat memilih warna  hue dalam  HSV color circle (0 - 360).  

� Saturation  

 Kita dapat memillih warna  saturation: 0 sampai 100.  

� Value  

 Kita dapat menentukan  warna luminosity:  0 sampai 100.  

� Preview  
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 Tombol Preview membuat semua perubahan yang terjadi pada layer yang aktif 

dapat segera dilihat.  

 

� Brightness-Contrast tool  

 Tool ini digunakan untuk Mengatur kecerahandan kontrasnya juga mengatur 

gambar yang gelap agar menjadi lebih terang. Alat ini mudah untuk digunakan, tetapi 

tidak begitu familiar. BC Tool ini bagus untuk penyesuain image pada pengerjaan 

yang ”quick and dirty” dalam beberapa detik, tapi jika gambar yang akan diolah 

penting dan kita ingin hasil yang lebih bagus gunakan tool yang lain. 

 Untuk memanggil tool ini dapat dilakukan dengan memilih : Tools → Color 

Tools → Brightness-Contrast. Jika kita sering menggunakan tool ini, akan lebih 

baik jika kita menambahkannya dalam tool dialog. 

 Kotak dialog BC Tool ditunjukkan oleh gambar 3.4 : 

 

Gambar 3.4 Brightness-Contrast tool 

Penjelasan : 

� Brightness  

 Dapat ditarik ke kiri (negatif) untuk menggelapkan dan ke kanan (positif) untuk 

hasil yang lebih terang.  

� Contrast  

 Dapat ditarik kekiri (negatif) untuk menurunkan kekontrasan dan kekanan untuk 

meningkatkan kekontrasan image.  

� Preview  

 Mengklik Preview dapat membuat semua perubahan yang terjadi pada gambar 

dapat langsung dilihat.  

 

� Threshold Tool  
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 Tool ini digunakan untuk mengubah layer yang sedang aktif/terseleksi ke dalam 

image hitam putih, dimana pixel putih merepresentasikan pixel dari image yang 

nilainya ada dalam threshold range, dan pixel hitam juga merepresentasikan nilia yang 

tampak pada threshold range.  

 Kita dapat menggunakannya untuk mempertinggi tingkat hitam-putih image atau 

membuat selection mask. Untuk memanggil alat ini dapat dilakukan dengan memilih 

Tools → Color Tools → Threshold.   

 Kotak dialog Threshold Tool ditunjukkan oelh gambar 3.5. 

 

 

Gambar 3.5 Threshold Tool 

Penjelasan : 

� Threshold range  

 The Threshold tool menyediakan  visual graph dan sebuah  histogram dari 

intensitas nilai layer yang aktif. Kita dapat menentukan nilai threshold hitam putih pada 

threshold range dan ataupun dapat juga menggeser-geser histogramnya. 

� Preview  

 Preview akan dapat menampilkan secara langsung   

 

� Levels tool  

 Level tools sebenarnya meneydiakan fasilitas yang mirip dengan histogram tool 

tetapi dapat mengubah nilai intensitas dari layer yang aktif atau terseleksi. Untuk 
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memanggil tool ini dapat dilakukan dengan memilih Tools → Color Tools → 

Levels. 

 Kotak dialog level Tool ditunjukkan oleh gambar  3.6. 

 

Gambar 3.6 kotak dialog level Tool 

Penjelasan : 

� Modify Levels for Channel  

 Kita dapat memilih channel yang akan dimodigikasi dengan menggunakan tool : 

Value untuk membuat perubahan luminosity dari semua pixel pada images. Color 

channels untuk merubah saturation. Alpha channel bekerja  pada transparency. 

Initialize/Reset Channel untuk membatalkan semua perubahan yang terjadi.  

� Input Levels  

 Area utama adalah representasi grafis dari gambar gelap, mid dan pencahayaan. 

Mereka berada pada absis dari level 0 (hitam) ke level 255 (putih). Jumlah pixel pada 

setiap level adalah pada garis ordinat. Bentuk kurva menggambarkan semua pixel 
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dari image channel yang diseleksi. Gambar dengan keseimbangan yang baik adalah 

gambar dengan level (tones) yang terdistribusi pada semua range.  

� Level ranges dapat diubah dalam 3 cara:  

 - 3 segitiga sebagai slider: warna hitam untuk tones gelap, warna abu-abu untuk 

midtones (sering dinamakan nilai gamma), warna putih for light tones.  

 - Dua eyedroppers: gunakan yang kiri untuj warna paling gelap dan yang kanan 

untuk warna paling terang.Kita dapat menggunakan View/Info Window (Cursor tab) to 

untuk mencari warna ini.  

 -  3 Kotak input untuk memasukkan nilai secara langsung. 

� Output Levels  

 Output Levels membolehkan pemilihan manual dari nilai konstrain output level.  

� All Channels  

 Open:  tombol ini membolehkan kita memilih settingan level file yang ditangani.  

 Save:  membolehkan kita menyimpan berbagai tingkatan level agar kita bisa 

 tinggal mengeset gambar yang lain dengan level itu.  

 Auto: melakukan settingan otomatis pada level.  

 3 eyedroppers: ini adalah 3 pengatur untuk menentukan 3 titik grayscale. 

 Beberapa level dibawah  "Black Point" adalah hitam; beberapa titik diatas  "White 

 Pointadalah putih . "Gray Point", harus berada diantara 2 yang lain, 

 menentukan level tengah dari Gray. Semua corak gray dihitung dari 3 level ini.  

� Preview  

 Tombol Preview membuat semua perubahan yang terjadi dapat langsung dilihat. 

 

� Curves Tool  

 Curvwes Tool adalah alat yang paling jarang digunakan untuk mengatur 

keindahan gambar. Alat ini dapat dipanggil dengan memilih Tools/ Color 

Tools/Curves.  

 Kotak dialog Curves Tool ditunjukkan oleh gambar 3.7. 
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Gambar 3.7 Kotak Dialog Curves Tool 

 

Penjelasan : 

� Channel  

  Ada 5 pilihan: nilai untuk luminosity dan kontras : Red, Green, and Blue untuk 

warna saturation; dan  Alpha (jika gambar kita menggunakan  Alpha channel).  

� Reset Channel  

 Tombol ini untuk mengapus semua perubahan yang dibuat pada channel yang 

terseleksi..  

� Tombol Linear dan Logarithmic  

 Tombol ini membolehkan kita untuk memilih tipe linear atau logaritmic dari 

histogram.  

� Bidang Edit Utama 
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 Input and Output Value Domains: kotak mendatar (x-axismenggambarkan nilai 

input  nilainya berkisar antara 0 sampai 255). Kotak tegak (y-axis) hanya ukuran color 

output dari channel yang terseleksi.  

 Pengatur  curve dilukiskan pada grid dari sudut kiri bawak ke sudut kanan atas. 

Penunjuk posisi x/y akan secara permanan ditampilkan pada bagian kiri atas dari grid. 

Jika kita mengklik diatas kurva, titik control akan terbentuk.   

� All Channels  

 Open: tombol ini membolehkan kita memilih settingan kurva file yang sedang 

ditangani..  

 Save:  untuk menyimpan bentuk kurva yang sudah kita buat untuk dipakai pada 

gambar lain 

� Curve Type  

� Smooth 

� Free  

� Preview  

 Tombol preview akan dapat segera memperlihatkan kepada kita perubahan yang 

terjadi pada gambar yang kita edit . 

 

� Posterize Tool  

 Alat ini digunakan agar kita lebih familiar & mengetahui perbedaan menu-menu 

pengaturan warna dan kecerahan image. Untuk memanggilnya kita dapat memilih 

Tools → Color Tools → Posterize. 

 Kotak dialog posterize Tool ditunjukkan oleh gambar 3.8. 

 

Gambar 3.8 kotak dialog Posterize Tool 

Penjelasan : 
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� Posterize Levels  

 Kita dapat mengeset nilai nya untuk (2-256) dalam setiap channel RGB yang 

tool nya akan menggambarkan layer yang aktif. Total jumlah warnanya adalah 

kombinasi  pada level ini. Setiap level memberikan 23 = 8 warna.  

� Preview  

 Mengklik checkbox Preview akan membuat kita dapat melihat setiap 

perubahan yang terjadi pada gambar 

2. Filter 

 Fasilitas filter yang disediakan oleh GIMP fungsinya tidak jauh berbeda dengan fungsi 

Filter pada aplikasi grafis lainnya. Jadi filter ini fasilitas penunjang dalam GIMP yang dapat kita 

gunakan untuk memanipulasi gambar, seperti misalnya untuk menambahkan cahaya, mngubah 

gambar agar seakan-akan seperti lukisan pada kanvas lain, memberikan bingkai/frame, membuat 

sketsa, membuat efek kabur, membuat efek gambar terbakar , dan sebagainya.  

 Secara umum GIMP menyediakan banyak sekali filter. Dan kita bisa menambahkan filter-

filter lainnya dengan cara mendownloadnya langsung di internet lho... *_* asyik kan? 

Default filter yang disediakan aplikasi ini antara lain Blur, Colors, Noise, Edge-Detect, Enhance, 

Generic, Glass effect, Light Effect, Distort, Artistic, Map, Render, Web, Logulator, Misc, Animation, 

Combine, Toys, dll. Filter-filter  yang disebutin tadi masih memilili submenu di dalamnya lho... so 

kita bisa memilih filter sesuai keinginan kita. Dan masing-masing filter ini memiliki karakter dan 

fungsi yang beda. 

Disini tidak akan dijelaskan secara spesifik fungsi-fungsi dan karakteristik dari Filter-filter tersebut. 

Tapi kita akan bisa memahami fungsinya dengan mempraktekan langsung ke dalam gambar yang 

akan kita olah pada sesi berikutnya. Dan tentu saja akan jauh lebih baik jika teman-teman 

mempelajari fungsi dan karakter dari masing-masing filter itu sendiri ya... arigato ^_^ 
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Latihan 1 

Membuat Sketsa dari Gambar 

1. Open image yang akan dibuat sketsa 

2. Buat duplicate layer dengan memilih  layer > duplicate layer (gambar 3.9) 

 

Gambar 3.9 Duplicate Layer 

 

3. Pilih filter > blur > gaussian blur  dengan  ukuran 7 pixel, jangan lupa untuk 

memilih methode blur  RLE 

4. Pilih layer > color > invert 

5. Atur opacity layer menjadi 50 % dan klik keep trans pada dialog layer (Gambar 

3.10) 
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Gambar 3.10 Kotak Dialog Layer 

6. Klik kanan layer copy ( layer yang atas), kemudian pilih merge down 

7. Pilih layer > color > level. Atur input level (Gambar 3.11) pada kisaran 100-

155 

 
Gambar 3.11 Kotak Pengaturan Level 

 

8. Pilih layer > color > desaturate 

9. Atur levelnya  lagi ( Gambar 3.12) 
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Gambar 3.12 Pengaturan Level (2) 

 

10. Pilih layer > color > desaturate lagi  

11. Lihat hasilnya... Klo gambar belum nampak jelas, ulangi langkah no. 7, atur sebaik 

mungkin. Hasilnya ditunjukkan pada gambar 3.13. 

  

 

Gambar 3.13 Hasil Sketsa image 
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Latihan 2 

Membuat Masking Pada Image 

1. Open image yang akan diolah seperti ditunjukkan Gambar 3.14 

 

Gambar 3.14 Image yang akan di masking 

 

2. Seleksi ¾ bagian image dengan menggunakan Rectanguler Select (Gambar 3.15) 
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Gambar 3.15 Proses seleksi dengan Rectanguler Select 

3. Klik Quick Mask Button yang terletak pada pojok kiri bagian bawah kanvas (jadi merah), 

ditunjukkan oleh gambar 3.16 

 

Gambar 3.16 Seleksi dengan Quick Mask Button 
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4. Pilih Filter > Distorts > Waves  ( ukuran pixel sesuai keinginan)—Gambar 3.17 

 

Gambar 3.17 Proses Distort 

 

5. Pilih Filter > Blur > Gaussian Blur ( dengan ukuran 5 pixel) 

6. Klik Quick Mask lagi 

7. Pilih Select > Invert 

8. Pilih Edit > Fill with BG Color (white) 

Hasilnya ditunjukkan oleh gambar  3.18 
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Gambar 3.18 Hasil Pembuatan Masking Image 

 

Untuk bentuk masking yang lain, langkah no. 4 bisa diganti ; 

- Filter > Noise > Spread 

 Hasilnya ditunjukkan oleh gambar 3.19 : 

 

Gambar 3.19 Masking dengan noise > spread 
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- Filters -> Distorts -> Newsprint  

 Hasilnya ditunjukkan oleh Gambar 3.20  : 

 

Gambar 3.20 Masking dengan distorts > newsprint 

Selamat Mencoba... 

 

Latihan 3 

Membuat eFek Sephia Toning 

1. Buka Image yang akan kita berikan efek sephia (Gambar 3.21) 

 

Gambar 3.21 Gambar yang akan diberikan efek sephia toning 
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2. Duplicate image, (<Image> Image -> Duplicate or Ctrl+D). kemudian convert image ke 

bentuk grayscale (Image > Mode > Grayscale) atau bisa juga menggunakan desaturate ( 

layer > color > desaturate) 

 

Gambar 3.22 Hasil desaturate image 

 

3. Konvert mage ke mode RGB lagi dengan memililih Image > Mode > RGB. 

4. Double-click foreground color, kemudian atur nilai RGB nya ( Gambar 3.23) 

 

Gambar 3.23 Proses Pengaturan RGB 

 

5. Buat Layer baru ( Gambar 3.24) 
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Gambar 3.24 proses pembuatan Layer baru 

 

Gambar 3.25 Tampilan semua jendela 

 

6. Klik kanan Layer Sepia mask, pilih Add Layer Mask dan pilih option White(full opacity) 
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Gambar 3.26 Proses penambahan Layer Mask 

 

7. Klik layer background, kembali ke jendela image , pilih select all dan copy image. 

Kemudian klik layer sepia mask dan tekan Ctrl + V 

 

Gambar 3.27 Hasil copy image pada layer mask 

 

8. Pada dialog layer klik tombol Anchor, sehingga floating selection menyatu dengan sepia 

mask. Dan pada jendela image pilih menu Layer > Color > Invert. 

 

Gambar 3.28 Hasil Invert image 

 

9. Ubah Mode pada dialog Layer dari normal ke color 
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Gambar 3.29 Proses perubahan Mode Layer 

10.  Langkah terakhir, kembali ke jendela image, lakukan duplicate image, flatten image 

(image > flatten image), dan pilih salah satu dari instruksi berikut untuk mendapatkan hasil 

terbaik. 

���� Hue and Saturation (Layer -> Colors -> Hue..Saturation)  

���� Color Balance (Layer -> Colors -> Color Balance)  

���� Levels or Curves( Layer -> Colors -> Levels|Curves)  

���� etc. etc!  

Hasilnya ditunjukkan oleh Gambar 3.30  

 

Gambar 3.30 Hasil Sephia Toning 

Latihan 4 

Membuat Text dengan efek icy glowMembuat Text dengan efek icy glowMembuat Text dengan efek icy glowMembuat Text dengan efek icy glow    

    

1. Buatlah image baru dengan text seperti ditunjukkan gambar 3.31 
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Gambar 3.31 

2. Gunakan <Image>-Transforms-Rotate-90 degrees untuk memutar gambar sebesar 90 

derajat. (gambar 3.32) 

 

Gambar 3.32 

3. Gunakan  wind filter (<Filter>-Distorts-Wind...). Pilih right direction and leading edge 

affected. Sementara strengh set pada nilai  5. seperti ditunjukkan Gambar 3.33. 

 

 

Gambar 3.33 Proses pengaturan Wind 

 

4. Putar gambar 270 derajat (<Image>-Transforms-Rotate-90 degrees : 3kali). Gambarmu 

akan jadi seperti gambar 3.34. Duplicate layer. 
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Gambar 3.34 

5. Pilih Layer yang ada di paling bawah, kemudian kasih efek blur <Image>-Filters-Blur-

Gaussian Blur(IIR)... dengan x=y=4). 

 

Gambar 3.35 

6. Kembali ke <Layer>-Colors-Levels dan set output level untuk  red : 0 dan output level 

untuk green : 191. 

7. Kembali ke layer yang paling atas. Set mode ke  "Addition". Kasih efek Blur (<Image>-

Filters-Blur-Gaussian Blur(IIR)... dengan x=y=2). 

8. Finish ☺ 

 

Latihan 5 

Membuat efek scan line pada image 

1. Buatlah new image, dengan ukuran 2 px height and 1 px width dengan white background. 

Isi satu pixel dengan warna hitam dan 1 pixel yang lain dengan warna putih. Kemudian 

simpan sebagai  "scanlines.pat" pada folder penyimpan pola/pattern. Misalnya di 

D:\Program Files\GIMP-2.0\share\gimp\2.0\patterns. 

 

Gambar 3.35 

2. Buka image yang akan kita beri efek scanlines, buat layer baru, pilih pola scanlines dan fill 

layer dengan pattern tersebut. Select by color, dan pilih warna putih. Kemudian delete 

selection. Nah sekarang imagenya telah diberi efek scanlines seperti ditunjukkan Gambar 

3.36 dan Gambar 3.37. 
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Gambar 3.36 Gambar asli 

 
 

 
 

Gambar 3.37 Gambar setelah di beri efek scanlines part 1 
3. Kurangi Opacity pada layer dan set layer mode. Dan Hasilnya ditunjukkan oleh 

Gambar 3.38. 
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Gambar 3.38 Hasil scanlines 

 

 Tugas : 

1. Membuat Efek api (seperti ditunjukkan  gambar 3.39) dengan menggunakan GIMP  

 

Gambar 3.39 

2. membuat efek golden text seperti gambar 3.340 : 

 

Gambar 3.40 
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MODUL PENGANTAR MULTIMEDIAMODUL PENGANTAR MULTIMEDIAMODUL PENGANTAR MULTIMEDIAMODUL PENGANTAR MULTIMEDIA    

PEPEPEPERTEMUAN VIRTEMUAN VIRTEMUAN VIRTEMUAN VI    

 

 

Tujuan Praktikum : 

1. Mengenalkan fasilitas script-fu  

2. Menjelaskan programming pada GIMP 

3. Membandingkan fasilitas seripa pada aplikasi grafis lain. 

 

Target Praktikum : 

1. Praktikan dapat membuat menu tambahan pada gimp 

2. Praktikan paham bahasa pemrograman pada GIMP 

3. Praktikan dapat memanfaatkan fasilitas sript-fu untuk aplikasi grafis 

 

 

  SCRIPT-Fu 

Salah satu fasilitas GIMP yang membuatnya lebih istimewa dibandingkan aplikasi grafis 

lainnya adalah adanya Script-fu. Mungkin ada sebagian orang yang membayangkan bahwa script 

fu ini mirip dengan fasilitas Action pada Photoshop. Padahal Script-Fu ini beda banget lho sama 

yang namanya Photoshop. Mau tau bedanya? 

Bedanya adalah fasilitas action pada photoshop itu hanya merupakan sarana perekam 

aktivitas kerja pada aplikasi tersebut  dan pada fasilitas ini kita tidak tahu bagaimana proses 

pembuatan rekaman tadi terjadi. Sementara pada Script-fu kita tidak akan menemui fasilitas untuk 

merekam aktivitas kerja kita. Malah sebaliknya kita harus membuat aturan langkah-langkah kerja  

yang terencana dengan menggunakan bahasa scripts karena sebenarnya script-fu merupakan 

bahasa pemrograman  yang ikut serta mendukung aplikasi GIMP. Dengan script-fu kita bisa 

membuat efek teks maupun images yang lumayan  lho... bahkan kita juga bisa manfaatin script-fu 

untuk ngitung-ngitung... bikin gambar, dll ..pokoknya persis banget sama bahasa pemrograman 

lainnya gitu ☺ 
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   Mengenal Script-Fu Lebih Jauh 

 Pada bahasan kali ini kita akan mengenal skema dasar yang dibutuhkan untuk 

menggunakan script-fu ini dan kemudian membuat script sederhana yang yang dapat ditambahkan 

pada toolboxnya script-fu. Sama halnya dengan bahasa-bahasa pemrograman lainnya, script-fu 

juga memiliki beberapa ciri khusus. Script-fu memiliki ekspresi(expression), fungsi (function), dan 

juga varibles (cara penulisa) yang agak beda dengan bahasa pemrograman lain. Sebab bahsa 

ibunya Script-fu ini adalah LISP. Jadi mungkin sebagian dari kita tidak begitu mengenal bahasa ini. 

1. Expression 

 Salah satu hal yang membedakan  Script-fu dengan yang lain adalah pada cara penulisan 

ekspresi. Misalnya saja untuk kasus penjumlahan. Dengan bahasa pemrograman lain yang 

umumnya kita kenal, jika kita mau menambahkan 8+9 maka ya akan dityulis 8 + 9 kan? 

Nah kalo di Script-fu lain, disini ekspresi ini harus ditulis kayak gini: 

( + 8  9) 

 Untuk mencobanya, maka pertama kali kita harus memilih menu Xtns → Script-Fu → 

Console. Setelah jendela Script-fu console keluar, maka kita dapat menuliskan ekspresi 

yang kita inginkan pada kotak Current Command  yang disediakan. Dah setelah kita 

menuliskan ekspresinya, tekan tombol Enter  dan hasil perhitungannya akan di tampilkan 

pada baris berikutnya. Hal ini dapat dilihat pada gambar 4.1. 

 

Gambar 4.1 Script-fu console 

 Yang perlu diperhatikan dalam penulisan ekspresi ini adalah tanda spasi setelah operator 

matematika dalam kurung dan antar bilangan. Jika hal ini tidak dilakukan, maka Script-fu akan 

membacanya sebagai variabel.   
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2. Variables dan Local variable 

 Meskipun ada beberapa metode yang berbeda-beda untuk mendeklarasikan variabel, 

namun metode yang paling sering digunakan adalah konsep let*. Sebagai contoh, untuk 

mendeklarasikan variabel a dan b yang secara berurutan menginisialisasi 1 dan 2 dapat ditulis 

sebagai: 

         (let*  ( 
                   (a 1) 
                   (b 2) 
                ) 
                (+ a b) 
         ) 

       

atau dalam sebaris menjadi : 
 

        (let* ( (a 1) (b 2) ) (+ a b) ) 

   dalam contoh diatas kita menuliskan (+ a b ) di dalam ekspresi  let* bukan sesudahnya. Hal ini 

dikarenakan peryataan let* mendefinisikan area dalam script kita yang mana variabel yang 

dideklarasikan itu dapat digunakan. Jika kita menuliskan statemen (+ a b ) setelah peryataan 

(let* ...) maka kita pasti akan mendapatkan ”ERROR” karena variabel yang di deklarasikan 

hanya valid di dalam konteks let* statement, nah inilah yang oleh para programmer 

dinamakan sebagai variabel lokal.  

  Bentuk umum dari let* statement adalah : 

        (let* ( variables ) expressions ) 
       

 dimana, variabel yang dideklarasikan berada di dalam tanda kurung dan ekspresinya valid.  

Namun buku lain, mengatakan bahwa untuk menuliskan variabel pada Script-fu harus selalu 

diawali tanda (set! Dengan format penulisan sebagai berikut : 

 (set!  Nama_variabel nilai) 

untuk pendapat ini, statemen let* digunakan untuk penggunaan variabel lokal.  Contoh 

penggunaan bersama dengan Function akan ditunjukkan gambar 4.2. 

 

3. Function 

 Sama halnya dengan bahasa pemrograman lainnya, Script-fu juga memiliki fungsi atau 

function. Function ini memiliki syntak sebagai berikut : 

 

    (define (name param-list) expressions ) 
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Dimana "name"  adalah nama yang diberikan untuk fungsi ini, param-list adalah ruang tak 

terbatas untuk nama parameter,dan expressions adalah rangkaian ekspresi dari fungsi 

yang dieksekusi ketika fungsi ini dipanggil. 

 

 Untuk lebih jelasnya kita akan mencoba sebuah contoh kecil penggunaan fungsi dengan 

beberapa variabel. Misalnya saja kita akan mendefinisikan luas segitiga. Contoh ini 

ditunjukkan dalam gambar 4.2. 

 

Gambar 4.2 Contoh penggunaan variabel dan fungsi 

   

4. Registering Script-fu 

 Perlu diketahui bahwa untuk mulai membuat script kita perlu diregistrasikan pada prosedur 

database yang telah disediakan oleh GIMP. Jadi, seluruh fungsi script yang telah kita buat 

akan ditampung dalam database tersebut, atau disebut dengan Prosedural database (PDB). 

Untuk mengetahui berapa banyak fungsi yang telah terdaftar  di aplikasi ini dapat dilihat pada  

menu utama Xtns kemudian menu DB Browser. Disinilah script yang kita buat harus ada agar 

dapat dipergunakan seperti fungsi-fungsi lainnya. 
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 Agar script yang telah kita buat ini diakui, ada beberapa 7 persyaratan khusus yang harus 

kita penuhi. Persyaratan-persyaratan tersebut adalah sebagai berikut ; 

• Nama dari fungsi script yang kita buat. 

• Posisi menu script tersebut 

• Diskripsi atau keterangan dari fungsi script 

• Penulis script 

• Copyright script 

• Tanggal pembuatan script 

• Tipe image dari script yang kita buat. Parameter yang mengikuti tipe script ini 

ditunjukkan pada tabel 4.1.  

Tipe 
Parameter 

Deskripsi Contoh 

SF-VALUE 
Sebagai parameter nilai, dapat berupa 
angka atau teks yang diubah menjadi 
default teks.  

SF-VALUE”Ukuran 
bingkai””200” 

SF-STRING Berupa kalimat "Some text" 

SF-COLOR 
Mengindikasikan parameter pemakaian 
warna.  

SF-COLOR”Warna”'(0 
102 255) 

SF-TOGGLE 
Menampilkan pilihan untuk 
memperoleh nilai Boolean FALSE atau 
TRUE 

SF-TOGGLE”Ubah 
ukuran”TRUE 

SF-IMAGE 
Digunakan apabila kita bekerja dengan 
menggunakan image yang telah dibuka  

SF-IMAGE”gambar”3 

SF-
DRAWABLE 

Ini adalah ukuran parameter kedua 
setelah parameter SF-IMAGEdan 
difungsikan untuk mengaktifkan layer 
yang telah kita buat.  

SF-
VALUE”Ukuranbingkai”
”17” 

Tabel 4.1 tabel Parameter Script 

 Jika script kita telah memenuhi ketujuh parameter dan beberapa tipe parameter bpada 

point ketujuh tadi maka script kita dapat terdaftar pada prosedur database. 

 Contoh : 

       

        (script-fu-register 
          "script-fu-text-box"                        ;func name 
          "Text Box"                                  ;menu label 
          "Creates a simple text box, sized to fit\ 
            around the user's choice of text,\ 
            font, font size, and color."              ;description 
          "Faizah-Chan"                              ;author 
          "copyright 2006, Faizah-Chan"              ;copyright notice 
          "12 November 2006"                          ;date created 
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          ""                     ;image type that the script works on 
          SF-STRING      "Text:"         "Text Box"   ;a string variable 
          SF-FONT        "Font:"         "Charter"    ;a font variable 
          SF-ADJUSTMENT  "Font size"     '(50 1 1000 1 10 0 1) 
                                                      ;a spin-button 
          SF-COLOR       "Color:"        '(0 0 0)     ;color variable 
        ) 
        (script-fu-menu-register "script-fu-text-box" 
 "<Toolbox>/Xtns/Script-Fu/Text") 

       
Sumber Referensi : http://docs.gimp.org/en/ch07s03s04.html oleh 

Michael Terry (Oktober 1997) 
 

 Kemudian, simpan source-code tersebut ke dalam direktori scripts dengan nama a.scm. 

kemudian pilih Xtns → Script-Fu → Refresh Scripts, script baru ini akan muncul dalam 

menu  Xtns → Script-Fu → Text → Text Box. Bisa dilihat pada gambar 4.3. 

 

Gambar 4.3 Menu hasil Script baru 

dan jika melihat ke Procedure Browser Xtns → Procedure Browser script kita kan 

muncul pada browser, seperti diperlihatkan oleh gambar 4.4. 
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Gambar 4.4 Tampilan script-fu-text-box pada Procedure Browser 

 

 Dan untuk melihat hasil script yang tadi kita buat, kita melihatnya dengan memilih menu 

Xtns → Script-Fu → Text → Text Box. Hasilnya ditunjukkan oleh gambar 4.5 dan 4.6. 

 

Gambar 4.5 Hasil Script Text Box 
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Gambar 4.6 Informasi Script. 

 

 Dari gambar 4.5 dan gambar 4.6 kita melihat bahwa semua informasi yang kita tulis pada 

script telah masuk kan?  Nah..gimana? mudah banget kan? Jadi kita bisa membuat script-

script lain sesuai kebutuhan, atau dalam artian lain, GIMP yang kita punyai bisa jadi memiliki 

fasilitas yang lebih komplet, karena kita bisa memasukkan program sendiri di dalamnya. Ini nih 

hebatnya GIMP yang mungkin ga ada pada aplikasi grafis lainnya. 

   Untuk membuat text, image , logo, pola maupun bentuk-bentuk lainnya dengan Script-fu 

kita hanya tinggal memilih menu yang ada di Script-fu. Misalkan saja kita ingin membuat logo 

suatu tulisan, maka kita tinggal memilih menu Xtns → Script-Fu → Logos → Frosty. 

Atau kita bisa memilih tema lainnya disini.  Untuk membuat logo dengan style Frosty, 

misalnya, kita tinggal memasukkan text yang kita inginkan , bentuk font dan warna. Aplikasi ini 

akan memprosesnya sehingga dengan mudah Logo pun bisa dibuat. Hal ini ditunjukkan dalam 

gambar 4.7 dan gambar 4.8. 
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Gambar 4.7 Proses Pembuatan Logo Praktikum Multimedia 

 

 

Gambar 4.8 Hasil Logo 

 

Mudah sekali bukan? 

 Jadi kalo pada bab sebelumnya kita melakukan banyak tahapan/proses untuk membuat 

suatu text ataupun logo, dengan script-fu proses-proses tersebut menjadi sangat instan. Dan 

seperti sudah dijelaskan sebelumnya, disini kita bisa membuat style sendiri dengan membuat 

script-fu sendiri. Dengan script-fu kita juga bisa membuat tombol, template web, pola, text, dsb 

hanya dalam satu langkah. Tidak hanya itu, kita juga memberikan efek lain dalam image kita 

menggunakan script-fu. 

 Jika kita ingin membuat script-fu sendiri, fasilitas penunjang telah disediakan penulisan 

script-fu ini . Fasilitas-fasilitas penunjang tersebut adalah beberapa teks editor, dalam Linux 
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disediakan Vi, XEMacs, Gedit pada gNome, Kwrite, Kedit pada KDE dan juga kate, sementara 

pada windows kita bisa menggunakan Note Pad. Hal penting yang harus diperhatikan dalam 

membuat script ini adalah jangan lupa untuk menyimpan source tersebut dalam direktori 

scripts dengan ekstensi file .scm.  Kemudian melakukan penyegaran database dengan 

memilih menu Xtns → Script-Fu → Refresh Scripts.  

Oke deh selamat mencoba.. ^_^ 
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MODUL PENGANTAR MULTIMEDMODUL PENGANTAR MULTIMEDMODUL PENGANTAR MULTIMEDMODUL PENGANTAR MULTIMEDIAIAIAIA    

PERTEMUAN VII, VIII , IX & XPERTEMUAN VII, VIII , IX & XPERTEMUAN VII, VIII , IX & XPERTEMUAN VII, VIII , IX & X    

 

 

Tujuan Praktikum : 

1. Mengenalkan fasilitas-fasilitas pendukung animasi pada GIMP 

2. Menjelaskan teknik animasi dengan GIMP 

3. Membandingkan teknis animasi pada GIMP dengan teknis animasi pada aplikasi lain 

berbasis windows 

 

Target Praktikum : 

1. Praktikan menguasai teknik animasi pada GIMP 

2. Praktikan dapat membuat animasi dengan GIMP 

3. Praktikan dapat membuat sort-movie dengan GIMP 

 

  ANIMASI 

Sebagai aplikasi grafis, GIMP juga menyediakan fasilitas-fasilitas pendukung untuk 

animasi. Pada menu sript-fu dan filter, GIMP telah menyediakan beberapa contoh sederhana 

bagaimana membuat animasi grafis. Sama halnya dengan membuat animasi dengan fasilitas 

grafis lain, seperti Macromedia dalam sistem operasi windows, untuk membuat suatu animasi 

grafis tidaklah semudah membuat ataupun mengolah gambar seperti bab-bab sebelumnya. Untuk 

membuat suatu animasi grafis ada beberapa tahapan yang harus kita jalankan. 

Animasi (Prayitno, 2003) adalah bentukan dari sekumpulan gambar secara berurutan dan 

atau tidak berurutan hingga apabila gambar tersebut ditampilkan satu persatu pada kurun waktu 

tertentu akan memberikan atau menampilkan kesan gerakan. Cara gampang untuk memahami 

suatu animasi adalah dengan membayangkan contoh hasil karya animasi, seperti pada film-film 

kartun ataupun film animasi tingkat tinggi (ice age, incredible, fantasi 4, dsb). Inti dari suatu karya 

animasi adalah bahwa setiap gerakan atau karakter disimpan sebagai satu layer atau frame, yang 

kemudian karakter berikutnya di representasikan sebagai duplikat frame tersebut. 
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Frame dapat disetarakan atau hampir sama dengan layer atau lapisan-lapisan yang sering 

kita buat saat melakukan pengolahan gambar. Yang membedakan adalah bahwa pada gambar tak 

bergerak, layer tersebut akan kita gabung hingga hanya terbentuk satu lapisan saja. Namun untuk 

kerja animasi, layer/lapisan-lapisan ini nantinya akan kita fungsikan seperti layaknya sebuah 

frame. Jadi dalam proses animasi setiap layer/frame dapat mewakili sebuah karakter. 

Fasilitas standar yang disediakan GIMP untuk aplikasi animasi grafis masih kurang 

mendukung untuk karya animasi tingkat advance. Oleh karena itulah untuk lebih mengeksplore 

kemampuan GIMP dalam menangani animasi, kita harus menambahkan GIMP Animation Package 

(GAP) pada GIMP yang telah kita install. Package ini disediakan secara gratis pada situs-situs 

resmi GIMP. So... kita dapat mendownloadnya dengan mudah kan ☺ 

Pada praktikum pengantar multimedia ini kita masih akan mempelajari dasar-dasar 

pembuatan animasi dengan menggunakan GIMp. Jadi, disini kita hanya masih mempelajari 

animasi tingkatan paling dasar dengan beberapa latihan sederhana. 
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Latihan-Latihan 

 

   Membuat Animasi Sederhana 

Untuk membuat animasi paling sederhana, caranya sangat mudah sekali. Misalkan saja 

kita ingin membuat perubahan ukuran dari sebuah lingkaran. Maka dapat kita dapat melakukannya 

dengan tahapan-tahapan sebagai berikut: 

1. Buat layer baru dengan memilih menu Layer > new Layer , dengan background 

2. Kemudian untuk layer 1, dengan menggunakan ellipse select dan bucket fill, buah 

sebuah lingkaran kecil. Sehingga diperoleh hasil seperti nampak pada gambar 7.1. 

 

Gambar 7.1 Lingkaran kecil pada kanvas 

 

3. Buat layer baru lagi dengan memilih menu Layer > new Layer > transparency 

4. Pada Layer ke-2 ini , ubah ukuran lingkaran dengan menggunakan Scale Tool   

pada GIMP menjadi sedikit lebih besar. 

5. Buat layer baru lagi dengan memilih menu Layer > new Layer > transparency 

6. di Layer ke-3, ubah lagi ukurannya, dan lakukan sampai  layer ke-tujuh, kita juga bias 

mengganti warnanya, misalkan saja pada layer ke-5 warna-nya kita ganti menjadi 

warna merah.   
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Gambar 7.2 Tampilan Layer dengan berbagai ukuran 

7. Jalankan animasi sederhana ini dengan memilih menu Filter > Animation > Playback 

 

Gambar 7.3 Animasi Dijalankan 

 

8. Jika animasi telah selesai dibuat, pilih menu Filter > Animation > OptimizetoGIF 

9. Kemudian pastikan tidak ada layer yang terseleksi, dan simpan dengan ektensi  *.gif 

10. saat penyimpanan , jangan lupa pilih option ”Save as animation” 
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Gambar 7.4 Proses penyimpanan Animasi dengan ekstensi *.gif 

 

Nah.. animasi sederhana telah selesai dibuat... jika kita ingin mengarut timing waktu untuk 

setiap karakter maka dapat dilakukan dengan mengklik kanan tiap layer, kemudian pilih 

menu Edit Layer atribut, dan tambahkan timing waktu pada Nama Layer. Seperti 

ditunjukkan pada gambar  7.5 . 
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Gambar 7.5 Proses pemberian timing waktu pada tiap layer 

  

........Gimana simple banget kan? ☺ 

 

   Membuat Animasi Sederhana untuk TEKS 

 Untuk latihan berikutnya kita akan membuat animasi untuk memberikan efek “highlight” / 

cahaya pada Teks.  Untuk membuat animasi ini langkah-langkah yang harus dilakukan adalah 

sebagai berikut : 

1. Buka sebuah image baru yang akan dijadikan background dari TEXT 

2. Buat layer baru dengan memilih menu Layer > new Layer > transparan 

3. Tuliskan sebuah kalimat diatasnya dengan menggunakan TEXT Tool, pilih warna text 

yang kontras dengan background, jangan pilih warna putih, sebab untuk latihan ini, 

cahaya yang akan kita gunakan adalah cahaya warna putih. Ubah nama Layer menjdi 

”Layer TEXT”. 

4. Buat sebuah layer baru lagi  dengan memilih menu Layer > new Layer > transparan , 

beri nama layer highlight. 

5. Aktifkan Blend Tool , atur Tool Optionnya seperti ditunjukkan pada gambar 7.6. 
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Gambar 7.6 Tool Option pada Blend Tool 

 

6. Tarik gradasi ke kanan dari ujung teks paling kiri, jangan lebar-lebar, kira-kira 0.5 cm 

saja. Kemudian ubah mode Layer Highlight menjadi Screen. Duplicate Layer, dan drag 

cahaya ke ke kanan dengan menggunakan Move Tool.  

 

Gambar 7.7 Proses pemberian ”highlight” pada TEXT 
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Gambar 7.8 proses penarikan cahaya dengan drag tool 

 

7. Ulangi langkah 6, sampai semua TEKS tertutup oleh cahaya putih, seperti tampak 

pada gambar 7.9. 

 

Gambar 7.9 TEXT yang tertutup cahaya putih 

 

8. Klik kanan layer highlight, pilih menu Layer to Image Size, seperti diiliustrasikan pada 

gambar 7.10. 
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Gambar 7.10 Pemilihan menu ”Layer to Image Size” 

 

9. Lakukan untuk semua Layer Highlight dan duplikatnya. 

10. Aktifkan Layer Text, klik kanan, kemudian pilih menu Alpha to Selection (untuk 

menyeleksi Text ).  

             

Gambar 7.11 Teks ketika di seleksi (kiri) dan hasilnya ketika cahaya diluar text 

dihilangkan(kanan) 



Praktikum Pengantar Multimedia   by Faizah, S.KOm                                 Page 70 of 90 

11. Untuk menghilangkan cahaya di luar Text yang terseleksi, pilih menu Select > Invert 

atau tekan Ctrl-I, kemudian aktifkan layer highlight diatasnya, dan tekan Ctrl-K. 

Lakukan hal yang sama untuk semua duplikat layer highlight.  

12. Aktifkan kembali layer text, kemudian duplikat layer ini sebanyak layer highlight + 1, 

susun selang-seling layer highlight dan layer text, seperti ditunjukkan oleh gambar 

7.12. 

 

Gambar 7.12  Susunan layer text dan highlight 

 

13. Merge Down setiap layer highlight dengan layer text di bawahnya. 

14. Jalankan dengan memilih menu menu Filter > Animation > Playback 

 

Gambar 7.13 Hasil Animasi Teks Highlight 
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15. Simpan dengan ekstensi *. Gif. 

 

   Membuat Animasi untuk TEKS (3) 

 Animasi teks yang berikutnya adalah latihan  untuk membuat animasi Handwriting text. 

Jadi kita bisa membuat animasi seperti gerakan yang dilakukan untuk membuat tulisan tangan. 

Langkah-langkahnya dalah sebagai berikut : 

1. Buka image baru yang akan menjadi  background tulisan. 

2. Buat layer baru dengan memilih menu Layer > new Layer > transparan 

3. Tuliskan sebuah kalimat pada layer text ini, dengan menggunakan TEXT Tool 

4. Klik kanan layer text, pilih Alpha to Selection 

5. Aktifkan layer background, hilangkan tanda mata pada layer text 

 

Gambar 7.14 Proses penyeleksian teks dan penghilangan tanda “aktif” pada layer 

 

6. Aktifkan Brush selection Tool, atur ukurannya agar sesuai dengan lebar font. 

   

Gambar 7.15 Proses penulisan dengan menggunakan brush selesction 

 

7. Ikuti alur text, dengan menggunakan brush, simpan setiap gerakan sebagai layer baru. 

8. Delete Layer text 
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Gambar 7.16 Proses penghapusan layer 

 

9. Jalankan dengan memilih menu menu Filter > Animation > Playback 

 

Gambar 7.17 Hasil Handwriting Teks 

 

10. Simpan dengan ekstensi *. Gif. 

 

   Membuat Animasi Image berputar  

Pada latihan yang ke-4 kita akan membuat animasi untuk memutar foto/image. Dalam 

latihan ini kita hanya akan menggunakan 2 buah gambar. Prinsip dasar untuk mendapatkan hasil 
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maksimal pada animasi ini adalah bahwa kedua image/goto harus memiliki ukuran canvas yang 

sama, sehingga frame yang ditempati akan  tepat menempati frame image sebelumnya.  

Langkah-langkah dasar untuk membuat animasi ini adalah sebagai berikut : 

1. Buka image/foto/gambar  pertama 

2. Buka image ke-2 dengan menggunakan menu File > Open As Layer . Pastikan bahwa 

ukuran gambar 1 dan gambar 2 sama. Seperti contoh dalam gambar 7.18. 

 

Gambar 7.18 Gambar 1 dan Gambar 2 yang akan dijadikan objek 

 

3. Pada setiap layer, berikan tambahan timing waktu.... (150ms) (replace), seperti 

ditunjukkan pada gambar 7.19. (replace) dimaksudkan agar frame ini dapat dengan 

sempurna menempati frame sebelumnya saat gambar berputar .  kita juga bisa 

mencobanya untuk lebih dari 2 gambar. 

 

Gambar 7.19 Setiap Layer diberikan waktu (timing) 
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4. Duplikat  setiap layer masing-masing 4 kali, kemudian susun layer seperti 

ditunjukkan pada gambar 7.20. Ganti timing waktu pada layer 2 dan ke-6 menjadi 

2000ms. 

 

 

 

Gambar 7.20 Susunan Layer 

 

5. Aktifkan layer ke-2, kemudian pilih menu Filter >Map > Map Object 

6. Pada tab Option Aktifkan Tranparanse Background dan pilih bentuk Plane, kemudian 

pada tab orientation, atur X : Y : Z = 0.5 : 0.5 : 0.5 untuk yang  atas, sementara yang 

untuk ukuran dibawahnya  X : Y : Z = 0.0 : 30 : 0.0. Seperti ditunjukkan Gambar 7.21 

dan gambar 7.22. 
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Gambar 7.21 Filter > Map > Map Object part 1 

 

 

Gambar 7.22 Filter > Map > Map Object part 2 

 

7. Aktifkan layer diatasnya, ganti Y yang bawah menjadi 60 (layer ke-3) , kemudian -60 

(layer ke-4), -30 (layer ke-5), lompati satu layer, lanjutkan pada layer ke-7, dengan 
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mengganti y menjadi 30 , layer ke-8(60), layer ke-9 (-60) dan layer ke-10 (-30). Atau 

untuk posisi Y bisa diatur sesuai keinginan 

8. Jalankan dengan memilih menu menu Filter > Animation > Playback 

9. Simpan dengan ekstensi *. Gif. 

 

Gambar 7.23 Hasil Pembuatan Gambar Berputar 

 

Pada animasi gambar berputar ini, kita bisa mengatur sendiri orientasi X : Y : Z nya sesuai 

keinginan kita untuk menghasilkan animasi yang bagus. 

 

 

   Membuat Animasi untuk memberi efek grainy VideO 

 Untuk latihan tambahan pada pembuatan animasi tanpa fasilitas GAP (GIMP Animation 

Package) ini, kita akan membuat efek grainy. Latihan ini saya ambil dari 

http://www.gimptalk.com/forum/article/Make-A-Grainy-Video-Animation-With-Gimp-8098.html 

Langkah-langkah yang dapat dilakukan untuk membuat efek ini adalah sebagai berikut : 

1. Buka sebuah image baru 

 

Gambar 7.24 Image yang akan diberi efek grainy 
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2. Duplikat image tersebut 3 x , sehingga kita mempunyai total 4 layer 

3. Tambahkan sebuah Layer putih untuk setiap layer tersebut seperti nampak pada 

gambar 7.25. 

 

Gambar 7.25 Susunan Layer image dan Layer putih 

 

4. Aktifkan sebuah layer putih, pilih menu Filter > Noise > Scatter RGB , aktifkan Preview 

dan option Correlated noise dengan RGB Alpha 0.2  

 

Gambar 7.26 Filter > Noise > Scatter RGB 
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5. Ulangi langkah no. 4 untk semua layer putih. 

6. aktifkan layer putih, ubah mode layernya dari nornal menjadi Multiply, kemudian merge 

down dengan layer dibawahnya. 

7. Jalankan dengan memilih menu menu Filter > Animation > Playback 

 

Gambar 7.27 Hasil Yang diperoleh 

 

8. Simpan dengan ekstensi *. Gif. 

 

Beberapa latihan diatas semuanya masih menggunakan fasilitas standar yang dimiliki oleh 

GIMP. Untuk animasi dasar dengan tingkat kesulitan lebih tinggi GIMP menyediakan fasilitas GAP 

(GIMP Animation Package). Untuk 2 pertemuan terakhir kita akan mencoba untuk membuat 

animasi dengan menggunakan fasilitas ini. Namun tentu saja latihan-latihan yang akan kita 

lakukan pun masih sangat mendasar. 

Disini kita akan latihan untuk membuat efek hujan salju  

Let’s go..!!! GanBatte Ne… *_* 

 

Animasi Hujan Salju 

 

Latihan Animasi Salju ini diambil dari http://www.deviantart.com/Animated Snowfall Using GIMP 

GAP.html 
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Langkah 1 

Buat sebuah folder baru tempat kita akan meletakkan semua frame untuk animasi Salju 

ini. 

Langkah 2 

Buka sebuah image yang akan kita berikan efek hujan salju, kemudian seimpan sebagai 

background_000001.xcf pada folder yang telah kita buat. 

Langkah 3 

Dengan layer Background masih terbuka, buat new image transparent (File > New) dan atur 

tinggi image ini menjadi 2 x tinggi image yang dijadikan backgroundnya, sementara lebar image 

tetap sama. Misalkan pada image ukuran 400 x 300 , maka ukurannya menjadi  400 x 600 seperti 

gambar berikut: 

 

Gambar 7.28 Pembuatan image baru 

 

Gunakan Rectangular selection tool, seleksi separo bagian atas dari layer transparan baru. 

Seperti dapat dilihat pada gambar dibawah ini .  Seleksi ditunjukkan oleh garis persegi yang 

menutupi separo bagian atas dari layer. 
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Gambar 7.29 Layer Transparan 

Dengan seleksi yang masih aktif, pilih menu  Flters > Noise > Scatter RGB... 

 

 

Gambar 7.30 pemilihan menu Scatter TGB 

 

Dan atur parameternya seperti berikut : 
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Gambar 7.31 Pengaturan parameter 

 

Disini kamu bisa mengubah settingannya sesuai dengan keinginan. Tetapi, saya anjurkan 

kamu untuk mencoba dengan settingan ini terlebih dahulu ya..., klao dah OkE baru deh boleh 

nyoba yang lain ^_^ 

Langkah berikutnya adalah dengan memilih menu Layer > Color > Invert 
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Gambar 7.32 Pemilihan Menu Invert 

 

Sehingga akan diperoleh hasil seperti ditunjukkan gambar 7.33 :  

 

Gambar 7.33 Proses pembuatan salju 

Nah, sekarang harus membuat layer snow berulang sehingga tidak akan muncul “jumpy” 

pada screen ketika terjadi transisi dari frame paling akhir ke frame pertama. 
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Untuk melakukan ini, duplikat Layer snow, sehingga jendela layer dialog akan nampak 

seperti ditunjukkan Gambar 7.34 :  

 

Gambar 7.34 Tampilan jendela layer 

 

Kemudian, kita harus memindahkan layer atas ke bawah sehingga salju juga akan 

menutup bagian layer secara lengkap. Ini dapat dilakukan dengan memilih menu Layer > Transform 

> Offsett 

 

Gambar 3.35 Pemilihan menu Offset 

 

Dan atur settingannya menjadi seperti ditunjukkan Gambar 3.36  : 
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Gambar 3.36  pengaturan Offset 

 

Keseluruhan image semestinya sekarang telah tertutup oleh salju dan jendela layer dialog 

akan nampak seperti ditunjukkan Gambar 3.37 : 

 

 

Gambar 3.37 Tampilan jendela Layer 

 

 

Aktifkan Layer yang atas, dan merge down dengan layer dibawahnya . 

 

Gambar 3.38 Pemilihan Menu Merge Down 

 

Sekarang, simpan layer snow sebagai snow.xcf . 
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Langkah ke-4 

Buka kembali file background.xcf dan pilih menu Video > Duplicate Frames... 

 

Gambar 3.39 Pemilihan Menu Duplicate Frames 

 

Kemudian atur settingannya menjadi seperti ditunjukkan gambar 3.40 : 

 

Gambar 3.40 pengaturan frame 

 

Disini kita akan membuat salju turun dengan perlahan, sehingga kita menggunakan 39 dari total 40 

frame yang dapat  

Langkah ke-5 

Kembali ke  file background xcf, pilih menu  Video Menu > Move Path: 

Dan masukkan settingan berikut: 
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Gambar 3.41 Proses pengaturan Move Path 

 

Lakukan test animasi ini dengan mengklik button "Anim Preview". Dan berikut settingan yang 

digunakan selanjutnya ditunjukkan gamabr 3.42 : 
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Gambar 3.42 Pengaturan Move Path Animated Preview 

 

Jika semuanya sudah kelihatan bagus, tutup animation preview dan Untlited GIF image 

yang dibuat sebagai hasil preview (jangan simpan Untitled GIMP document) 

Kemudian , click OK. 

 

Langkah ke-6 

Dengan semua frame dah siap untuk dikerjakan, mari kita konversi frame kita menjadi sebuah 

animasi. Pada frame  background.xcf , pilih menu Video Menu > Frames to Image... 

Ketika jendela dialog telah muncul, gunakan settingan seperti ditunjukkan oleh gambar 3.43 : 
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Gambar 3.43 pengaturan frame image 

 

Nah animasi kita pada dasarnya telah selesai nih, sehingga akan tampak hasil seperti berikut : 

 

Gambar 3.44 hasil Animasi Salju 

 

Nah sekarang kita tinggal menyimpannya seperti biasa dengan ekstensi *.gif. 

Gampang banget bukan?  
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****** 

Dengan menggunakan fasilitas GAP pada GIMP, proses pembuatan animasi menjadi jauh 

lebih mudah, jika sebelumnya kita lebih sering memanfaatkan layer per layer untuk menciptakan 

karakter pada animasi, dengan GAP kita akan bermain dengan frame ke frame. Then... apa dunk 

bedanya frame dan layer? .. nah seperti yang sudah dijelaskan di depan, apabila sebuah layer  

yang berlapis-lapis bisa difungsikan menjadi frame , maka pada frame tidak bisa berlaku 

sebaliknya.  Jadi dengan GAP kita akan menggabungkan frame-frame dari setiap karakter. Dan 

setiap karakter itu, disimpan dalam sebuah file *.xcf. Jadi sebuah frame adalah sebuah file *.xcf. 

Sementara dengan layer, kita bisa membuat bebeberapa karakter dengan layer dalam sebuah file 

*.xcf. 

Untuk mengetahui lebih jauh mengenai proses pembuatan animasi, editing video maupun 

pembuatan film dengan GIMP, kalian bisa mendapatkannya pada situs-situs yang menyediakan 

tutorial GIMP seperti : 

http://www.educationtechnologies.com/modules/gimpanim01/index.html 

http://www.brickfilms.com/ 

http://www.gimptalk.com/forum/forum/GIMP-Tutorials-and-Tips-8-1.html 

http://gug.sunsite.dk/docs/Grokking-the-GIMP-v1.0/ 

dsb 

--Get Your dream with your hand .... ^_^  

 

Tugas : 

1. Buatlah sort movie dengan menggabungkan beberapa karakter yang dibuat ataupun yang 

sudah ada  

2. Buatlah Iklan yang bertemakan “ Save Our World” 
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