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Getting Started

This chapter introduces concepts and procedures that 

help you get started with AutoCAD®. You learn how to 

open, close, and manage your drawings. You also learn 

about the AutoCAD window elements and how you can 

use them to design quickly and efficiently. 

■ Starting and exiting AutoCAD

■ Opening, saving, and closing 
drawings

■ Using templates

■ Working with multiple drawings

■ Understanding the AutoCAD 
window

■ Using toolbars and shortcut 
menus

■ Using pointing devices
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Starting AutoCAD

When you start AutoCAD, the Startup dialog box is displayed. The dialog box 
provides you with four ways to start a drawing. You can

■ Open an existing drawing
■ Start a drawing from scratch
■ Start a drawing based on a template
■ Use wizards to help you set up your drawing

To start AutoCAD

1 From the Start menu (Microsoft® Windows®) choose Programs. Then choose 
AutoCAD 2000 from the menu.

2 In the Startup dialog box, choose one of the following:

■ Open a Drawing: Opens a drawing you select from a list of the four most 
recently opened drawings. Also, displays the Browse button that you choose 
to look for another file. See “Opening Existing Drawings” on page 52.

■ Start from Scratch: Opens a new drawing based on the measurement system 
you choose—English (inches) or metric (millimeters). See “Starting Draw-
ings from Scratch” on page 47.
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■ Use a Template: Opens a new drawing based on a template you select from 
a list. The list displays template files (.dwt extension) that exist in the 
drawing template file location as specified in the Options dialog box (see 
OPTIONS). Template files store all the settings for a drawing and can also 
include predefined layers, dimension styles, and views. See “Using Tem-
plates” on page 49.

■ Use a Wizard: Opens a new drawing that you set up using either the Quick 
Setup wizard or the Advanced Setup wizard. See “Starting Drawings with 
Setup Wizards” on page 48.

The Startup dialog box is displayed when you first start AutoCAD. Whenever 
you start a new drawing during your AutoCAD session, the Create New Draw-
ing dialog box is displayed. After you use AutoCAD for a while, you may want 
to turn off display of these dialog boxes. If you turn them off, choosing
File ➤ New automatically creates a new drawing based on your last Start from 
Scratch selection (English or metric). Choosing File ➤ Open displays the Se-
lect File dialog box, where you can select AutoCAD drawings and templates.

To turn off display of the Startup dialog box

■ In the Startup dialog box, clear Show Startup Dialog.

To display the Startup dialog box

1 From the Tools menu, choose Options.

2 In the Options dialog box, choose the System tab.

3 Under General Options, select Show Startup Dialog. 

4 Choose OK.

Starting Drawings from Scratch

Starting a drawing from scratch is a quick way to begin a new drawing. When 
you select this drawing startup method, you can select one of two measure-
ment systems on which to base the new drawing:

■ English: Creates a new drawing based on the Imperial measurement sys-
tem. The drawing is based on the acad.dwt template, and the default draw-
ing boundary, called the drawing limits, is 12 × 9 inches.

■ Metric: Creates a new drawing based on the metric measurement system. 
The drawing is based on the acadiso.dwt template, and the default drawing 
boundary is 429 × 297 millimeters. 
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To create a new drawing using Start from Scratch

1 In the Startup dialog box, choose Start from Scratch. (If AutoCAD is already 
started, from the File menu, choose New, and then choose Start from Scratch 
in the Create New Drawing dialog box.)

2 Select English or Metric, and then choose OK. 

The drawing opens based on the English (acad.dwt) or metric (acadiso.dwt) 
template and with the name drawing1.dwg.

3 From the File menu, choose Save As.

4 In the Save Drawing As dialog box under File Name, enter a name for the 
drawing and choose Save.

AutoCAD automatically appends the drawing extension (.dwg) to the new file 
name.

Command line NEW

System variables MEASUREINIT sets initial drawing units as English or met-
ric for any new drawings. MEASUREMENT sets drawing units as English or 
metric for the current drawing. See “Using System Variables” on page 103.

Starting Drawings with Setup Wizards

AutoCAD setup wizards start with the same settings used when you start a 
drawing from scratch, that is, English or metric, then customize other set-
tings depending on the wizard you choose.

The Quick Setup wizard sets the drawing units and drawing area. Choices for 
drawing units include Decimal, Engineering, Architectural, Fractional, and 
Scientific. You also specify the width and length of the drawing area to 
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establish the drawing boundary, or limits. The area within the limits is the 
final plotted sheet size.

With the Advanced Setup wizard, you can specify the same settings as the 
Quick Setup wizard (drawing units and drawing area), and you can specify 
several angle settings, including the angle of measurement, the direction of 
the zero angle, and the direction in which AutoCAD measures angles from 
the zero angle. 

To start a drawing using a wizard

1 In the Startup dialog box, choose Use a Wizard. (If AutoCAD is already 
started, from the File menu, choose New, and then choose Use a Wizard in 
the Create New Drawing dialog box.)

2 Under Select a Wizard, select Quick Setup or Advanced Setup and choose OK. 

3 Complete the wizard pages using the Next and Back buttons to move forward 
and backward.

4 On the last page choose Finish.

The wizard starts your drawing session.

Command line NEW

Using Templates

When you start a new drawing, you can use a template (DWT) file containing 
settings for specific drawing purposes. You can use one of the templates sup-
plied with AutoCAD or create your own templates. Any existing drawing can 
serve as a template. When you use an existing drawing as a template, all draw-
ing settings are made in the new drawing.
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Although you can save any drawing as a template, you should prepare tem-
plates to include settings and drawing elements consistent with your office 
or project standards, such as

■ Unit type and precision
■ Drawing limits
■ Snap, Grid, and Ortho settings
■ Layer organization
■ Title blocks, borders, and logos
■ Dimension and text styles
■ Linetypes and lineweights

If you start a drawing from scratch, AutoCAD uses either the acad.dwt tem-
plate (inches) or acadiso.dwt template (millimeters). When you create a new 
drawing based on an existing template and make changes, the changes in the 
new drawing do not affect the template. 

To start a drawing using a template 

1 In the Startup dialog box, choose Use a Template. (If AutoCAD is already 
started, from the File menu, choose New, and then choose Use a Template in 
the Create New Drawing dialog box.)

2 Under Select a Template, select a template from the list or choose Browse to 
select another file.

A preview image of the template appears at the right, and a description 
appears near the bottom of the dialog box.

3 Choose OK.

AutoCAD opens the drawing as drawing.dwg.

Command line NEW

Creating a Template

If you need to create several drawings with similar requirements, you can 
save time by saving one of the drawings as a template. You open the drawing, 
change any drawing settings to match what you want to use as defaults in 
your template, add a border and title block if needed, and then erase all 
existing objects.

To create a template

1 From the File menu, choose Open.

2 In the Open dialog box, select the file you want to use as a template and 
choose OK.

template with border 
and title block
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If necessary, change settings in the drawing and add (or replace the existing) 
border and title block. See “Using the Layout Wizard to Specify Layout Set-
tings” on page 515.

3 If you want to delete the existing file contents, from the Modify menu, 
choose Erase.

4 At the Select Objects prompt, enter all, and then select the border and title 
block (if you want to remove them) and enter r (Remove).

5 From the File menu, choose Save As.

6 In the Save Drawing As dialog box under Save Files as Type, select the 
Drawing Template file type.

7 Under File Name, enter a name for the template. Choose OK.

8 In the Template Description dialog box, enter a brief description of the 
template.

This description is displayed whenever you select this template in the Create 
New Drawing dialog box.

9 Choose OK.

The new template is saved in the template folder.

Recovering the Default Template

If settings in the AutoCAD default English and metric unit templates, acad.dwt 
or acadiso.dwt, are changed from the original defaults, you can use the follow-
ing procedure to reset them. (To use the procedure, the Startup dialog box dis-
play must be turned on. See “Starting AutoCAD” on page 46.)

To recover the default template

1 From the File menu, choose New.

2 In the Create New Drawing dialog box, select Start from Scratch, and then 
select one of the following: 

■ English to restore acad.dwt
■ Metric to restore acadiso.dwt

3 Choose OK.

The drawing opens with the default AutoCAD settings.

4 From the File menu, choose Save As.

5 In the Save Drawing As dialog box, select the Drawing Template file type. 
Save the drawing with its original name, either acad.dwt, or acadiso.dwt.

Command line NEW
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Opening Existing Drawings

To open an existing AutoCAD drawing, you can select Open a Drawing in the 
Startup dialog box or, if AutoCAD is already started, choose Open from the 
File menu. You can also open drawings by dragging them from Windows 
Explorer into AutoCAD. If you drop one or more drawings anywhere outside 
the drawing area, for example, the command line or the blank space next to 
the toolbars, AutoCAD opens the drawings. However, if you drag a single 
drawing into the drawing area of an open drawing, the new drawing is not 
opened but inserted as an external reference. See chapter 13, “Using Blocks 
and External References.”

You can double-click a drawing in Windows Explorer to launch AutoCAD and 
open the drawing. If AutoCAD is already running, the drawing opens in the 
current session rather than in a second session.

While opening an AutoCAD 2000 drawing, you can use the Partial Open 
option to work with only part of the drawing file. If you are working with a 
large drawing, you can partially open the drawing and select a specific view 
and layers to work with instead of loading the entire drawing. See “Using Par-
tial Open and Partial Load” on page 311.

To open a drawing

1 In the Startup dialog box, choose Open a Drawing, and then choose Browse. 
(If AutoCAD is already started, from the File menu, choose Open.)

2 In the Select File dialog box, select one or more files and choose Open.

You can also enter the drawing name under File Name and choose Open, or 
double-click a file name in the list of files. 

Command line OPEN
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Using the Drawing Browser

Use the drawing browser to view small images of drawings, to open drawings, 
and to search for files. You can use the browser to search for files across mul-
tiple directories on a single drive or on multiple drives.

Browsing Through Files
The Browse/Search dialog box displays small images of drawings in the direc-
tory you specify. You can sort the images by file type, and then click an image 
to select it. You can change the image size by selecting an option in the Size 
list on the Browse tab in the Browse/Search dialog box. 

To open drawings using the drawing browser

1 From the File menu, choose Open.

2 In the Select File dialog box, choose Find File.

3 On the Browse tab in the Browse/Search dialog box, select the drive and 
directory containing the files you want to view.

4 Under List Files of Type, select a file type to list. 

5 To open a file, either double-click its image or select its image and choose 
Open.

Command line OPEN 
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Searching for Files
You can search for files by specifying a file type and referencing the date of 
creation. For example, you could search for linetype (LIN) files created after 
3:00 p.m. on a certain day.

To search for files

1 From the File menu, choose Open.

2 In the Select File dialog box, choose Find File.

3 In the Browse/Search dialog box, choose the Search tab.

4 On the Search tab, enter a search pattern or select a file type to search for. 

You can use wild cards in search patterns.

5 Under Date Filter, select a reference, for example, Before This Date or After 
This Date, and enter the time and date to refer to.

6 Under Search Location, specify a drive and directory path. Choose Edit to 
change the search path in the Edit Path dialog box.

7 Choose Search. 

The button name changes to Stop Search. Press it to stop the search at any 
time.

8 When the search is completed, double-click the file you want to open in the 
Files list or select the file name and choose Open.

9 Choose Exit.
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Working with Multiple Drawings

You can open more than one drawing in a single AutoCAD session. When 
multiple drawings are open, simply click anywhere in the drawing to make 
it active. You can also use CTRL + F6 or CTRL + TAB to switch between open 
drawings. However, you cannot switch between drawings during certain long 
operations such as regenerating the drawing. See “Refreshing the Screen Dis-
play” on page 64.

You can quickly reference other drawings, copy and paste between draw-
ings, or drag objects from one drawing to another. You can also use the Prop-
erty Painter to transfer properties from objects in one drawing to objects in 
another drawing. You can use AutoCAD object snaps, the Copy with Base-
point command, and the Paste to Original Coordinates command to ensure 
accurate placement, especially when copying objects from one drawing to 
another. For more information about copying objects between drawings, 
sessions, and other applications, see “Copying Objects” on page 266. See 
MATCHPROP.

Use the Window menu to control the display of multiple drawings in an 
AutoCAD session. You can cascade open drawings or tile them vertically or 
horizontally. When you have a number of drawings minimized, you can use 
Arrange Icons to clean up the display of the minimized drawing icons in the 
AutoCAD window. You can also select a drawing from the list of open draw-
ings at the bottom of this menu.

To turn off Multiple Document mode

1 From the Tools menu, select Options. 

2 On the System tab under General Options, select Single Drawing Compati-
bility mode. Choose OK.

System variables SDI sets Multiple Document mode.

Understanding the AutoCAD Window

When you start AutoCAD, the AutoCAD window opens. The window is your 
design work space. It contains elements that you use to create your designs 
and to receive information about them. The following illustration shows the 
main parts of the AutoCAD window.
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Menu Bar Contains the default AutoCAD menus. Menus are defined 
by menu files that you can modify or design on your own. 
See chapter 4, “Custom Menus,” in the Customization 
Guide. Additionally, installing third-party applications 
may add menus or menu commands. The default menu 
file is acad.mnu. To learn how to specify a different one, 
see “Specifying Search Paths, File Names, and File Loca-
tions” on page 74.

Standard 
Toolbar

Contains frequently used buttons such as Redraw, Undo, 
and Zoom, as well as Microsoft Office standard buttons 
such as Open, Save, Print, and Spell. Buttons with small 
black triangles in the lower-right corner have flyouts con-
taining tools that invoke commands related to the first 
tool shown. Click and hold down the first button to dis-
play the flyout.

Drawing File 
Icon

Represents a drawing file in AutoCAD. The drawing file 
icon is also displayed next to options in dialog boxes that 
are saved in the drawing, instead of in each session as in 
AutoCAD.

menu 
Standard 
toolbar

Modify 
toolbar

command 
line

status bar

Object 
Properties 
toolbar

user coordinate system 
(UCS) icon

drawing area

command 
window

crosshairs 
cursor

Draw 
toolbar

menu bar

Model tab and 
layout tabs
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Object 
Properties 
Toolbar

Sets object properties such as color, linetype, and line-
weight and manages layers. See “Using the Object Proper-
ties Toolbar” on page 250.

Draw and 
Modify 
Toolbars

Provide access to common draw and modify commands. 
The Draw and Modify toolbars are displayed when you 
start AutoCAD. These toolbars are docked on the left side 
of the window. You can easily move toolbars and turn 
them on and off. See “Working with Toolbars” on page 58.

Drawing Area Displays drawings. The drawing area size varies, depend-
ing on the size of the AutoCAD window and on the num-
ber of other elements (such as toolbars and dialog boxes) 
that are displayed.

Crosshairs Identifies pick and drawing points within the drawing 
area. Use the crosshairs, which are controlled by your 
pointing device, to locate points and select and draw 
objects. 

User 
Coordinate 
System (UCS) 
Icon

Shows the orientation of the drawing. AutoCAD drawings 
are superimposed on an invisible grid, or coordinate sys-
tem. Coordinate systems are based on X, Y, and (for 3D) Z 
coordinates. AutoCAD has a fixed world coordinate sys-
tem (WCS) and a movable user coordinate system (UCS). 
To help you visualize the UCS location and orien-tation, a 
UCS icon is displayed in the lower-left corner of the draw-
ing area. See chapter 5, “Using Coordinate Systems.”

Model Tab/ 
Layout Tabs

Switch your drawing between model (drawing) space and 
paper (layout) space. You generally create your designs in 
model space, and then create layouts to plot and print 
your drawing in paper space. See chapter 15, “Creating a 
Layout to Plot.”

Command 
Window

Displays prompts and messages. In AutoCAD, you start 
commands in one of three ways: 

■ Choose an item from a menu or a shortcut menu.
■ Click a button on a toolbar.
■ Enter the command on the command line.

However, even if you choose commands from menus and 
toolbars, AutoCAD may display command prompts and 
the command history in a command window. See chapter 
4, “Using Commands and System Variables.”
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Status Bar Displays the cursor coordinates in the lower-left corner. 
The status bar also contains buttons that you can use to 
turn on common drawing aids. These include Snap (Snap 
mode), Grid (drawing grid), Ortho (Ortho mode), Polar 
(polar tracking), Osnap (object snaps), Otrack (object snap 
tracking), Lwt (lineweight display), and Model (model 
and paper space toggle). See chapter 7, “Drawing with 
Precision,” for more information about AutoCAD drawing 
aids.

Working with Toolbars

AutoCAD provides 24 toolbars for access to frequently used commands, 
settings, and modes. The Standard, Object Properties, Draw, and Modify 
toolbars are displayed by default. 

To display or close toolbars

1 Right-click the background or title bar of any displayed toolbar, such as the 
Standard or Draw toolbar. 

2 From the shortcut menu, select the toolbar you want to display or close.

Command line TOOLBAR displays the Toolbars dialog box, in which you can 
turn toolbars on and off and customize toolbars. See “Modifying Toolbars” 
on page 88.

You can display multiple toolbars at once, and you can dock or float tool-
bars. Docked toolbars lock into place along the top, bottom, or sides of the 
AutoCAD window. Floating toolbars move freely; move them using your 
pointing device. Floating toolbars can overlap other floating and docked 
toolbars. You can also hide toolbars until you need them. 

To dock or undock a toolbar

1 To dock a toolbar, place your pointer on the background or title bar of the 
toolbar, then use your pointing device to drag the toolbar to a dock location 
at the top, bottom, or either side of the drawing window. 

2 When the outline of the toolbar appears in the docking area you want, 
release the pointing device button.

3 To undock a toolbar, drag it outside the docking region.

4 To place a toolbar in a docking region without docking it, hold down CTRL 
as you drag.
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To change the shape of a floating toolbar

■ Drag the bottom border of a floating toolbar to create a vertical toolbar.

or

■ Drag the side border of a floating toolbar to create a horizontal toolbar.

or

■ Drag the border of a floating toolbar to reshape it.

NOTE You cannot change the shape of docked toolbars. 

Using Shortcut Menus

You can right-click your pointing device to display shortcut menus from 
which you can quickly choose options. See “Using Pointing Devices” on page 
62 for information about how to right-click each pointing device. On some 
keyboards, you can display shortcut menus by pressing the Shortcut Menu 
key.

Shortcut menus are context-sensitive. The shortcut menu that is displayed, 
and the options it provides, depend on the pointer location and other con-
ditions, such as whether an object is selected or a command is in progress. 
You can display shortcut menus from most of the following AutoCAD win-
dow areas:

■ Drawing area
■ Command line
■ Dialog boxes and windows (for example, AutoCAD DesignCenter™)
■ Toolbars
■ Status bar
■ Model tab and layout tabs

Using Shortcut Menus in the Drawing Area

Right-clicking in the drawing area displays one of six shortcut menus: 
Default, Edit, Command, Object Snap, Hot Grips, or OLE. You can control 
the display of Default, Edit, and Command menus from the User Preferences 
tab in the Options dialog box. See “Controlling Default, Edit, and Command 
Shortcut Menus” on page 60. For information about additional shortcut 
menus, see “Using Shortcut Menus Outside the Drawing Area” on page 62. 
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The following table describes how to access the shortcut menus that are dis-
played when you right-click in the drawing area.

Controlling Default, Edit, and Command 
Shortcut Menus

The Object Snap, Hot Grips, and OLE shortcut menus are always turned on. 
However, you can control the display of the Default, Edit, and Command 
shortcut menus. When you turn off these menus, right-clicking in the draw-
ing area is the same as pressing ENTER. By default, all three menu types are 
turned on. 

To turn off shortcut menus in the drawing area

1 From the Tools menu, choose Options.

2 In the Options dialog box, choose the User Preferences tab.

3 Under Windows Standard Behavior, clear Shortcut Menus in Drawing Area.

Shortcut menus in the drawing area

Shortcut menu Access and contents

Default Deselect all objects, end any active command, and right-click 
for a shortcut menu with common options such as Copy, 
Paste, Pan, and Zoom.

Edit Select one or more objects, end any active command, and 
right-click for a shortcut menu with options for editing ob-
jects. The shortcut menu may contain options specific to the 
kind of object selected.

Command Start a command and, while the command is active, right-
click for a shortcut menu with options that are useful when a 
command is in progress. The shortcut menu also includes 
any options currently displayed in a prompt on the 
command line.

Object Snap Press SHIFT while you right-click for a shortcut menu that 
provides access to the object snaps, object snap settings, and 
point filters.

Hot Grips Select a grip on an object, and then right-click for grip 
editing options.

OLE Right-click an OLE object for options that are useful for 
editing OLE objects.
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4 To control Default, Edit, and Command shortcut menus individually, select 
Shortcut Menus in Drawing Area, and then choose Right-Click Customization.

5 In the Right-Click Customization dialog box under Default Mode or Edit 
Mode, select one of the following options to control what happens when you 
right-click in the drawing area and no command is in progress:

■ Repeat Last Command: Repeats the last command. Selecting this option 
turns off the Default and Edit shortcut menus. Right-clicking is the same 
as pressing ENTER.

■ Shortcut Menu: Displays the Default or Edit shortcut menu.

6 Under Command Mode, select one of the following options to determine 
what happens when you right-click in the drawing area while a command is 
in progress:

■ Enter: Turns off the Command shortcut menu. Right-clicking is the same 
as pressing ENTER.

■ Shortcut Menu: Always Enabled: Displays the Command shortcut menu.
■ Shortcut Menu: Enabled When Command Options Are Present: Displays the 

Command shortcut menu only when options are currently available in 
the command line prompt. In a command prompt, options are enclosed 
in square brackets. If no options are available, right-clicking is the same as 
pressing ENTER.

System variables AutoCAD stores right-click customization settings in 
SHORTCUTMENU.

In addition to turning the Default, Edit, and Command shortcut menus on 
and off, you can customize the options that are displayed on them. For exam-
ple, you can add options to the Edit shortcut menu that are displayed only 
when circles are selected. For information about customizing shortcut 
menus, see “Pull-Down and Shortcut Menus,” in chapter 4, “Custom 
Menus,” in the Customization Guide.
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Using Shortcut Menus Outside the Drawing Area

In addition to the drawing area, you can right-click other AutoCAD window 
areas to display shortcut menus. The following table describes these shortcut 
menus.

Using Pointing Devices

You control AutoCAD with a pointing device such as a standard mouse, an 
IntelliMouse®, or a digitizing tablet. You can specify points either by click-
ing the pointing device or by entering coordinates on the command line. A 
pointing device, such as a mouse or a digitizing puck, may have a number 
of buttons. AutoCAD assigns the first 10 buttons automatically, but you can 
reassign all but the pick button by modifying the menu file (acad.mnu). But-
ton behavior described in the following sections assumes that the acad.mnu 
file contains the default settings supplied with AutoCAD.

Shortcut menus outside the drawing area

Shortcut menu  Access and contents

Toolbar Right-click any toolbar to quickly hide, display, or customize 
toolbars. Right-click the empty area to the right of the 
Standard toolbar to display a list of toolbar menu groups (see 
“Creating and Deleting Toolbars” on page 89).

Command Line Right-click the command line or the text window for access 
to the six most recently issued commands and other options 
that are useful when working on the command line.

Dialog Box or Window Right-click items in most dialog boxes or windows. In gen-
eral, the shortcut menus for list boxes offer file management 
commands such as Rename and Delete, and the shortcut 
menus for edit boxes offer Copy and Paste. Other shortcut 
menus in dialog boxes may provide context-specific options.

Status Bar Right-click the coordinate display or any of the buttons on 
the status bar to quickly toggle drawing aids and lineweight 
display on and off and modify their settings.

Model/Layout Right-click the Model tab or any of the layout tabs in the 
lower-left corner of the drawing area to display plotting, 
page setup, and various layout options.
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Mouse

You can choose options from menus and toolbars by clicking them with your 
mouse. You also can use the mouse to draw or to select objects on the screen. 
With a two-button mouse, the left button is the pick button used to specify 
points on the screen. The right button either displays a shortcut menu or is 
equivalent to pressing ENTER, depending on your pointer location and the 
right-click settings. (See “Controlling Default, Edit, and Command Shortcut 
Menus” on page 60.) Pressing SHIFT and right-clicking displays the Object 
Snap shortcut menu. With a three-button mouse, the middle button either 
activates real-time panning or displays the Object Snap shortcut menu, de-
pending on the current value of the MBUTTONPAN system variable.

IntelliMouse

The IntelliMouse is a two-button mouse with a small wheel between the but-
tons. The left and right buttons behave the same as they do on a standard 
mouse. You can rotate the wheel by discrete values. You can use the wheel 
to zoom and pan in your drawing without using any AutoCAD commands. 

By default, the zoom factor is set to 10 percent; each increment in the wheel 
rotation changes the zoom level by 10 percent. The ZOOMFACTOR system 
variable controls the incremental change, whether forward or backward. 
The higher the number, the smaller the change.

The following table lists the IntelliMouse mouse actions supported in 
AutoCAD.

Using the IntelliMouse with AutoCAD

To ... Do this ...

Zoom in or out Rotate the wheel forward to zoom in, 
backward to zoom out

Zoom to drawing extents Double-click the wheel button

Pan Press the wheel button and drag the mouse

Pan (joystick) Press CTRL, hold down the wheel button, 
and drag the mouse

Display the Object Snap shortcut menu Change the MBUTTONPAN system variable 
setting to 0 and click the wheel button
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Tablet

You can use a digitizing tablet to select frequently used commands, to select 
an object on the screen, or to simply draw objects. The tablet’s pointing de-
vice, which you use to select an object, can be a puck or a stylus. The crosshairs 
on the screen follow the movement of the pointing device in the drawing 
area of the tablet. Button 1 is the pick button, which is used to specify points 
on the screen. Button 2 either displays a shortcut menu or issues ENTER, de-
pending on the pointer location and the right-click settings. (See “Control-
ling Default, Edit, and Command Shortcut Menus” on page 60.) Pressing 
SHIFT +button 2 displays the Object Snap shortcut menu, from which you 
can select object snaps.

You can also use a tablet to digitize drawings by tracing objects into the 
AutoCAD drawing database with coordinates that relate to the original draw-
ing. For example, if you are working with a printed circuit design that was pre-
pared originally by hand, you can store and edit that drawing in AutoCAD. 

To digitize a drawing, calibrate or align the tablet with the paper drawing’s 
coordinate system. If the paper drawing is too large to fit on the tablet, enter 
the drawing in pieces, but make sure to align each piece. AutoCAD has a 
special Tablet input mode. Tablet mode differs from Digitizer mode in that 
the active area of the tablet coincides with the current display window. In 
Digitizer mode, an area of the tablet coincides with specific coordinates in 
your drawing; the portion of your drawing that you are currently viewing is 
irrelevant. For more information about calibrating tablets, see chapter 5, 
“Configuring a Digitizer,” in the Installation Guide.

Any command requiring you to select objects with the pointing device works 
in Tablet mode. For example, to erase an object, start the ERASE command 
and move the tablet pointing device until the pick box is over the object. For 
more information about the tablet, see TABLET in the Command Reference.

Refreshing the Screen Display

You refresh the display to remove blips or temporary markers that indicate 
points you have specified. To refresh the drawing display, you can either 
redraw or regenerate. Because regeneration can take a long time in complex 
drawings, you will usually redraw. Redrawing cleans up only the display. 
Regenerating not only cleans up the display, but also updates the drawing 
database with the screen coordinates for all objects in the drawing.

The database stores information about a drawing’s objects as floating-point 
values. A floating-point format ensures a high level of precision, but it may 
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make calculations time-consuming. When AutoCAD regenerates an object, 
it converts the floating-point database values to the appropriate screen 
coordinates. 

Some commands automatically regenerate the entire drawing and recom-
pute the screen coordinates for all objects. When this happens, AutoCAD 
displays a message.

To redraw the screen

■ From the View menu, choose Redraw.

Command line REDRAW

To regenerate a drawing

■ From the View menu, choose Regen.

Command line REGEN

Saving Drawings 
When you are working on a drawing, you should save it frequently. If you 
want to create a new version of a drawing without affecting the original 
drawing, you can save it under another name. 

To save a drawing

1 From the File menu, choose Save.

If you previously saved and named the drawing, AutoCAD saves any subse-
quent changes and redisplays the Command prompt. If you have never saved 
the drawing, the Save Drawing As dialog box is displayed.

2 In the Save Drawing As dialog box under File Name, enter the new drawing 
name (the file extension is not required). 

3 Choose Save.

You can change the way AutoCAD saves drawing files, including the interval 
at which AutoCAD automatically saves a drawing.

Command line SAVE saves the drawing. SAVEAS saves a copy of the current 
drawing under the name you specify.

System variables SAVETIME sets the time interval at which AutoCAD auto-
matically saves your work. RASTERPREVIEW controls whether BMP preview 
images are saved with the drawing.
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Closing Drawings

The CLOSE command closes the active drawing. You can also click the Close 
button in the upper-right corner of the drawing.

To close a drawing

1 Click the drawing you want to close to make it the active drawing.

2 From the File menu, choose Close.

NOTE The CLOSE command is not available when AutoCAD is in Single 
Document mode.

Exiting AutoCAD

If you saved your most recent changes to all open drawings, you can exit 
AutoCAD without saving the drawings again. If you have not saved your 
changes, AutoCAD prompts you to save or discard the changes.

To exit AutoCAD

■ From the File menu, choose Exit.

Command line QUIT 


