Getting Started

Layout
Tutorial

Thistutorial will explain how create alayout template, send viewsto alayout page, then save
the document in PDF format.

In thistutorial you will learn about:

. Creating a Layout Template . Sending Elevation Views to Layout
. Creating a Border and Title Block . Sending Perspective Views to Layout
. Sending Floor Plan Views to Layout . Printing to PDF

Getting Started

Chief Architect usestwo file types. plansand layouts. Plan files (.plan) are used to design a 3D
model of a structure, while layout files (.layout) are used to arrange views of that model on a
sheet along with text, callouts and other annotation to produce professional quality construction
documents. For complete information about layouts, see “Layout” on page 911 of the
Reference Manual .

The previous tutorials explore aspects of creating a 3D model in aplan file. This tutoria will
describe how to create alayout file and arrange views of the model - including floor plans,
Cross section/elevations, presentation views - on the layout page.
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Creating a Layout Template

Template files save default, layer, and print settings and then apply them to new, blank files -
saving you the time and work of specifying them every time you begin a new project.

1. Setupyour Drawing Sheet and create atitle block and border. See “ Creating a Border and

Title Block” on page 183.

2. Select Tools> Layer Settings> Display Options [l to open the Layout Page Display
Options dialog. Here you can set up line weights, styles, and colors for the layersin your
layout template. See “Layout Page Display Options’ on page 912 of the Reference
Manual. These settings do not affect objects within layout views - they only affect CAD,
Text, Dimensions, and layout box borders placed on the layout page. Click OK when you

are finished.

Properties for Active Layer Set

™ Layout Page Display Options

-] |

Name ‘ Used Disp Lock

Dlmensmns Manual

Layout Box Borders

Layout Box Labels

Text +
Text, Callouts

Text, Markers

AR

Color

Weight Line Style
---_-E-=
——— CAD Text Style

CAD Text Style
Default Text Style
Default Text Style
Default Text Style
Default Text Style

‘IS
1
10
10
10

Text Style

Select Al
Properties for Selected Layer - "CAD, Default™
Display [ ] Lock
Color: _
Line Weight: | 18

Line Style:

Text Style: | CAD Text Style

4

4

Cancel

Help

3. Select Edit> Default Settings (7' from the menu to open the Default Settings dialog.
Make any changes to the Text, CAD and General Layout Defaults that you may need. See
“Preferences and Default Settings” on page 63 of the Reference Manual.

4. Saveyour new layout template with a short, descriptive name such as "My 18 x 24

Template"



Creating a Border and Title Block

To use a custom layout template
1. Select File> Open Layout and browse to your custom layout template file.

2. When the new layout file is open, select File> Save As k&l . In the Save Plan File diaog:

* Click the Save in drop-down and browse to the folder where the plan that you intend
to send views to the layout is saved.
* Type a short, descriptive File name for the layout page.
* Click Save.
3. You are now ready to send views from a plan file to this layout.

Creating a Border and Title Block

Before sending views to layout, it is recommended that you set up your drawing sheet and then
use the CAD, Text, and editing tools to create a border and title block for your layout page. For
information about the Drawing Sheet, see “ Drawing Sheet” on page 897 of the Reference
Manual.
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To set up the layout sheet

1. Select File> Print> Drawing Sheet Setup to open the Drawing Sheet Setup dialog.
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2. Specify the Orientation and Size of the Drawing Sheet.

3. TheDrawing Scale for layout files should alwaysbe 1in=1in (1 mm =1 mm in metric
files). For more information, see “Drawing Sheet Setup Dialog” on page 893 of the
Reference Manual.

4. You can also specify the drawing sheet’'s M ar ginsif you want.
5. Click OK when you are finished.

6. Select Window> Fill Window £J so that you can see the entire drawing sheet.



7.

Creating a Border and Title Block

Select File> Save [l

The layout template files that are installed with Home Designer Pro have atitle block and
border aready drawn in them. You can use these asthey are, modify them to suit your needs, or
delete them and create your own.

To create a new layout border

1

Select View> Drawing Sheet Xl to turn off the display of the Drawing Sheet. Thiswill
prevent the Drawing Sheet from being selected when the title block and border are group-
selected.

Select Edit> Select All to select all of the objectsin the view as a group.

Select Edit> Delete X[, click the Delete X/ edit button, or press the Delete key on your
keyboard to delete the entire title block and border.

Select View> Drawing Sheet X! to turn the display of the Drawing Sheet back on.
Make sure that Object Snaps I'f are enabled, particular Endpoint |0/ snaps.

Select Edit> Preferences [EPl, then go to the Behaviors panel of the Preferences dialog.
For more information, see “Behaviors Panel” on page 87 of the Reference Manual.

 Under the Edit Type heading, select Concentric.

» Specify the Jump value as the distance you would like your border to be drawn from
the edge of the drawing sheet.

* In thisexample, 1/2" is used.

Select CAD> Boxes> Rectangular Polyline (], then click and drag arectangle
beginning at one corner of the drawing sheet and ending at the opposite corner.
» Watch for the red snap indicators that will display at each corner when Endpoint snaps
are enabled.
Select the rectangular polyline, then click and slowly drag a corner edit handle towards its
center. When you reach the your specified Concentric Jump distance, the polyline will
resize so that its edges are that distance from the drawing sheet edges.

You can create a double border in a similar manner. With the polyline still selected:
* Click the Copy/Paste ™t edit button.

» Click and drag one of the corner edit handles towards the center. A concentric copy of
the polyline is made when you reach the Concentric Jump distance.

10. When you arefinished concentrically resizing and copying your border objects, it isagood

idea to restore the Default Edit Type. To do this, select Edit> Edit Behaviors>
Default [,
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You can adjust the line weight, style and color for any CAD object in its specification dialog.
See “Line Style Panel” on page 822 of the Reference Manual.

To createfilleted corners

1

4.

Select one of the rectangular polylines and double-click the Fillet Two Lines [~ edit
button

In the Chamfer/Fillet dialog, specify aFillet Radiusvalue. A value of 1" fillets one inch
of each intersecting edge.

Select one side of the rectangle, click the Fillet Two Lines |+~ edit button and then select
an adjacent side. The two linesfillet where they meet.

Repeat step 3 until al corners are filleted.

To create a new title block

1

Select CAD> Boxes> Rectangular Polyline (1, then click at the bottom right corner of
the border and drag up and to the left to create arectangular polyline.

Select the new polyline and use Temporary Dimensions to resize it. In this example, a
polyline 3/4" high and 1 1/2" wide is created.

With the polyline still selected, pressthe Left arrow key twice to Nudge the polyline to the
left. Pressthe Up arrow key twice to Nudge it upward.

« When an object is selected, you can use the arrow keysto Nudge it in any direction.
« The Nudge distance is equal to the file's Grid Snap Unit, which is 1/8" by default in
Imperia layout files.

If you would like, use the Fillet Two Lines Ik “ edit tool to curve the polyline's corners, as
described above.
* You may want to adjust the Fillet Radiusto a smaller value before doing so.

With the polyline still selected, click the Copy/Paste ™ edit button, then:

« Click and drag its Move edit handle straight upward.
* When you release the mouse button, a copy of the original polylineis created directly
abovethefirst.
Use Temporary Dimensions to position the new polyline relative to the original.

Use Temporary Dimensions or the new polyline's edit handles to adjust the its height.

Select CAD> Text> Rich Text [T, then click to open the Rich Text Specification dialog:

* On the Text panel, type the word "SHEET:".
« Click OK to close the dialog and create the text at the object where clicked.
Select the new text object and drag it into the second to bottom Title Block box.



Sending Floor Plan Views to Layout

10. If necessary, click the Open Object I edit button and adjust the text's size. See
“Resizing Text” on page 797 of the Reference Manual.

Repeat these steps to produce atitle block with all of the information that you require. A
company logo can be added to thetitle block by importing and embedding an image. For more
information, see “Importing Pictures’ on page 854 of the Reference Manual.

i
i

rehitect|| The Besch House

Sending Floor Plan Views to Layout

In order to send any view to layout, first open both the destination layout file and the plan file.
It is recommended that these two files have the same name and be saved in the same folder in
your computer. See “Organizing Your Files” on page 45 of the Reference Manual and
“Managing Layout Links” on page 921 of the Reference Manual.

To send a floor plan view to layout

1. Select File> Open Plan [ and open aplan such as the Walkout Basement Tutorial plan.
2. Select File> Save As Il and save thefile using anew name.

3. Select Window> Fill Window EJ.
4

Select Tools> Layer Settings> Display Options [l and turn on or off any layers as
needed so that only the objects that you want to see in the layout view display.



Home Designer Pro 2015 User’s Guide

5. Select File> Print> Drawing Sheet Setup and make sure that your Drawing Scaleis
correct in the Drawing Sheet Setup dialog. Thiswill be the scale of the view onceit is
sent to layout.

@ The information in the Drawing Sheet Setup dialog is view-specific.
“€"  When you open the dialog in floor plan view, its settings only apply to
floor plan views of the current file. When you open it in a cross section view
window, its settings apply only to the current view.

6. Select File> Send to Layout I to open the Send to Layout dialog.

™ Send to Layout

Send Position
["] snap to Active CAD Paint
Show Layout Page

Send Options
(®) Entire Plan/View
() Current Screen

() Current Screen As Image

Scaling
() Fit to Sheet (Mo Scale)

) |1/4 in T =1 -
Use Layout Line Scaling

Vector View Options

» Under Send Position, leave Show L ayout Page checked so that when you click OK,
the layout window will become active.

« Under Send Options, select Entire Plan/View.

« Confirm that the view is being sent to layout using the same Scale asin the Drawing
Sheet Setup dialog.



Sending Elevation Views to Layout

7. Click OK to send the view to layout.

8. Once sent to layout, the view can be selected and moved using its edit handles or edit
buttons, and its edges can be edited like a CAD box. See “Editing Box-Based Objects’ on
page 154 of the Reference Manual.

9. Select Window> Select Next Tab or press Ctrl + Tab to return to floor plan view.

@ It is important to switch from the Plot Plan Set so that you do not
~ make unwanted changes to the site plan view on the layout page.

Sending Elevation Views to Layout

Cross Section/Elevation i, Backclipped Cross Section £ and Wall Elevation [ views
can also be sent to layout.

To send an elevation view to layout

1. Select 3D> Create Orthographic View> Cross Section/Elevation £ |, then click and

drag to create aside elevation view. See “ Cross Section/Elevation Views’ on page 710 of
the Reference Manual.



Home Designer Pro 2015 User’s Guide

2. Youmay want to Zoom 2 in on the house.

~-g§|."“"|lllln

3. Usethe CAD and Text tools to add any annotations that the view might require, such as
roof heights, pitches, material specifications, or other notes.

4. Select 3D> Save Active Camera B so that the cameraand your annotations are retained.
See “Saving and Printing 3D Views’ on page 724 of the Reference Manual.

5. Select 3D> Edit Active Camera EL and in the Cross Section/Elevation Camera
Specification dialog, give the Cross Section view a short descriptive name, such as
"Exterior Elevation - Right".

6. Select File> Print> Drawing Sheet Setup [ and specify a Drawing Scale for the
elevation view in the Drawing Sheet Setup dialog. 1/4 in = 1 ft should work well. Click
OK to close the Drawing Sheet Setup dialog.

10



Sending Elevation Views to Layout

7. Select File> Send to Layout I to open the Send to Layout dialog.

™ Send to Layout
Send Position
[[] snap to Active CAD Point
Show Layout Page
Send Options
() Entire Plan/View
'Z§Z' Current Screen
() Current Screen As Image
Scaling
() Fit to Sheet (Mo Scale)
® |14 in v =1 v
Use Layout Line Scaling
Vector View Options
[] Use Edge Line Defaults

Default Line Weight: | 18

[] Use Pattern Line Defaults

Default Pattern Weight: | 10

Merge Generated Lines

» Under Send Position, leave Show L ayout Page checked so that when you click OK,
the layout window will become active.

» Under Send Options, select Current Screen.

« Confirm that the view is being sent to layout using the same Scale as in the Drawing
Sheet Setup dialog.

» When Orthogonal Views such as Cross Section/Elevation views are sent to layout, you
can specify line weights for surface edge lines and pattern lines. You can also leave
these boxes unchecked to use the line weight settings assigned to the individual
objects and patternsin the view. See “ Send To Layout Dialog” on page 915 of the
Reference Manual.

8. Click OK.

11
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9. Returntothe elevation view, then select File> Closeto close the view. In the Update View
to Layout dialog, click OK. If you had made changes in the elevation view, clicking OK
would update those changes to the layout view. In this case, no changes were made, so it
doesn’t matter.

10. Returnto floor plan view. A camera symbol now displays, indicating the position of your
saved elevation camera

11. Repeat this process for any additional desired elevation views. If sending more than one
elevation view to the same page, keep in mind that the elevation views will need to be
selected and repositioned so that they are not stacked on top of one another on the page.

Sending Perspective Views to Layout

12

Perspective views add visual appeal and clarity to your documentation. They are converted to
bitmap images when sent to layout, which means that they increase your file size considerably.
Asaresult, you should send perspective views to layout sparingly.

To send a perspective view to layout
1. Returnto floor plan view.

2. Select 3D> Create Per spective View> Full Camera 3 and create a 3D view.



Sending Perspective Views to Layout

3. Inthecameraview, usethe Move, Orbit and Tilt Cameratools available in the 3D menu to
adjust the view to your liking. See “Editing 3D Views’ on page 719 of the Reference
Manual.

BeachHouse: Floor Plan X

4. Select 3D> Camera View Options> Final View [l to redraw the view at ahigher quality
according to your settingsin the Preferences dialog. See “Previewsvs Final Views’ on
page 733 of the Reference Manual

13
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5. Select File> Send to Layout I to open the Send to Layout dialog. When perspective
views are sent to layout, the options are limited because these views are sent as static
images rather than dynamic views.

™ Send to Layout

Send Position
["] snap to Active CAD Paint
Show Layout Page

Send Options

-:§Z- Current Screen As Image

Scaling

@) Fit to Sheet (No Scale)

6. Click the Select Objects [ button, then click on the view to select it.

* Notice that in the Status Bar, it is described as a Picture File Box rather than a Layout

Box.
7. Usethebox’s edit handles to resize and crop the image as needed:

« Click and drag a corner Resize handle to change the size of the picture box while
maintaining its aspect ratio.

« Click and drag a side Reshape handle to crop the extents of the picture within the box.

« For more information about editing picture boxes, see “Editing Pictures, Metafiles,
and PDF Boxes’ on page 862 of the Reference Manual.

Repeat this process for any other camera views you may want to send to layout.
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Printing to PDF
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Printing to PDF

A PDF, or Portable Document Format, file saves all of the printable information associated
with a document such as alayout and makes it available for both viewing and printing without
using the software originally used to create it. PDFs are easy to create and provide you with an
efficient way to share your work with others or send documentsto a print service.

Home Designer Pro has abuilt-in PDF writer, which you can select as your printer in any of the
program’s Print dialogs. Alternatively, you can print to PDF using a PDF writer installed on
your computer. For more information, see “Printing to a PDF File” on page 900 of the
Reference Manual.
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