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Abstract 
 

 

These Application Notes describe the procedures for configuring Session Initiation Protocol 

(SIP) trunking between Telenor Sverige SIP Trunk and Avaya IP Office R11.0 and Avaya 

Session Border Controller for Enterprise R8.1. 

 

Telenor Sverige SIP Trunk provides PSTN access via a SIP Trunk connected to the Telenor 

Sverige Voice over Internet Protocol (VoIP) network as an alternative to legacy analogue or 

digital trunks. Telenor Sverige is a member of the Avaya DevConnect Service Provider 

program. 

 

Readers should pay attention to Section 2, in particular the scope of testing as outlined in 

Section 2.1 as well as the observations noted in Section 2.2, to ensure that their own use cases 

are adequately covered by this scope and results. 
 

Information in these Application Notes has been obtained through DevConnect compliance 

testing and additional technical discussions. Testing was conducted via the DevConnect 

Program at the Avaya Solution and Interoperability Test Lab. 
 

 



 
CMN; Reviewed: 

SPOC 9/9/2020 

Solution & Interoperability Test Lab Application Notes 

©2020 Avaya Inc. All Rights Reserved. 

2 of 68 

TNSVIPO11SBC81 

 

1. Introduction 
These Application Notes describe the procedures for configuring Session Initiation Protocol 

(SIP) trunking between Telenor Sverige SIP Trunk and Avaya IP Office R11.0 and Avaya 

Session Border Controller for Enterprise (Avaya SBCE) R8.1. Customers using this Avaya SIP-

enabled enterprise solution with Telenor Sverige’s SIP Trunk are able to place and receive PSTN 

calls via a dedicated Internet connection and the SIP protocol. This converged network solution 

is an alternative to traditional PSTN trunks. This approach generally results in lower cost for the 

enterprise customer. 

2. General Test Approach and Test Results  
The general test approach was to configure a simulated enterprise site using Avaya IP Office and 

Avaya SBCE to connect to the Telenor Sverige SIP Platform. This configuration (shown in 

Figure 1) was used to exercise the features and functionality listed in Section 2.1. 

 

DevConnect Compliance Testing is conducted jointly by Avaya and DevConnect members. The 

jointly-defined test plan focuses on exercising APIs and/or standards-based interfaces pertinent 

to the interoperability of the tested products and their functionalities. DevConnect Compliance 

Testing is not intended to substitute full product performance or feature testing performed by 

DevConnect members, nor is it to be construed as an endorsement by Avaya of the suitability or 

completeness of a DevConnect member’s solution. 

 

Avaya recommends our customers implement Avaya solutions using appropriate security and 

encryption capabilities enabled by our products. The testing referenced in these DevConnect 

Application Notes included the enablement of supported encryption capabilities in the Avaya 

products. Readers should consult the appropriate Avaya product documentation for further 

information regarding security and encryption capabilities supported by those Avaya products. 

 

Support for these security and encryption capabilities in any non-Avaya solution component is 

the responsibility of each individual vendor. Readers should consult the appropriate vendor-

supplied product documentation for more information regarding those products. 

 

For the testing associated with this Application Note, the interface between Avaya systems and 

the Telenor Sverige SIP Trunk do not include use of any specific encryption features. Encryption 

(TLS) was used internal to the enterprise between Avaya products. 
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2.1. Interoperability Compliance Testing 

Avaya IP Office was connected to the Telenor Sverige SIP Trunk via a direct connection over 

the internet. To verify SIP trunking interoperability the following features and functionality were 

exercised during the interoperability compliance test: 

• Incoming PSTN calls to various phone types including H.323, SIP, Digital and Analogue 

telephones at the enterprise. Calls were routed to the enterprise across the SIP trunk from 

Telenor Sverige. 

• Outgoing PSTN calls from various phone types including H.323, SIP, Digital and 

Analogue telephones at the enterprise. Calls were routed from the enterprise across the 

SIP trunk to Telenor Sverige. 

• Calls using the G.711A and G.711MU codecs. 

• Fax calls to/from a group 3 fax machine to a PSTN-connected fax machine using T.38 

fax transmissions. 

• DTMF transmission using RFC 2833 with successful Voice Mail for inbound and 

outbound calls. 

• Inbound and outbound PSTN calls to/from Avaya Equinox Softphone client. 

• Various call types including: local, long distance, international, toll free (outbound) and 

directory assistance. 

• Caller ID presentation and Caller ID restriction. 

• User features such as hold and resume, transfer, and conference. 

• Call transfer to PSTN. 

• Off-net call forwarding and mobile twinning. 

2.2. Test Results 

Interoperability testing of the sample configuration was completed with successful results for the 

Telenor Sverige SIP Trunk with the following observations: 

• It was observed during testing that when an outbound call is made from IP Office and the 

call is terminated before the far-end answers, IP Office sends CANCEL to the far-end.  

IP Office receives a response of 481 Call/Transaction Does Not Exist from Avaya SBCE 

and the far-end continues to ring out until eventually the call times out with 408 Request 

Timeout. After further investigation, IP Office is sending an UPDATE during call-setup 

and IP Office is populating the CANCEL Cseq: number with the Cseq: number from the 

UPDATE that IP Office sends during call set-up. RFC3261 maintains the CANCEL 

Cseq: number should be original the Cseq: number contained in the originating INVITE. 

As IP Office is populating the CANCEL Cseq: number with the Cseq: number from the 

UPDATE and not the originating INVITE, the Avaya SBCE responds with 481 

Call/Transaction Does Not Exist. A fault report (IPOFFICE - 155433) was raised with the 

IP Office support team and a fix will be available in IP Office Service Pack Release 11.1. 
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• Telenor Sverige do not support codec G.729 and therefore was not tested. 

• T.38 fax transmission intermittently worked successfully. This was a localised network 

issue with too many hops and not a failure of the SIP trunk. 

• Mobility features such as on-net and off-net calling were not tested as the From Header 

CLID containing the mobility number on inbound calls to Telenor Sverige SIP Trunk 

service was automatically changed by Telenor Sverige to a CLID number recognizable to 

the Telenor Sverige network. 

• No inbound toll-free numbers were tested, however routing of inbound DDI numbers and 

the relevant number translation was successfully tested. 

• Access to Emergency Services was not tested as no test call had been booked by the 

Service Provider with the Emergency Services Operator. 

2.3. Support 

For technical support on the Avaya products described in these Application Notes visit 

http://support.avaya.com. 

 

For technical support on Telenor Sverige SIP trunking, please contact an authorised Telenor 

Sverige Partner: 

• e-mail: helpdesk@telenor.se 

• web address: www.telenor.se 

• phone: +46 770 777 710 

 

http://support.avaya.com/
mailto:helpdesk@telenor.se
https://urldefense.proofpoint.com/v2/url?u=https-3A__eur02.safelinks.protection.outlook.com_-3Furl-3Dhttp-253A-252F-252Fwww.telenor.se-252F-26data-3D02-257C01-257CMartin.Grimstrand-2540telenor.se-257C6cc99960516f4e3ef6ba08d83a9f820e-257C1676489c5c7246b7ba639ab90c4aad44-257C1-257C0-257C637323804042797828-26sdata-3DyMLVPUhBqUgFoOjVl5-252F1BcWc-252FZylQ2B5ziYaNQKXj-252Bk-253D-26reserved-3D0&d=DwMFAw&c=y9ER7-XqJ9hjToafeR_J2A&r=aCGkOVLSe707BE9XF8yMMRiXQ5yxq1ibH0LnIDicrHk&m=Mg_8L1GWdnDVKfvbBM5zMQdh80OrS39mMSW_UBP6d8U&s=3z6yZ9cTCeCnlrPKsNHt3e21VHhZykxcYRWFQIz0ssI&e=
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3. Reference Configuration 
Figure 1 illustrates the test configuration. The test configuration shows an enterprise site 

connected to the Telenor Sverige SIP Trunk. Located at the enterprise site is an Avaya IP Office 

Server Edition, an Avaya IP Office 500 V2 as an Expansion and an Avaya Session Border 

Controller for Enterprise. Endpoints include Avaya 1600 Series IP Telephones (with H.323 

firmware), Avaya 9600 Series IP Telephones (with H.323 firmware), Avaya 1140e SIP 

Telephones, Avaya 1400 Series Digital Deskphones, Analog Telephone and a fax machine. The 

site also has a Windows 7 PC running Avaya IP Office Manager to configure the Avaya IP 

Office as well as Avaya Equinox for Windows for mobility testing. 

 

For security purposes, all Service Provider IP addresses or PSTN routable phone numbers used 

in the compliance test are not shown in these Application Notes. 

 

 
 

Figure 1: Telenor Sverige SIP Trunk to Avaya IP Office Topology 
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4. Equipment and Software Validated 
The following equipment and software were used for the sample configuration provided: 

 

Equipment/Software  Release/Version 

Avaya 

Avaya IP Office Server Edition Version 11.0.4.1.0 build 11 

Avaya IP Office 500 V2 Version 11.0.4.1.0 build 11 

Avaya Voicemail Pro Client Version 11.0.4.1 build 2 

Avaya IP Office Manager Version 11.0.4.1.0 build 11 

Avaya Session Border Controller for 

Enterprise 

8.1.0.0-14-18490 

Avaya 1608 Phone (H.323) 1.3.12 

Avaya 9611G Series Phone (H.323) 6.8.0 

Avaya 9608 Series Phone (H.323) 6.8.0 

Avaya Equinox for Windows (SIP)  3.6.4.31.2 

Avaya 1140e (SIP) FW: 04.04.23.00.bin 

Avaya 1408 Digital Phone R48 

Avaya 98390 Analogue Phone N/A 

Telenor Sverige 
Oracle SBC 4600 SW 8.0 

 

Testing was performed with IP Office Server Edition with 500 V2 Expansion R11.0. Compliance 

Testing is applicable when the tested solution is deployed with a standalone IP Office 500 V2 

and also when deployed with all configurations of IP Office Server Edition. Note that IP Office 

Server Edition requires an Expansion IP Office 500 V2 to support analogue or digital endpoints 

or trunks. 
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5. Configure Avaya IP Office 
Avaya IP Office is configured through the Avaya IP Office Manager PC application. From a PC 

running the Avaya IP Office Manager application, select Start → Programs → IP Office → 

Manager to launch the application. Navigate to File → Open Configuration, select the 

appropriate Avaya IP Office system from the pop-up window and log in with the appropriate 

credentials. 

 

 
 

A management window will appear similar to the one in the next section. All the Avaya IP 

Office configurable components are shown in the left pane known as the Navigation Pane. The 

pane on the right is the Details Pane. These panes will be referenced throughout the Avaya IP 

Office configuration. All licensing and feature configuration that is not directly related to the 

interface with the Service Provider is assumed to already be in place. 
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5.1. Verify System Capacity 

Navigate to License → SIP Trunk Channels in the Navigation Pane. In the Details Pane, verify 

that the License Status is Valid and that the number of Instances is sufficient to support the 

number of SIP trunk channels provisioned by Telenor Sverige. 
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5.2. LAN1 

In an Avaya IP Office, the LAN2 tab settings correspond to the Avaya IP Office WAN port 

(public network side) and the LAN1 tab settings correspond to the LAN port (private network 

side). For the compliance test, the LAN1 interface was used to connect the Avaya IP Office to 

the internal side of the Avaya SBCE as these are on the same LAN, LAN2 was not used. 

 

To access the LAN1 settings, first navigate to System → GSSCP_IPO_SE in the Navigation 

Pane where GSSCP_IPO_SE is the name of the IP Office. Navigate to the LAN1 → LAN 

Settings tab in the Details Pane. The IP Address and IP Mask fields are the private interface of 

the IP Office. All other parameters should be set according to customer requirements. On 

completion, click the OK button (not shown). 

 

 
 

On the VoIP tab in the Details Pane, the H323 Gatekeeper Enable box is checked to allow the 

use of Avaya IP Telephones using the H.323 protocol. Set H.323 Signalling over TLS to 

Preferred to allow IP Office endpoints to use TLS for signalling. Check the SIP Trunks Enable 

box to enable the configuration of SIP trunks. If SIP Endpoints are to be used such as the Avaya 

Communicator for Windows and the Avaya 1140e, the SIP Registrar Enable box must also be 

checked. The Domain Name has been set to the customer premises equipment domain 

“avaya.com”. If the Domain Name is left at the default blank setting, SIP registrations may use 

the IP Office LAN1 IP Address. All other parameters shown are default values. 

 

The RTP Port Number Range can be customized to a specific range of receive ports for the 

RTP media. Set Scope to RTP-RTCP and Initial keepalives to Enabled and Periodic timeout 

to 30. 
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Avaya IP Office can also be configured to mark the Differentiated Services Code Point (DSCP) 

in the IP Header with specific values to support Quality of Services policies for both signalling 

and media. The DSCP field is the value used for media and the SIG DSCP is the value used for 

signalling. The specific values used for the compliance test are shown in the example below. All 

other parameters should be set according to customer requirements. On completion, click the OK 

button (not shown). 
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On the Network Topology tab, set the Firewall/NAT Type from the pulldown menu to Open 

Internet. With this configuration, the STUN Server IP Address and STUN Port are not used as 

NAT was not required for this configuration, therefore resulting in no requirement for a STUN 

server. The Use Network Topology Info in the SIP Line was set to None in Section 5.6.2. Set 

Binding Refresh Time (seconds) to 30. This value is used to determine the frequency at which 

Avaya IP Office will send SIP OPTIONS messages to the service provider. Default values were 

used for all other parameters. On completion, click the OK button (not shown). 
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5.3. System Telephony Settings 

Navigate to the Telephony → Telephony tab on the Details Pane. Choose the Companding 

Law typical for the enterprise location. For Europe, A-Law is used. Uncheck the Inhibit Off-

Switch Forward/Transfer box to allow call forwarding and call transfer to the PSTN via the 

Service Provider across the SIP trunk. On completion, click the OK button (not shown). 
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5.4.  VoIP Settings 

Navigate to the VoIP tab on the Details Pane. Check the available Codecs boxes as required. 

Note that G.711 ULAW 64K and G.711 ALAW 64K are greyed out and always available. Once 

available codecs are selected, they can be used or unused by using the horizontal arrows as 

required. Note that in test, G.711 ALAW 64K and G.711 ULAW 64K are the codecs supported 

on the Telenor Sverige SIP Trunk. The order of priority can be changed using the vertical 

arrows. On completion, click the OK button (not shown). 
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5.5. VoIP Security 

When enabling SRTP on the system, the recommended setting for Media is Preferred. In this 

scenario, IP Office uses SRTP if supported by the other end, and otherwise uses RTP. If the 

Enforced setting is used, and SRTP is not supported by the other end, the call is not established. 

 

In the compliance testing, Preferred is selected as this allows IP Office to fall back to non-

secure media if the attempt to use secure media is unsuccessful. 

 

Navigate to System → VoIP Security tab and configure as follows: 

• Select Preferred for Media. 

• Check RTP for Encryptions. 

• Check RTP for Authentication. 

• Check SRTP_AES_CM_128_SHA1_80 for Crypto Suites. 

• Other parameters are left as default. 

• Click OK. 
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5.6. Administer SIP Line 

A SIP line is needed to establish the SIP connection between Avaya IP Office and Telenor 

Sverige SIP Trunk. The recommended method for configuring a SIP Line is to use the template 

associated with these Application Notes. The template is an .xml file that can be used by IP 

Office Manager to create a SIP Line. Follow the steps in Section 5.6.1 to create the SIP Line 

from the template. 

 

Some items relevant to a specific customer environment are not included in the template or may 

need to be updated after the SIP Line is created. Examples include the following: 

• IP addresses. 

• SIP Credentials (if applicable.) 

• SIP URI entries. 

• Setting of the Use Network Topology Info field on the Transport tab. 

 

Therefore, it is important that the SIP Line configuration be reviewed and updated if necessary 

after the SIP Line is created via the template. The resulting SIP Line data can be verified against 

the manual configuration shown in Section 5.6.2. 

 

Also, the following SIP Line settings are not supported on Basic Edition: 

• SIP Line – Originator number for forwarded and twinning calls 

• Transport – Second Explicit DNS Server 

• SIP Credentials – Registration Required 

 

Alternatively, a SIP Line can be created manually. To do so, right-click Line in the Navigation 

Pane and select New→SIP Line (not shown). Then, follow the steps outlined in Section 5.6.2. 
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5.6.1. SIP Line From Template 

DevConnect generated SIP Line templates are always exported in an XML format. These XML 

templates do not include sensitive customer specific information and are therefore suitable for 

distribution. The XML format templates can be used to create SIP trunks on both IP Office 

Standard Edition (500 V2) and IP Office Server Edition systems. Alternatively, binary templates 

may be generated. However, binary templates include all the configuration parameters of the 

Trunk, including sensitive customer specific information. Therefore, binary templates should 

only be used for cloning trunks within a specific customer’s environment. 

 

Copy a previously created template file to a location (e.g., \temp) on the same computer where IP 

Office Manager is installed. To create the SIP Trunk from the template, right-click on Line in the 

Navigation Pane, then navigate to New → New from Template. 
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Browse to the appropriate folder on the local machine and select Template Files (*.xml) from 

the drop down menu: 

 

 
 

The SIP Line is automatically created and can be verified and edited as required using the 

configuration described in Section 5.6.2. 
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5.6.2. Manual SIP Line Configuration 

On the SIP Line tab in the Details Pane, configure the parameters below to connect to the SIP 

Trunking service. 

• Set ITSP Domain Name to a domain name provider by the Service Provider if required, 

however no ITSP Domain Name was used in this configuration. 

• Set National Prefix to 0 and International Prefix to 00 so that national and international 

numbers can be correctly identified. 

• Ensure the In Service box is checked. 

• Ensure the Check OSS box is checked. 

• Leave the Refresh Method at the default value of Auto which results in re-INVITE 

being used for Session Refresh. 

• Leave Timer (seconds) at the default value of On Demand. This value allows the 

Session Refresh interval to be set by the network. 

• Set Incoming Supervised REFER and Outgoing Supervise REFER to Auto. 

• Default values may be used for all other parameters. 

• On completion, click the OK button (not shown). 
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Select the Transport tab and set the following: 

• Set ITSP Proxy Address to the inside interface IP address (10.10.4.35) of the Avaya 

SBCE as shown in Figure 1. 

• Set Layer 4 Protocol to TLS. 

• Set Send Port to 5061 and Listen Port to 5061. 

• Set Use Network Topology Info to None. 

• On completion, click the OK button (not shown). 

 

 
 

After the SIP line parameters are defined, the SIP URIs that Avaya IP Office will accept on this 

line must be created. To create a SIP URI entry, select the Call Details tab and click on Add. 

 

 
 

A SIP URI is shown in this example that is used for calls to and from extensions that have a DDI 

number assigned to them. Additional SIP URI’s may be required for calls to services such as 

Voicemail Collect and the Mobile Twinning FNE, these would be for incoming calls only. 
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For the compliance test, SIP URI entries were created that matched any number assigned to an 

Avaya IP Office user. The entry was created with the parameters shown below. 

• Set Incoming Group. This is the value assigned for incoming calls that’s analysed in the 

Incoming Call Route settings described in Section 5.9. In the test environment a value of 

17 was used for the Telenor Sverige SIP platform. 

• Set Outgoing Group. This is the value assigned for outgoing calls that can be selected 

directly in the short code settings described in Section 5.7. In the test environment a 

value of 17 was used. 

• Set Max Sessions to the number of simultaneous SIP calls that are allowed using this SIP 

URI pattern  

• Set Local URI, Contact and P Asserted ID to Use Internal Data for both the Display 

name and Content. On incoming calls, this will analyse the Request-Line sent by Telenor 

Sverige and match to the SIP settings in the User profile as described in Section 5.8. On 

outgoing calls this will insert the SIP settings in the User profile into the relevant headers 

in the SIP messages. 

• Leave the Outgoing Calls, Forwarding/Twinning and Incoming Calls at their 

respective default values of Caller, Original Caller and Called for the Local URI, 

Contact and P Asserted ID call details. 

 

 
 

The following screenshot shows the completed configuration: 
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Select the VoIP tab to set the Voice over Internet Protocol parameters of the SIP line. Set the 

parameters as shown below: 

• Select System Default from the drop-down menu as system default codecs were already 

defined in Section 5.4. 

• Set the Fax Transport Support box to T38 as this is the preferred method of fax 

transmission for Telenor Sverige. 

• Set the DTMF Support field to RFC2833/RFC4733. This directs Avaya IP Office to 

send DTMF tones using RTP events messages as defined in RFC2833. 

• Check Media Security to Same as System (Preferred) and ensure that the Same as 

System box is checked. This ensures that system level media security is set to Preferred 

specifying that SRTP is preferred over RTP as configured in Section 5.5. 

• Check the Local Hold Music box. 

• Check the Re-invite Supported box to allow for codec re-negotiation in cases where the 

target of the incoming call or transfer does not support the codec originally negotiated. 

• Check the PRACK/100rel Supported box if early media is required. This was checked 

during compliance testing. 

• On completion, click the OK button (not shown). 

• Default values may be used for all other parameters. 
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Select the SIP Advanced tab and set the following: 

• Check the Add user=phone box to send SIP parameter user with the value phone to the 

From and To Headers in outgoing calls. 

• Check the Use + for International as E.164 numbering is used on the SIP Trunk. 

• Default values may be used for all other parameters. 

 

 
 

Note: It is advisable at this stage to save the configuration as described in Section 5.11 to add 

the Line Group ID defined in Section 5.6.2 available. 
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5.7. Short Codes 

Define a short code to route outbound traffic to the SIP line and route incoming calls from 

mobility extensions to access Feature Name Extensions (FNE) hosted on IP Office. To create a 

short code, right-click Short Code in the Navigation Pane and select New. On the Short Code 

tab in the Details Pane, configure the parameters as shown below. 

• In the Code field, enter the dial string which will trigger this short code, followed by a 

semi-colon. The example shows 9N; which will be invoked when the user dials 9 

followed by the dialled number. 

• Set Feature to Dial. This is the action that the short code will perform. 

• Set Telephone Number to N. The Telephone Number field is used to construct the 

Request URI and To Header in the outgoing SIP INVITE message. 

• Set the Line Group Id to the outgoing line group number defined on the SIP URI tab on 

the SIP Line in Section 5.6.2. 

• On completion, click the OK button (not shown). 
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5.8. User 

Configure the SIP parameters for each user that will be placing and receiving calls via the SIP 

line defined in Section 5.6.2. To configure these settings, first navigate to User in the Navigation 

Pane. Select the User tab if any changes are required. 

 

The following example shows the configuration required for a SIP Endpoint.  

• Change the Name of the User if required. 

• Set the Password and Confirm Password. 

• Select the required profile from the Profile drop down menu. Basic User is commonly 

used; Power User can be selected for SIP softphone, WebRTC and Remote Worker 

endpoints. 

 

 
 

SIP endpoints require setting of the SIP Registrar Enable as described in Section 5.2. 
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Next, select the SIP tab in the Details Pane. To reach the SIP tab click the right arrow on the 

right-hand side of the Details Pane until it becomes visible. The values entered for the SIP 

Name and Contact fields are used as the user part of the SIP URI in the From header for 

outgoing SIP trunk calls. These allow matching of the SIP URI for incoming calls without 

having to enter this number as an explicit SIP URI for the SIP line (Section 5.6.2). As such, 

these fields should be set to one of the DDI numbers assigned to the enterprise from Telenor 

Sverige. 

 

 
 

Note: The Anonymous box can be used to restrict Calling Line Identity (CLIR). 

 

The following screen shows the Mobility tab for user 89110. The Mobility Features and Mobile 

Twinning are checked. The Twinned Mobile Number field is configured with the number to 

dial to reach the twinned mobile telephone over the SIP Trunk. Other options can be set 

accordingly to customer requirements. 
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5.9. Incoming Call Routing 

An incoming call route maps an inbound DDI number on a specific line to an internal extension. 

To create an incoming call route, right-click Incoming Call Routes in the Navigation Pane and 

select New. On the Standard tab of the Details Pane, enter the parameters as shown below: 

• Set the Bearer Capability to Any Voice. 

• Set the Line Group Id to the incoming line group of the SIP line defined in Section 

5.6.2. 

• Set the Incoming Number to the incoming number that this route should match on. 

Matching is right to left. 

• Default values can be used for all other fields. 

 

 
 

On the Destinations tab, select the destination extension from the pull-down menu of the 

Destination field. On completion, click the OK button (not shown). In this example, incoming 

calls to the test DDI number +463xxxxxx10 on line 17 are routed to extension 89110. 
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5.10. T.38 Fax 

At Release 11, both G.711 and T.38 Fax is supported on IP Office Server Edition when using an 

IP Office Expansion (500 V2). The Telenor Sverige SIP Trunk testing was carried out using this 

configuration with only the analogue extension for the fax machine on the Expansion. In this 

configuration, the T.38 fax settings are configured on the SIP line between the Expansion and the 

Server. 

5.10.1. Analogue User 

To configure the settings for the fax User, first navigate to User in the Navigation Pane for the 

Expansion. In the test environment, the 500V2 Expansion is called GSSCP_IPO. Select the 

User tab. The following example shows the configuration required for an analogue Endpoint.  

• Change the Name of the User if required. 

• The Password and Confirm Password fields are set but are not required for analogue 

endpoints. 

• Select the required profile from the Profile drop down menu. Basic User is sufficient for 

fax. 

 

 
 

Configure other settings as described in Section 5.7. 
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5.10.2. T.38 Fax Settings 

The T.38 Fax settings are defined on the SIP Line between the Expansion and the Server. Note 

that the VoIP settings for T.38 Fax are required in three places in this configuration: 

• The SIP Line for the Telenor Sverige SIP Trunk as described in Section 5.6.2. 

• The IP Office Line between the Server and the Expansion on the Expansion. 

• The IP Office Line between the Server and the Expansion on the Server. 

 

In all the above cases, the Fax Transport Support was set to T38. The following screenshot 

shows the VoIP Settings for the IP Office Line between the Server and the Expansion on the 

Expansion: 
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The following shows the VoIP Settings tab in the IP Office Line for the Expansion in the Server 

configuration: 

 

 
 

Refer to Section 5.6.2 for the VoIP Settings on the SIP Line for the Telenor Sverige SIP Trunk. 
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5.11. Save Configuration 

Navigate to File → Save Configuration in the menu bar at the top of the screen to save the 

configuration performed in the preceding sections. A screen like the one shown below is 

displayed where the system configuration has been changed and needs to be saved on the system. 

Merge, Reboot, Timed or RebootWhen Free can be selected from the Change Mode drop-

down menu based on the nature of the configuration changes made since the last save. Note that 

clicking OK may cause a service disruption. Click OK to save the configuration. 
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5.12. TLS Certificates 

For the compliance test, TLS signalling was used internally to the enterprise wherever possible. 

Testing was done using identity certificates signed by a local certificate authority System 

Manager CA. The generation and installation of these certificates are beyond the scope of these 

Application Notes. 

 

To view the certificate currently installed on IP Office, navigate to File → Advanced → 

Security Settings. In the Security Settings window, navigate to Security → System and select 

the Certificates tab. 

 

To verify the identity certificate, locate the Identity Certificate section and click View to see the 

details of the certificate. 
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A pop-up window displays the certificate that is issued to the Avaya IP Office 

(GSSCP_IPO_SE) and issued by System Manager CA. Click OK to close the pop-up window. 

 

 
 

To verify the trusted certificates, return to the Security → System →Certificates tab and scroll 

down to the Trusted Certificate Store section. Verify that System Manager CA is displayed as 

an Installed Certificates. 
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6. Configure Avaya Session Border Controller for Enterprise 
This section describes the configuration of the Session Border Controller for Enterprise (Avaya 

SBCE). The Avaya SBCE provides security and manipulation of signalling to provide an 

interface to the Service Provider’s SIP Trunk that is standard where possible and adapted to the 

Service Provider’s SIP implementation where necessary. 

6.1. Access Avaya Session Border Controller for Enterprise 

Access the Avaya SBCE using a web browser by entering the URL https://<ip-address>, where 

<ip-address> is the management IP address configured at installation and enter the Username 

and Password. 

 

 
 

Once logged in, on the top-left of the screen, under Device: select the required device from the 

drop-down menu. with a menu on the left-hand side. In this case, GSSCP_R8 is used as a 

starting point for all configuration of the Avaya SBCE. 
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To view system information that was configured during installation, navigate to Device 

Management. A list of installed devices is shown in the right pane. In the case of the sample 

configuration, a single device named GSSCP_R8 is shown. To view the configuration of this 

device, click View (the third option from the right). 

 

 
 

The System Information screen shows the General Configuration, Device Configuration, 

License Allocation, Network Configuration, DNS Configuration and Management IP 

information. 
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6.2. Define Network Management 

Network information is required on the Avaya SBCE to allocate IP addresses and masks to the 

interfaces. Note that only the A1 and B1 interfaces are used, typically the A1 interface is used for 

the internal side and B1 is used for external. Each side of the Avaya SBCE can have only one 

physical interface assigned.  

 

To define the network information, navigate to Network & Flows → Network Management in 

the main menu on the left-hand side and click on Add. Enter details for the external interfaces in 

the dialogue box: 

• Enter a descriptive name in the Name field. 

• Enter the default gateway IP address for the external interfaces in the Default Gateway 

field. 

• Enter the subnet mask in the Network Prefix or Subnet Mask field. 

• Select the external physical interface to be used from the Interface drop down menu. In 

the test environment, this was B1. 

• Click on Add and an additional row will appear allowing an IP address to be entered. 

• Enter the external IP address of the Avaya SBCE on the SIP trunk in the IP Address 

field and leave the Public IP and Gateway Override fields blank. 

• Click on Finish to complete the interface definition. 
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Click on Add to define the internal interfaces or Edit if it was defined during installation of the 

Avaya SBCE. Enter details in the dialogue box: 

• Enter a descriptive name in the Name field. 

• Enter the default gateway IP address for the internal interfaces in the Default Gateway 

field. 

• Enter the subnet mask in the Network Prefix or Subnet Mask field. 

• Select the internal physical interface to be used from the Interface drop down menu. In 

the test environment, this was A1. 

• Click on Add and an additional row will appear allowing an IP address to be entered. 

• Enter the internal IP address of the Avaya SBCE on the SIP trunk in the IP Address field 

and leave the Public IP and Gateway Override fields blank. 

• Click on Finish to complete the interface definition. 

 

 
 

The following screenshot shows the completed Network Management configuration: 
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Select the Interfaces tab and click on the Status of the physical interface to toggle the state. 

Change the state to Enabled where required. 

 

 
 

Note: to ensure that the Avaya SBCE uses the interfaces defined, the Application must be 

restarted.  

• Click on Device Management in the main menu (not shown). 

• Select Restart Application indicated by an icon in the status bar (not shown). 

 

A status box will appear that will indicate when the restart is complete. 
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6.3. Define TLS Profiles 

For the compliance test, TLS transport is used for signalling on the SIP trunk between IP Office 

and the Avaya SBCE. Compliance testing was done using identity certificates signed by a local 

certificate authority. The generation and installation of these certificates are beyond the scope of 

these Application Notes.  

 

The following procedures show how to view the certificates and configure the Client and Server 

profiles to support the TLS connection. 

6.3.1. Certificates 

To view the certificates currently installed on the Avaya SBCE, navigate to TLS Management 

→ Certificates: 

• Verify that an Avaya SBCE identity certificate (asbce40int.pem) is present under 

Installed Certificates. 

• Verify that certificate authority root certificate (SystemManagerCA.pem) is present 

under Installed CA certificates. 

• Verify that private key associated with the identity certificate (asbce40int.key) is present 

under Installed Keys. 
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6.3.2. Client Profile 

To create a new client profile, navigate to TLS Management → Client Profile in the left pane 

and click Add (not shown). 

• Set Profile Name to a descriptive name. GSSCP_Client was used in the compliance testing. 

• Set Certificate to the identity certificate asbce40int.pem used in the compliance testing. 

• Peer Verification is automatically set to Required. 

• Set Peer Certificate Authorities to the SystemManagerCA.pem identity certificate. 

• Set Verification Depth to 1. 

 

Click Next to accept default values for the next screen and click Finish (not shown). 
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6.3.3. Server Profile 

To create a new server profile, navigate to TLS Management → Server Profile in the left pane 

and click Add (not shown). 

• Set Profile Name to a descriptive name. GSSCP_Server was used in the compliance testing 

• Set Certificate to the identity certificate asbce40int.pem  used in the compliance testing. 

• Set Peer Verification to Optional. 

 

Click Next to accept default values for the next screen and click Finish (not shown). 
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6.4. Define Interfaces 

When the IP addresses and masks are assigned to the interfaces, these are then configured as 

signalling and media interfaces. 

6.4.1. Signalling Interfaces 

To define the signalling interfaces on the Avaya SBCE, navigate to Network & Flows → 

Signaling Interface from the menu on the left-hand side. Details of transport protocol and ports 

for the internal and external SIP signalling are entered here. 

 

To enter details of transport protocol and ports for the SIP signalling on the internal interface: 

• Select Add and enter details of the internal signalling interface in the pop-up menu (not 

shown). 

• In the Name field enter a descriptive name for the interface. 

• For Signaling IP, select the A1_Internal signalling interface IP addresses defined in 

Section 6.2. 

• Select TLS port number, 5061 is used for IP Office. 

• Select a TLS Profile defined in Section 6.3.3 from the drop-down menu. 

• Click Finish. 

 

To enter details of transport protocol and ports for the SIP signalling on the external interface: 

• Select Add and enter details of the external signalling interface in the pop-up menu (not 

shown). 

• In the Name field enter a descriptive name for the external signalling interface. 

• For Signaling IP, select the B1_external signalling interface IP address defined in 

Section 6.2. 

• Select UDP port number, 5060 is used for the Telenor Sverige SIP Trunk. 

• Click Finish. 
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6.4.2. Media Interfaces 

To define the media interfaces on the Avaya SBCE, navigate to Network & Flows → Media 

Interface from the menu on the left-hand side. Details of the RTP and SRTP port ranges for the 

internal and external media streams are entered here. The IP addresses for media can be the same 

as those used for signalling. 

 

To enter details of the media IP and RTP port range for the internal interface to be used in the 

server flow: 

• Select Add Media Interface and enter details in the pop-up menu. 

• In the Name field enter a descriptive name for the internal media interface. 

• For Media IP, select the A1_Internal media interface IP address defined in Section 6.2. 

• For Port Range, enter 35000-40000. 

• Click Finish. 

 

To enter details of the media IP and RTP port range on the external interface to be used in the 

server flow. 

• Select Add Media Interface and enter details in the pop-up menu. 

• In the Name field enter a descriptive name for the external media interface. 

• For Media IP, select the B1_External media interface IP address defined in Section 6.2. 

• Select Port Range, enter 35000-40000. 

• Click Finish. 
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6.5. Define Server Interworking 

Server interworking is defined for each server connected to the Avaya SBCE. In this case, 

Telenor Sverige is connected as the Trunk Server and the IP Office is connected as the Call 

Server.  

6.5.1. Server Interworking Avaya 

Server Interworking allows the configuration and management of various SIP call server-specific 

capabilities such as call hold and T.38. From the left-hand menu select Configuration Profiles 

→ Server Interworking and click on Add. 

• Enter profile name such as Avaya and click Next (Not Shown). 

• Check Hold Support = None. 

• Check T.38 Support. 

• All other options on the General Tab can be left at default. 
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On the Advanced Tab: 

• Check Record Routes = Both Sides. 

• Ensure Extensions = Avaya. 

• Check Has Remote SBC. 

• All other options on the Advanced Tab can be left at default. 

• Click Finish. 
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6.5.2. Server Interworking – Telenor Sverige 

Server Interworking allows the configuration and management of various SIP call server-specific 

capabilities such as call hold and T.38. From the left-hand menu select Configuration Profiles 

→ Server Interworking and click on Add. 

• Enter profile name such as Telenor and click Next (Not Shown). 

• Check Hold Support = None. 

• Check T.38 Support. 

• All other options on the General Tab can be left at default. 
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On the Advanced Tab: 

• Check Record Routes = Both Sides. 

• Ensure Extensions = None. 

• Check Has Remote SBC. 

• All other options on the Advanced Tab can be left at default. 

• Click Finish. 
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6.6. Define Servers 

Servers are defined for each server connected to the Avaya SBCE. In this case, Telenor Sverige 

is connected as the Trunk Server and IP Office is connected as the Call Server. 

6.6.1. Server Configuration – Avaya 

From the left-hand menu select Services → SIP Servers and click on Add and enter a 

descriptive name. On the Add Server Configuration Profiles tab, set the following: 

• Select Server Type to be Call Server. 

• Select TLS Client Profile to be GSSCP_Client as defined in Section 6.3.2. 

• Enter IP Address / FQDN to 10.10.4.120 (IP Office IP Address). 

• For Port, enter 5061. 

• For Transport, select TLS. 

• Click on Next (not shown) to use default entries on the Authentication and Heartbeat 

tabs. 
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On the Advanced tab: 

• Check Enable Grooming. 

• Select Avaya for Interworking Profile. 

• Click Finish. 
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6.6.2. Server Configuration – Telenor Sverige 

To define the Telenor Sverige Trunk Server, navigate to Services → SIP Servers and click on 

Add and enter a descriptive name. On the Add Server Configuration Profile tab, set the 

following: 

• Select Server Type to be Trunk Server. 

• Enter IP Address / FQDN to 192.168.102.228 (Telenor Sverige SIP Platform). 

• For Port, enter 5060. 

• For Transport, select UDP. 

• Click on Next (not shown) to use default entries on the Authentication and Heartbeat 

tabs. 
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On the Advanced tab: 

• Check Enable Grooming. 

• Select Telenor for Interworking Profile. 

• Click Finish. 
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6.7. Routing 

Routing profiles define a specific set of packet routing criteria that are used in conjunction with 

other types of domain policies to identify a particular call flow and thereby ascertain which 

security features will be applied to those packets. Parameters defined by Routing Profiles include 

packet transport settings, name server addresses and resolution methods, next hop routing 

information, and packet transport types. 

 

Routing information is required for routing to IP Office on the internal side and Telenor Sverige 

address on the external side. The IP addresses and ports defined here will be used as the 

destination addresses for signalling. If no port is specified in the Next Hop IP Address, default 

5060 is used. 

6.7.1. Routing – Avaya 

Create a Routing Profile for IP Office. 

• Navigate to Configuration Profiles → Routing and select Add Profile. 

• Enter a Profile Name and click Next. 

 

 
 

The Routing Profile window will open. Use the default values displayed and click Add. 
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On the Next Hop Address window, set the following: 

• Priority/Weight = 1. 

• SIP Server Profile = Avaya (Section 6.6.1) from drop down menu. 

• Next Hop Address = Select 10.10.4.120:5061(TLS) from drop down menu. 

• Click Finish. 

 

 

6.7.2. Routing – Telenor Sverige 

Create a Routing Profile for Telenor Sverige SIP network. 

• Navigate to Configuration Profiles → Routing and select Add Profile. 

• Enter a Profile Name and click Next. 
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The Routing Profile window will open. Use the default values displayed and click Add. 

 

 
 

On the Next Hop Address window, set the following: 

• Priority/Weight = 1. 

• SIP Server Profile = Telenor Sverige (Section 6.6.2) from drop down menu. 

• Next Hop Address = Select 192.168.102.228 (UDP) from drop down menu. 

• Click Finish. 
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6.8. Topology Hiding 

Topology hiding is used to hide local information such as private IP addresses and local domain 

names. The local information can be overwritten with a domain name or IP addresses. The 

default Replace Action is Auto, this replaces local information with IP addresses, generally the 

next hop. Topology hiding has the advantage of presenting single Via and Record-Route headers 

externally where multiple headers may be received from the enterprise. In some cases where 

Topology Hiding can’t be applied, in particular the Contact header, IP addresses are translated to 

the Avaya SBCE external addresses using NAT. 

 

To define Topology Hiding for IP Office, navigate to Configuration Profiles → Topology 

Hiding from menu on the left-hand side. Click on Add and enter details in the Topology Hiding 

Profile pop-up menu (not shown). 

• Enter a descriptive Profile Name such as Avaya. 

• If the required Header is not shown, click on Add Header. 

• Under the Header field for To, From and Request Line, select IP/Domain under 

Criteria and Overwrite under Replace Action. For Overwrite value, insert avaya.com. 

• Click Finish (not shown). 
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To define Topology Hiding for Telenor Sverige, navigate to Configuration Profiles → 

Topology Hiding from the menu on the left-hand side. Click on Add and enter details in the 

Topology Hiding Profile pop-up menu (not shown). 

• In the Profile Name field enter a descriptive name for Telenor Sverige and click Next. 

• If the required Header is not shown, click on Add Header. 

• Under the Header field for To, From and Request Line, select IP/Domain under 

Criteria and Auto under Replace Action. 

• Click Finish (not shown). 

 

 
 

6.9. Domain Policies 

Domain Policies allow the configuration of sets of rules designed to control and normalize the 

behavior of call flows, based upon various criteria of communication sessions originating from 

or terminating in the enterprise. Domain Policies include rules for Application, Media, Signaling, 

Security, etc. 

 

In the reference configuration, only new Media Rules were defined. All other rules under 

Domain Policies, linked together on End Point Policy Groups later in this section, used one of 

the default sets already pre-defined in the configuration. Please note that changes should not be 

made to any of the defaults. If changes are needed, it is recommended to create a new rule by 

cloning one the defaults and then make the necessary changes to the new rule. 
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6.9.1. Media Rules 

A media rule defines the processing to be applied to the selected media. For the compliance test, 

a media rule was created for Avaya IP Office to use SRTP, while the predefined default-low-

med media rule was used for the Telenor Sverige SIP trunk. 

 

To define the Media Rule for IP Office, navigate to Domain Policies →Media Rules in the main 

menu on the left-hand side. Click on Add and enter details in the Media Rule pop-up box (not 

shown) 

• In the Rule Name field enter a descriptive name such as Avaya_SRTP. 

• Set Preferred Format #1 to SRTP_AES_CM_128_HMAC_SHA1_80. 

• Set Preferred Format #2 to RTP. 

• Uncheck Encrypted RTCP. 

• Check Capability Negotiation under Miscellaneous (not shown). 

 

Default values were used for all other fields. Click Finish (not shown). 
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For the compliance test, the default media rule default-low-med was used for Telenor Sverige. 

 

 

6.10. End Point Policy Groups 

An end point policy group is a set of policies that will be applied to traffic between the Avaya 

SBCE and a signaling endpoint (connected server). Thus, one end point policy group must be 

created for Avaya IP Office and another for the Telenor Sverige SIP trunk. The end point policy 

group is applied to the traffic as part of the end point flow defined in Section 6.11. 

6.10.1. End Point Policy Group – Avaya IP Office 

To define an End Point policy for IP Office, navigate to Domain Policies → End Point Policy 

Groups in the main menu on the left-hand side. Click on Add and enter details in the Policy 

Group pop-up box (not shown). 

• In the Group Name field enter a descriptive name, in this case Avaya, and click Next 

(not shown). 

• Leave the Application Rule, Border Rule, Security Rule and Signalling Rule fields at 

their default values. 

• In the Media Rule drop down menu, select the recently added Media Rule called 

Avaya_SRTP. 

• Click Finish. 
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6.10.2. End Point Policy Group – Telenor Sverige 

For the compliance test, the predefined End Point Policy default-low was used for the Telenor 

Sverige End Point Policy Group. 
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6.11. Server Flows 

Server Flows combine the previously defined profiles into outgoing flows from IP Office to 

Telenor Sverige’s SIP Trunk and incoming flows from Telenor Sverige s SIP Trunk to IP Office. 

The following screen illustrates the flow through the Avaya SBCE to secure a SIP Trunk call. 

 

 
 

This configuration ties all the previously entered information together so that calls can be routed 

from IP Office to Telenor Sverige SIP Trunk and vice versa. The following screenshot shows all 

configured flows. 
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To define a Server Flow for the Telenor Sverige SIP Trunk, navigate to Network & Flows → 

End Point Flows. 

• Click on the Server Flows tab. 

• Select Add Flow and enter details in the pop-up menu. 

• In the Name field enter a descriptive name for the server flow for Telenor Sverige SIP 

Trunk, in the test environment Trunk_Server was used. 

• In the Server Configuration drop-down menu, select the Telenor Sverige server 

configuration defined in Section 6.6.2. 

• In the Received Interface drop-down menu, select the internal SIP signalling interface 

defined in Section 6.4.1. 

• In the Signaling Interface drop-down menu, select the external SIP signalling interface 

defined in Section 6.4.1. 

• In the Media Interface drop-down menu, select the external media interface defined in 

Section 6.4.2. 

• Set the End Point Policy Group to the endpoint policy group default-low. 

• In the Routing Profile drop-down menu, select the routing profile of the IP Office 

defined in Section 6.7.1. 

• In the Topology Hiding Profile drop-down menu, select the topology hiding profile of 

the Telenor Sverige SIP Trunk defined in Section 6.8 and click Finish (not shown). 
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To define an incoming server flow for IP Office from the Telenor Sverige network, navigate to 

Network & Flows → End Point Flows. 

• Click on the Server Flows tab. 

• Select Add Flow and enter details in the pop-up menu. 

• In the Name field enter a descriptive name for the server flow for IP Office, in the test 

environment Call_Server was used. 

• In the Server Configuration drop-down menu, select the server configuration for IP 

Office defined in Section 6.6.1. 

• In the Received Interface drop-down menu, select the internal SIP signalling interface 

defined in Section 6.4.1. 

• In the Signaling Interface drop-down menu, select the external SIP signalling interface 

defined in Section 6.4.1. 

• In the Media Interface drop-down menu, select the external media interface defined in 

Section 6.4.2. 

• Set the End Point Policy Group to the endpoint policy group Avaya. 

• In the Routing Profile drop-down menu, select the routing profile of the Telenor Sverige 

SIP Trunk defined in Section 6.7.2. 

• In the Topology Hiding Profile drop-down menu, select the topology hiding profile of IP 

Office defined in Section 6.8 and click Finish (not shown). 
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7. Telenor Sverige SIP Trunk Configuration 
The configuration of the Telenor Sverige equipment used to support Telenor Sverige’s SIP 

Trunk is outside of the scope of these Application Notes and will not be covered. To obtain 

further information on Telenor Sverige equipment and system configuration please contact an 

authorized Telenor Sverige representative as listed in Section 2.3. 

8. Verification Steps 
This section includes steps that can be used to verify that the configuration has been done 

correctly. 

8.1. SIP Trunk status 

The status of the SIP trunk can be verified by opening the System Status application. This is 

found on the PC where IP Office Manager is installed in PC programs under Start →All 

Programs →IP Office →System Status (not shown). 

 

Log in to IP Office System Status at the prompt using the Control Unit IP Address for the IP 

Office. The User Name and Password are the same as those used for IP Office Manager. 
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From the left-hand menu expand Trunks and choose the SIP trunk (17 in this instance). The 

status window will show the status as being idle and time in state if the Trunk is operational. 

 

 

8.2. Monitor 

The Monitor application can also be used to monitor and troubleshoot IP Office. Monitor can 

be accessed from Start → Programs → IP Office → Monitor. The application allows the 

monitored information to be customized. To customize, select the button that is third from the 

right in the screen below, or select Filters →Trace Options. The following screen shows the 

SIP tab, allowing configuration of SIP monitoring. In this example, the SIP Rx and SIP Tx 

boxes are checked. All SIP messages will appear in the trace with the color blue. To customize 

the color, right-click on SIP Rx or SIP Tx and select the desired color. 
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As an example, the following shows a portion of the monitoring window of OPTIONs being sent 

between IP Office and the Service Provider. 

 

 
 

8.3. Avaya SBCE 

This section provides verification steps that may be performed with the Avaya SBCE. 

8.3.1. Incidents 

The Incident Viewer can be accessed from the Avaya SBCE dashboard as highlighted in the 

screen shot below. 
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Use the Incident Viewer to verify Server Heartbeat and to troubleshoot routing failures. 

 

 

8.3.2. Trace Capture 

To define the trace, navigate to Device Specific Settings →Troubleshooting → Trace in the 

menu on the left-hand side and select the Packet Capture tab. 

• Select the SIP Trunk interface from the Interface drop down menu. 

• Select All from the Local Address drop down menu. 

• Enter the IP address of the Service Provider’s SBC in the Remote Address field or enter 

a * to capture all traffic. 

• Specify the Maximum Number of Packets to Capture, 1000 is shown as an example. 

• Specify the filename of the resultant .pcap file in the Capture Filename field. 

• Click on Start Capture. 
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To view the trace, select the Captures tab and click on the relevant filename in the list of traces. 

 

 
 

The trace is viewed as a standard .pcap file in Wireshark. If the SIP trunk is working correctly, a 

SIP response in the form of a 200 OK will be seen from the Telenor Sverige network. 
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9. Conclusion 
These Application Notes demonstrated how IP Office R11.0 and Avaya Session Border 

Controller for Enterprise R8.1 can be successfully combined with Telenor Sverige SIP Trunk 

Service as shown in Figure 1. 

 

The reference configuration shown in these Application Notes is representative of a basic 

enterprise customer configuration and demonstrates Avaya IP Office with Avaya Session Border 

Controller for Enterprise can be configured to interoperate successfully with Telenor Sverige SIP 

Trunk Service. This solution provides IP Office and Avaya Session Border Controller for 

Enterprise users the ability to access the Public Switched Telephone Network (PSTN) via a SIP 

trunk using the with Telenor Sverige SIP Trunk Service thus eliminating the costs of analogue or 

digital trunk connections previously required to access the PSTN. The service was successfully 

tested with a number of observations listed in Section 2.2. 
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