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ZoneAlarm causes Photoshop CS3 installer to fail

Issue
When you attempt to install Adobe Photoshop CS3, ZoneAlarm denies the installer access to the Registry, and the 
installation fails.

Reason
If the Control Program Access option is turned off in ZoneAlarm and ZoneAlarm is locked, then the installer is unable 
to access the Registry and cannot proceed.

Solution
Solution 1: Temporarily disable ZoneAlarm.

Solution 2: Turn on Control Program Access.

Consult the Zone Alarm help system, or contact the makers of ZoneAlarm, Check Point Software Technologies Ltd., 
for more information.

Additional Information
Firewalls and virus scanners contain features that are designed to restrict access to the Registry and other system files. 
These features can interfere with installers that require access to the Registry. Turning them off allows the installer to 
access the Registry and successfully complete.

Using Merge To HDR command produces warning about 
Dynamic Range (Photoshop CS3)

Issue
When you use the Merge To HDR command in Adobe Photoshop CS3, this warning message appears:

"Merge to HDR: Files converted from Camera Raw format may lose dynamic range. For best results, merge the original 
Camera Raw files."
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Note: This message displays when the files that you are using are were converted from a Camera Raw file to JPEG, PSD, 
or another non-Camera Raw file format.

Solution
Use the original Camera Raw files, if available, or shoot JPEG files instead.

Additional Information
The Merge To HDR process uses the metadata in image files to determine the exposure values of the images and the 
tonal response curve of the camera that took the images. If the exposure values have been adjusted, Photoshop 
sometimes cannot construct the correct tonal range (also known as dynamic range) for the assembled HDR image.

When you open a Camera Raw file with any camera raw processing application, such as Photoshop Camera Raw or 
Photoshop Lightroom, the pixel data generated by the camera's sensor are adjusted using the exposure metadata to 
represent the expected image. Merge To HDR also uses the unaltered pixel data, but it only uses the exposure values to 
generate overall tonal range for the HDR image.

If a Camera Raw file is saved to a JPEG or other non-Camera Raw file format, the pixels are saved with the tonal 
adjustments applied by the camera raw processing application, but the exposure metadata is not changed. This means 
that Photoshop cannot assume that the exposure metadata is valid for the pixels in the image. Photoshop guesses the 
tonal range for the image based on the exposure metadata, but if the pixel values differ significantly from the unaltered 
camera raw pixels, the tonal range of the HDR file is sometimes incorrect.

This problem does not occur with JPEG files generated by the camera when the image is taken, because the metadata 
written with the JPEG file contains the correct exposure values for the pixels in the image.

 

Unit type conversion error | AppleScript | Photoshop | 
Mac OS X 10.6

Issue
When you run certain AppleScripts in Adobe Photoshop CS4 or CS3, an error displays in the OS X Console about unit 
type conversion, such as "Can't make 720 into type traditional points."

Solution
The Adobe Unit Types.osax file that shipped with Photoshop CS4 and CS3 is a 32-bit component. Mac OS X 10.6 (Snow 
Leopard) requires some 64-bit scripting environments. Use the following solutions to resolve the unit type error:

Solution 1: Update the Adobe Unit Types.osax to version 2.1.0.
1 Click this link to download the Adobe Unit Types.osax version 2.1.0 file. 

2 Choose /Library/ScriptingAdditions.

3 Move the existing Adobe Unit Types.osax file to a backup location.

http://kb2.adobe.com/cps/516/cpsid_51615/attachments/Adobe_Unit_Types.osax.zip
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4 Copy the downloaded version of the Adobe Unit Types.osax file to the /Library/ScriptingAdditions folder. Select Yes 
to authenticate this operation.

5 Restart your computer. 

Solution 2: Run AppleScript Editor in 32-bit mode.
1 Choose Get Info on the AppleScript Editor.

2 Select Open in 32-bit mode.

Solution 3: Use the Arch command in your command-line tool.
Instead of executing "osascript xx", execute "arch -i386 osascriptxx". 

Troubleshoot installation problems in Adobe 
Photoshop CS3 on Windows Vista
What's covered

• Beginning troubleshooting 

• Intermediate troubleshooting 

• Advanced troubleshooting 

This document can help you to resolve system errors that occur while you install Adobe Photoshop CS3 on Windows 
Vista. System errors can manifest in many different ways, including (but not limited to) the following: 

• A blank or flickering dialog box 

• A frozen cursor or screen 

• A blue screen 

• An unexpected restart 

• An error such as the following: 

"This program has performed an illegal operation and will be shut down. If the problem persists, contact the 
program vendor." "MS Setup Toolkit API Error, Bad Arg 3:AddSectionFiles to CopyList." "Not enough disk space on 
target drive while decompressing to [pathname]." "Setup is unable to initialize the setup program. There may be a 
scripting error." "Setup is unable to load the installation script file." "Unable to create a directory under 
C:\Windows\System. Please check write-access to the directory." "X:\ unavailable." (where "X" is the drive letter for 
your CD-ROM drive) "Device not ready." "Error reading CD-ROM." "Error reading device X:\" (where "X" is the 
drive letter for your CD-ROM drive.)

 Different factors can interfere with installation of Adobe Photoshop CS3, including conflicts among device drivers, 
software, and hardware, and corrupt elements in specific files. System variables can also interfere with installation. 
Make sure that your computer meets the system requirements for Adobe Photoshop CS3. 

Following the tasks in this document can help resolve these issues, and can help you identify the source of installation 
problems. 

http://helpx.adobe.com/photoshop/kb/#main_Begin
http://helpx.adobe.com/photoshop/kb/#main_Inter
http://helpx.adobe.com/photoshop/kb/#main_Advanced
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The troubleshooting section begins with solutions for the most common problems and progresses to solutions for less 
common problems (hardware conflicts, for example). You should work through the solutions in the order presented to 
eliminate possible sources of the problem. Keep track of the tasks you perform and the results of each task, including 
errors or problematic behavior. Adobe Technical Support can use this information to better assist you, should you need 
to call. 

If none of the suggested solutions resolve the problem, the Advanced troubleshooting section provides tips and 
references for further troubleshooting. 

You must be logged on as an administrator to perform some of the procedures in this document. 

Important: Some of the procedures in this document may initiate a User Access Control dialog that asks for your 
permission to continue. Read the details in the dialog to determine if you want to continue. If you choose to cancel the 
dialog, then you will not be able to continue with that troubleshooting step. 

Note: The procedures in this document are based on the default interface of Windows Vista. If the interface is 
customized, then some procedures may vary. For example, a commonly encountered difference is the navigation to 
Control Panel from the Start menu: You may navigate Start > Settings > Control Panel instead of Start > Control Panel. 

The steps in this document that refer to the Control Panel are in reference to the Classic view. 

To switch to Classic View: 

1 Choose Start > Control Panel.

2 Choose Classic View in the left pane.

 Some of these procedures require you to locate hidden files and hidden folders. Some procedures require you to locate 
files by their full file names, which include extensions (for example, example_filename.ini). By default, Windows 
Explorer doesn't show hidden files, hidden folders, and file name extensions that it recognizes. 

To show hidden files, hidden folders, and all file name extensions in Windows Explorer: 

1 In Windows Explorer, choose Organize > Folder And Search Options.

2 Click the View tab in the Folder Options dialog box.

3 In Advanced Settings, select Show Hidden Files And Folders.

4 Deselect Hide Extensions For Known File Types.

5 Click OK.

Beginning troubleshooting

 Complete these tasks to resolve issues that occur when you install Adobe Photoshop CS3. Retest the installation after 
each step to see whether the problem has been resolved. 

1. Make sure that the system meets the minimum requirements for Photoshop CS3.

 Photoshop CS3 may not run correctly in Windows Vista on a system that doesn't meet the following requirements: 

• Intel Pentium 4, Intel Centrino, Intel Xeon, or Intel Core Duo (or compatible) processor 

• Windows Vista Home Premium, Business, Ultimate, or Enterprise (certified for 32-bit editions) 

• 512 MB of RAM 

• 1 GB of available hard disk space (additional free space required during installation) 

• DVD-ROM drive 

• 1024 x 768 monitor resolution with 16-bit or greater video card 
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• Some 3D features in Photoshop CS3 Extended require a DirectX 9 capable graphics card with at least 64 MB of 
VRAM 

To check basic system information, such as processor speed and how much RAM is installed, choose Start > Control 
Panel > System. 

2. Troubleshoot activation problems.

 If you are experiencing any problems with activation, please refer to "Troubleshoot activation problems (Creative Suite 
3.0 on Windows)" (TechNote kb400905 ). 

3. Troubleshoot serial number problems.

 If the Adobe application installer returns the error message "Invalid Serial Number" after you enter the serial number 
or during startup, then do one or more of the following: 

• Delete the serial number from the Serial Number text box, and then reenter it exactly as it appears on the back of 
the application CD case, in the registration e-mail, or on the registration website. 

• Reenter the serial number using different numeric keys. For example, use the numeric keys above the alpha 
characters instead of the numeric keys on the keypad. 

• Make sure you typed the number zero (0) correctly, not as the letter O. 

• For contact information, visit the Adobe website at www.adobe.com, select your region from the menu at the top of 
the page, and then click Contact Us. 

4. Check the DVD and DVD-ROM drive.

 Dust or dirt on a DVD can interfere with an installation and prevent the DVD-ROM drive from recognizing the DV. 
Examine the Photoshop CS3 DVD for dirt, dust, or fingerprints. Gently wipe the bottom of the DVD from the center 
outward with a soft, lint-free cloth. 

Verify that the DVD-ROM drive can read other DVDs. If it can't, examine the DVD caddy or loading tray for dirt, and 
clean it with a lint-free cloth. If it still can't read other DVDs, contact the DVD-ROM drive manufacturer or the 
computer manufacturer. 

5. Turn off virus protection software.

 Virus protection software is designed to prevent viruses from installing. When you install Photoshop CS3, the virus 
protection software can think that a virus is being installed and cause problems with the installation. If you previously 
attempted to install Photoshop CS3 while your virus protection program was on, remove Photoshop CS3 and reinstall 
it after disabling your virus software. 

6. Delete previously installed application files.

 Files that are installed during a failed installation use hard disk space and can cause problems the next time you run 
the installer. If an attempt to install Photoshop CS3 fails, remove the program and then try to reinstall it. If you attempt 
to reinstall Photoshop CS3 without first removing the previous installation, then the installer may not be able to 
overwrite the existing files, and the hard disk may not have enough free space for the application. If reinstalling still 
does not work, manually remove Photoshop CS3. 

To remove previous Photoshop CS3 installation attempts: 

1 Choose Start > Settings > Control Panel.

2 Double-click Add or Remove Programs, select Adobe Photoshop CS3, and click Change/Remove.

3 After the removal is complete, restart your computer, and install Photoshop CS3.

7. Install Photoshop CS3 from the desktop.

http://helpx.adobe.com/photoshop/kb//cfusion/knowledgebase/index.cfm?id=400905
http://www.adobe.com/
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 Some system components--for example, device drivers and virus protection utilities--can conflict with the Photoshop 
CS3 installer and result in an incomplete or failed installation. To prevent these conflicts, install Photoshop CS3 from 
the desktop. 

1 Insert Photoshop CS3 Disk 1 into your DVD-ROM drive.

2 Copy the Adobe CS3 folder from the Photoshop CS3 DVD-ROM to the desktop.

3 Open the Adobe CS3 folder on the desktop.

4 Double-click the Setup.exe file, and follow the on-screen instructions.

8. Run Photoshop CS3 while no other applications are running.

 Some applications or services may cause system errors or freezes when running concurrently with Photoshop CS3. 
Before starting Photoshop CS3, disable other applications, including startup items and services (items that start 
automatically with Windows). 

To disable startup items and non Microsoft services: 

1 Quit all applications.

2 Choose Start, type msconfig in the Search text box, and press Enter.

3 Write down all unselected items under the Startup and Services tabs.

4 Click the General tab, and choose Selective Startup.

5 Click the Startup tab and select Disable All.

6 Click the Services tab and select Hide All Microsoft Services.

7 Select Disable All then re-select FLEXnet Licensing Service. If you are unsure whether an item is essential, leave it 
deselected (disabled).

8 Click Apply, and restart Windows for the changes to take effect.Note: Upon restart, you'll be notified that the System 
Configuration utility has made changes to the way that Windows starts up. Click OK. When the System 
Configuration utility appears, click Cancel.

9 Right-click icons in the Notification Area and close or disable any startup items that are still active.

 Then, try to re-create the problem: 

• If the problem no longer occurs, one of the startup items is the cause of the problem. 

• If the problem recurs, startup items are not the cause of the problem and you can re-enable them: 

1 Choose Start, type msconfig in the Search text box, and press Enter. 

2 Click the General tab, and choose Normal Startup. 

3 Deselect any items that you wrote down in Step 3 of the previous section. 

4 Click Apply, and restart Windows for the changes to take effect. 

9. Install current Windows service packs and other updates.

 Updates to the Windows operating system improve its performance and compatibility with applications. You can 
obtain Windows service packs and other updates from the Microsoft website at www.windowsupdate.com. For 
assistance installing service packs and other updates, contact Microsoft technical support. 

Important: Before you install a system update, check the system requirements for Photoshop CS3 (and any third-party 
software or hardware you may use with Photoshop CS3) to ensure compatibility. If the update isn't listed, then contact 
Adobe or the manufacturer of your third-party software or hardware. 

http://www.windowsupdate.com
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If you've reinstalled an application or installed the Windows operating system after installing the latest Windows 
update, then reinstall the update. Some applications install commonly used system files, overwriting the updated 
versions installed by the Windows update. 

Intermediate troubleshooting

 If the tasks in the previous section don't solve the problem, then try the following intermediate troubleshooting tasks. 

10. Install Photoshop CS3 to a folder at the root level of the drive.

 Create a new folder at the root level of the drive, and make sure that the folder name has eight or fewer characters (for 
example, C:/ Pshop) and doesn't include special characters, such as "#." Also, make sure that the path name to where 
Windows is installed doesn't contain special characters. 

11. Install Photoshop CS3 in a new user account.

 Create a new user account that has the same permissions as the account that you use when the problem occurs. If the 
problem doesn't recur, then the original user account may be damaged. For instructions on creating a new user account, 
see "To add a new user to the computer" in Windows Help or contact your system administrator. 

12. Optimize handling of temporary files by Windows Vista.

 Windows and applications store working data in temporary (.tmp) files that they create on the hard disk. Excessive or 
outdated temporary files can interfere with performance of Windows or applications. 

Delete temporary files by using the Disk Cleanup utility included with Windows or manually. Make sure that at least 1 
GB of free space is available on the hard disk to which temporary files are written. To start Disk Cleanup, choose Start 
> All Programs > Accessories > System Tools > Disk Cleanup. For information about Disk Cleanup, see Windows Help. 

13. Repair and defragment hard disks.

 System errors can occur if hard disks contain damaged sectors or fragmented files. Repair and defragment hard disks, 
either by using the Error-checking tool and Disk Defragmenter utility included with Windows or by using a third-party 
disk utility. You should run such utilities on each hard disk or partition. More information about the Error-checking 
tool and Disk Defragmenter appears below; for more information about a third-party disk utility, refer to the 
documentation for the utility. 

The Error-checking tool repairs bad sectors, lost allocation units and file fragments, cross-linked files, and invalid file 
names. To access the Error-checking tool, choose Start > Computer, right-click the desired hard disk, and choose 
Properties from the menu. In the Local Disk Properties dialog box, click the Tools tab, and then click Check Now in 
the Error-checking area. 

Note: To prevent Disk Defragmenter from moving files to bad sectors of a disk, run the Error-checking tool before 
running Disk Defragmenter. 

Disk Defragmenter rearranges the files and free space on your computer so that files are stored in contiguous units and 
free space is consolidated in one contiguous block. To access the Disk Defragmenter utility, choose Start > All Programs 
> Accessories > System Tools > Disk Defragmenter. 

14. Scan the system for viruses.

 Use current anti-virus software to check the system for viruses. Virus infections can damage software and cause system 
errors. For more information, see the documentation for the anti-virus software. 

Advanced troubleshooting

 If the tasks in the previous section don't resolve the problem, then you may be able to resolve the problem by 
reinstalling Windows Vista and Photoshop CS3, reformatting your hard disk and reinstalling Windows Vista and 
Photoshop CS3, or by determining if hardware is conflicting with Photoshop CS3. 
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Disclaimer: Adobe doesn't support hardware and provides these tasks as a courtesy only. For further assistance, contact 
the hardware manufacturer or an authorized reseller. If you troubleshoot hardware problems yourself, then you may 
void the warranty for your computer. 

Note: Before you remove or rearrange hardware, turn off and disconnect the power to the computer and any peripheral 
devices. 

15. Verify that other device drivers are compatible with Windows Vista.

 If updating the video card driver doesn't resolve the problem, then verify that all other device drivers are compatible 
with Windows Vista. Device drivers are software files that allow Windows to communicate with devices such as 
scanners, mouse devices, and keyboards. Contact the device manufacturer to make sure that you are using the latest 
driver for it. 

To check for device driver problems: 

1 Choose Start > Control Panel.

2 Double click System.

3 Click Device Manager in the Tasks pane.

4 Click the plus sign (+) to the left of each device type.

5 If a device appears with a black exclamation mark (!) in a yellow circle, then right-click that device, and choose 
Properties from the menu.

6 Note the properties for the device: 

• Check the Device Status field: If the device isn't working properly, information in this field can help you 
troubleshoot the problem. 

• If the Properties dialog box has a Driver tab, then click it. If the Driver tab doesn't indicate the driver provider, 
then click Driver Details. If Microsoft is the provider, then a generic driver is probably installed; contact the 
device manufacturer to obtain the most recent driver that they provide. 

16. Contact Adobe Technical Support.

If none of the above steps has resolved the error or freeze that you are experiencing with Photoshop, then you need to 
contact Adobe Technical Support. You can find the support options at the Support Center.

Troubleshoot installation problems in Adobe 
Photoshop CS3 on Mac OS X
What's covered

• Beginning troubleshooting 

• Intermediate troubleshooting 

• Advanced troubleshooting 

This document can help you resolve system errors that occur while you install Adobe Photoshop CS3 in Mac OS X. 
System errors can manifest themselves in many different ways, including (but not limited to) the following: 

• A blank or flickering dialog box 

• A frozen cursor or screen 

http://www.adobe.com/support/photoshop
http://helpx.adobe.com/photoshop/kb/#main_Begin
http://helpx.adobe.com/photoshop/kb/#main_Inter
http://helpx.adobe.com/photoshop/kb/#main_Advanced


9

Last updated 11/12/2015

• An error message such as, "The application 'Photoshop CS3' has unexpectedly quit. The system and other 
applications have not been affected." 

Different factors can interfere with installation of Adobe Photoshop CS3, including conflicts among device drivers, 
software and hardware, and corrupt elements in specific files. System variables can also interfere with installation. Make 
sure that your computer meets the system requirements for Adobe Photoshop CS3. 

Following the tasks in this document can help resolve these issues, and can help you identify the source of installation 
problems. 

The troubleshooting section begins with solutions for the most common problems and progresses to solutions for less 
common problems (hardware conflicts, for example). You should work through the solutions in the order presented to 
eliminate possible sources of the problem. Keep track of the tasks you perform and the results of each task, including 
errors or problematic behavior. Adobe Technical Support can use this information to better assist you, should you need 
to call. 

If none of the suggested solutions resolve the problem, the Advanced troubleshooting section provides tips and 
references for further troubleshooting. 

Note: When you install Photoshop CS3, and the dialog displays "configuring installation," the installation may take 
several minutes to finish configuring. 

Beginning troubleshooting

 Work through these tasks to resolve issues that occur when you install Adobe Photoshop CS3. Retest the installation 
after each step to see whether the problem has been resolved. 

Note: To install Adobe Photoshop CS3, and to perform most of the following troubleshooting tasks, you must have 
administrator privileges. If you lack administrator privileges, the Adobe Photoshop CS3 installer will be unable to 
access necessary files. 

1. Make sure that the system meets the minimum requirements for Photoshop CS3.

 Photoshop CS3 may not run correctly on a system that doesn't meet the following requirements: 

• PowerPC G4 or G5, or Intel-based Macintosh 

• Mac OS X v.10.4.8 

• 512 MB of RAM 

• 2 GB of available hard-disk space (additional free space required during installation) 

• 1024 x 768 monitor resolution with 16-bit video card 

• DVD-ROM drive 

• QuickTime 7.1 software required for multimedia features 

• Internet or phone connection required for product activation 

• Broadband Internet connection required for Adobe Stock Photos and other services 

Note: To check how much RAM is installed, choose About This Mac from the Apple menu. The Memory value 
indicates the amount of installed RAM. 

2. Troubleshoot activation problems.

 If you are experiencing any problems with activation, please refer to "Troubleshoot activation problems (Acrobat 7.0, 
Creative Suite 3 on Mac OS X) (TechNote kb400874 ). 

3. Troubleshoot serial number problems.

http://helpx.adobe.com/photoshop/kb//cfusion/knowledgebase/index.cfm?id=kb400874
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 If the Adobe application installer returns the error message "Invalid Serial Number" after you enter the serial number 
or during startup, then do one or more of the following: 

• Delete the serial number from the Serial Number text box, and then reenter it exactly as it appears on the back of 
the application CD case, in the registration e-mail, or on the registration website. 

• Reenter the serial number using different numeric keys. For example, use the numeric keys above the alpha 
characters instead of the numeric keys on the keypad. 

• Make sure you typed the number zero (0) correctly, not as the letter O. 

• For contact information, visit the Adobe website at www.adobe.com, select your region from the menu at the top of 
the page, and then click Contact Us. 

4. Check the DVD and the DVD-ROM drive.

 Sometimes dust or dirt on a CD or DVD can interfere with an installation and prevent your CD-ROM or DVD-ROM 
drive from recognizing the media. Examine the application CD or DVD for dirt, dust, or fingerprints. Gently wipe the 
bottom of the disc from the center outward with a soft, lint-free cloth. 

Verify that the CD-ROM or DVD-ROM drive can read other CDs or DVDs. If it can't, examine the disc caddy or 
loading tray for dirt and clean it with a lint-free cloth. If it still can't read other CDs or DVDs, contact the drive 
manufacturer or Apple Computer. 

5. Delete previously installed application files.

 Files that are installed during a failed installation take up hard disk space and can cause problems the next time you 
run the installer. If an attempt to install Photoshop CS3 fails, remove the program, then try to reinstall. If you attempt 
to reinstall Photoshop CS3 without first removing previously installed files, then the installer may not be able to 
overwrite the existing files, and the hard disk may not have enough free space to install the application. If reinstalling 
still does not work, manually remove Photoshop CS3. 

To remove previous Photoshop CS3 installation attempts: 

1 Insert Adobe Photoshop CS3 Disk 1 into your DVD-ROM drive.

2 Double-click the DVD-ROM, and double-click Setup.

3 Select Remove Adobe Photoshop CS3 Components, and follow the on-screen instructions.

4 On the Remove Installed Components screen, select Remove All Application Preferences.

5 After the removal is complete, restart your computer and install Photoshop CS3.

6. Install Photoshop CS3 from the desktop.

 Some system components--for example, device drivers and virus protection utilities--can conflict with the Photoshop 
CS3 installer and result in an incomplete or failed installation. To prevent these conflicts, install Photoshop CS3 from 
the desktop. 

1 Insert the Adobe Photoshop CS3 Disk 1 into your DVD-ROM drive.

2 Copy the Adobe Photoshop CS3 folder from the Photoshop CS3 DVD-ROM to the desktop.

3 Open the Adobe Photoshop CS3 folder on the desktop.

4 Double-click the Setup file, and follow the on-screen instructions.

7. Install current Mac OS X updates.

 Updates to the Mac OS X operating system can improve its performance and compatibility with applications. You can 
obtain Mac OS X updates from the Apple website at www.apple.com/downloads/macosx/, or choose Software Update 
from the Apple menu. For assistance installing updates, contact Apple technical support. 

http://www.adobe.com/
http://www.apple.com/downloads/macosx/
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Important: Before you install a system update, check the system requirements for Photoshop CS3 (and any third-party 
software or hardware you may use with Photoshop CS3) to ensure compatibility. If the update isn't listed, then contact 
Adobe or the manufacturer of your third-party software or hardware. 

Intermediate troubleshooting

 If the tasks in the previous section don't solve the problem, then try the following intermediate troubleshooting tasks. 

8. Install Photoshop CS3 with the Login Items disabled for the user account.

 To disable nonessential extensions located in the user accounts Login Items folder, press Shift while you restart the 
computer. Pressing Shift disables any applications that are in the Login Items folder. 

9. Install Photoshop CS3 from within a new user account.

 Occasionally, a user account can become corrupted and prevent the installer from accessing or creating the necessary 
files and folders. Create a new account, log into the new account, and then try to install Photoshop CS3. 

To create a new user account: 

1 From the Apple menu, choose System Preferences.

2 Click Accounts.

3 Click the lock icon if it's closed, and log in to make changes.

4 Click the plus sign.

5 Create a new user account. Make sure to remember the new password and to give the account administrative 
privileges by selecting Allow User to Administer This Computer.

6 Click Create Account and close the Accounts window.

7 Choose Log Out from the Apple menu.

8 Log into the new user account.

10. Repair disk permissions by running Disk Utility.

 If you log into an account with administrator privileges but are still unable to install or run Photoshop CS3, then your 
disk permissions may be damaged. 

To repair your permissions using the Disk Utility: 

1 Choose Go > Applications, open the Utilities folder, and then double-click Disk Utility.

2 Click the First Aid tab.

3 Select the volume on which you want to install Photoshop CS3, and then click Repair Disk Permissions.

11. Remove fonts from the Fonts folder in the Library folder before installing Photoshop CS3.

1 Drag all fonts from the Fonts folder in the Library folder to a new folder on the desktop.

2 Restart the computer.

3 Install Photoshop CS3.

4 Move all fonts back to the Fonts folder in the Library folder after installation is complete.

12. Check hard disks for damage.

 A damaged hard disk can cause installation errors. Check hard disks using a disk utility, such as Apple Disk Utility. 

Disclaimer: Adobe doesn't support third-party disk utilities but provides the following instructions as a courtesy. For 
support, contact the developer of the disk utility. 
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To check for damage by using Apple Disk Utility (included on the system CD): 

1 Start the computer from the system CD.

2 Choose Installer > Open Disk Utility.

3 Select the disks to be checked, and then click the First Aid tab.

4 Click Repair to check and, if necessary, repair selected disks.

13. Scan for viruses.

 Use current anti-virus software to check the system for viruses. Make sure that you have the latest virus definitions for 
the anti-virus software you use. Although virus infections are rare, they can cause unexpected system behavior, 
including installation errors. Running virus-detection software regularly (for example, daily) prevents viruses from 
damaging software on the system. For instructions on running or obtaining the latest updates to the virus-detection 
software, refer to its documentation. 

Advanced troubleshooting

 If the tasks in the previous section don't resolve the problem, then you may be able to resolve the problem by 
reformatting your hard disk or by determining if hardware is conflicting with Photoshop CS3. 

Disclaimer: Adobe doesn't support hardware and provides these tasks as a courtesy only. For further assistance, contact 
the hardware manufacturer or an authorized reseller. If you troubleshoot hardware problems yourself, then you may 
void the computer's warranty. 

Note: Before you remove or rearrange hardware, turn off and disconnect the power to the computer and any peripheral 
devices. 

14. Run Photoshop CS3 on a different hard drive or computer.

 Install and run Photoshop CS3 from a different hard drive installed in the same computer or the same hard drive 
installed in a different computer. If the problem doesn't recur, then the hard drive or the motherboard you were using 
previously may be the cause. For assistance, contact the manufacturer. 

15. Install to a different hard disk that is designated as the startup disk.

 Install the system software on a different hard disk (not a different partition on the same disk) and then specify that 
disk as the startup disk. Then, install Photoshop CS3 to the new hard disk. 

To specify the startup disk: 

1 Choose System Preferences from the Apple menu.

2 Select Startup Disk from the System selections.

3 Select the drive to which you reinstalled the system software.

4 Restart the computer.

Troubleshoot installation | Photoshop CS3 |Windows XP
What's covered

• Beginning troubleshooting 

• Intermediate troubleshooting 

• Advanced troubleshooting 

http://helpx.adobe.com/photoshop/kb/#main_Begin
http://helpx.adobe.com/photoshop/kb/#main_Inter
http://helpx.adobe.com/photoshop/kb/#main_Advanced
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This document can help you to resolve system errors that occur while you install Adobe Photoshop CS3 on Windows 
XP. System errors can manifest in many different ways, including (but not limited to) the following: 

• A blank or flickering dialog box 

• A frozen cursor or screen 

• A blue screen 

• An unexpected restart 

• An error such as the following: 

"This program has performed an illegal operation and will be shut down. If the problem persists, contact the 
program vendor." "MS Setup Toolkit API Error, Bad Arg 3:AddSectionFiles to CopyList." "Not enough disk space on 
target drive while decompressing to [pathname]." "Setup is unable to initialize the setup program. There may be a 
scripting error." "Setup is unable to load the installation script file." "Unable to create a directory under 
C:\Windows\System. Please check write-access to the directory." "X:\ unavailable." (where "X" is the drive letter for 
your CD-ROM drive) "Device not ready." "Error reading CD-ROM." "Error reading device X:\" (where "X" is the 
drive letter for your CD-ROM drive.) 

Different factors can interfere with installation of Adobe Photoshop CS3, including conflicts among device drivers, 
software, and hardware, and corrupt elements in specific files. System variables can also interfere with installation. 
Make sure that your computer meets the system requirements for Adobe Photoshop CS3. 

Following the tasks in this document can help resolve these issues, and can help you identify the source of installation 
problems. 

The troubleshooting section begins with solutions for the most common problems and progresses to solutions for less 
common problems (hardware conflicts, for example). You should work through the solutions in the order presented to 
eliminate possible sources of the problem. Keep track of the tasks you perform and the results of each task, including 
errors or problematic behavior. Adobe Technical Support can use this information to better assist you, should you need 
to call. 

If none of the suggested solutions resolve the problem, the Advanced troubleshooting section provides tips and 
references for further troubleshooting. 

Note: The procedures in this document are based on the default interface of Windows XP. If the interface is customized, 
some procedures may vary. For example, a commonly encountered difference is the navigation to Control Panel from 
the Start menu: You may navigate Start > Settings > Control Panel instead of Start > Control Panel. Additionally, the 
procedures in this document assume you are using the Classic View of the Control Panel: To view the Control Panel in 
the Classic View, click Switch To Classic View on the Control Panel navigation bar on the left side of the window. 

Beginning troubleshooting

 Complete these tasks to resolve issues that occur when you install Adobe Photoshop CS3. Retest the installation after 
each step to see whether the problem has been resolved. 

Note: To install Adobe Photoshop CS3, and to perform most of the following troubleshooting tasks, you must have 
administrator privileges. If you lack administrator privileges, the Adobe Photoshop CS3 installer will be unable to 
access necessary files. 

Some of these procedures require you to locate hidden files and hidden folders. Some procedures require you to locate 
files by their full file names, which include extensions (for example, example_filename.ini). By default, Windows 
Explorer doesn't show hidden files, hidden folders, and file name extensions that it recognizes. 

To show hidden files, hidden folders, and all filename extensions in Windows Explorer: 

1 In Windows Explorer, choose Tools > Folder Options.
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2 Click the View tab in the Folder Options dialog box.

3 In Advanced Settings, select Show Hidden Files And Folders.

4 Deselect Hide File Extensions For Known File Types.

5 Click OK.

1. Make sure that the system meets the minimum requirements for Photoshop CS3.

Photoshop CS3 may not run correctly on a system that doesn't meet the following requirements:

• Intel Pentium 4 or higher or equivalent

• Microsoft Windows XP with Service Pack 2 or Windows Vista Home Premium, Business, Ultimate, or Enterprise

• 512 MB of RAM

• 1 GB of available hard-disk space (additional free space required during installation)

• 1024 x 768 monitor resolution with 16-bit video card

• DVD-ROM drive

• QuickTime 7.1 software required for multimedia features

• Internet or phone connection required for product activation

• Broadband Internet connection required for Adobe Stock Photos and other services

Note: To check how much RAM is installed, choose Start > Control Panel > System. The amount of RAM appears on 
the lower half of the General tab in the System Properties dialog box.

2. Troubleshoot activation problems.

If you are experiencing any problems with activation, see Troubleshoot activation problems (Creative Suite 3.0 on 
Windows) .

3. Troubleshoot serial number problems.

 If the Adobe application installer returns the error message "Invalid Serial Number" after you enter the serial number 
or during startup, then do one or more of the following: 

• Delete the serial number from the Serial Number text box, and then reenter it exactly as it appears on the back of 
the application CD case, in the registration e-mail, or on the registration website. 

• Reenter the serial number using different numeric keys. For example, use the numeric keys above the alpha 
characters instead of the numeric keys on the keypad. 

• Make sure you typed the number zero (0) correctly, not as the letter O. 

• For contact information, visit the Adobe website at www.adobe.com, select your region from the menu at the top of 
the page, and then click Contact Us. 

4. Check the DVD and DVD-ROM drive.

 Dust or dirt on a DVD can interfere with an installation and prevent the DVD-ROM drive from recognizing the DV. 
Examine the Photoshop CS3 DVD for dirt, dust, or fingerprints. Gently wipe the bottom of the DVD from the center 
outward with a soft, lint-free cloth. 

Verify that the DVD-ROM drive can read other DVDs. If it can't, examine the DVD caddy or loading tray for dirt, and 
clean it with a lint-free cloth. If it still can't read other DVDs, contact the DVD-ROM drive manufacturer or the 
computer manufacturer. 

5. Turn off Virus Protection software.

http://helpx.adobe.com/photoshop/kb//cfusion/knowledgebase/index.cfm?id=331419
http://helpx.adobe.com/photoshop/kb//cfusion/knowledgebase/index.cfm?id=331419
http://www.adobe.com/
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 Virus protection software is designed to prevent viruses from installing. When you install Photoshop CS3, the virus 
protection software can think that a virus is being installed and cause problems with the installation. If you previously 
attempted to install Photoshop CS3 while your virus protection program was on, remove Photoshop CS3 and reinstall 
it after disabling your virus software. 

6. Delete previously installed application files.

 Files that are installed during a failed installation use hard disk space and can cause problems the next time you run 
the installer. If an attempt to install Photoshop CS3 fails, remove the program and then try to reinstall it. If you attempt 
to reinstall Photoshop CS3 without first removing the previous installation, then the installer may not be able to 
overwrite the existing files, and the hard disk may not have enough free space for the application. If reinstalling still 
does not work, manually remove Photoshop CS3. 

To remove previous Photoshop CS3 installation attempts: 

1 Choose Start > Settings > Control Panel.

2 Double-click Add or Remove Programs, select Adobe Photoshop CS3, and click Change/Remove.

3 After the removal is complete, restart your computer, and install Photoshop CS3.

7. Install Photoshop CS3 from the desktop.

 Some system components--for example, device drivers and virus protection utilities--can conflict with the Photoshop 
CS3 installer and result in an incomplete or failed installation. To prevent these conflicts, install Photoshop CS3 from 
the desktop. 

1 Insert Photoshop CS3 Disk 1 into your DVD-ROM drive.

2 Copy the Adobe CS3 folder from the Photoshop CS3 DVD-ROM to the desktop.

3 Open the Adobe CS3 folder on the desktop.

4 Double-click the Setup.exe file, and follow the on-screen instructions.

8. Run Photoshop CS3 in a simplified mode.

 Some applications or services may cause system errors or freezes when running concurrently with Photoshop CS3. 
Services are specialized programs that perform functions to support other programs. Before starting Photoshop CS3, 
disable other applications, including startup items (items that start automatically with Windows) and services. 

To disable startup items and services: 

1 Quit all applications.

2 Choose Start > Run, and type msconfig in the Open box. Click OK.

3 Click the Startup tab, and record all unselected items

4 Click the General tab, and choose Selective startup.

5 Deselect Load Startup Items. Verify that Process System.ini File, Process WIN.INI File, and Load System Services 
are selected (checked).

6 Click the Services Tab, and select Hide All Microsoft Services.

7 Click Disable All.

8 Click OK, and restart Windows.

9 Right-click icons in the Notification Area (called the System Tray in earlier versions of Windows) to close or disable 
any startup items that are still active..Note: When you restart, you'll be notified that the System Configuration Utility 
has made changes to the way that Windows starts up. Click OK, and when the System Configuration Utility appears, 
click Cancel.
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 To identify which startup item is causing the issue: 

Determining which startup item is generating the problem can be a tedious process. After determining that startup 
items are the problem's cause, break the list of items into halves. Test each half of the list to determine if a problem 
startup item is present. Continue to break the list in half until you determine what startup items are generating the issue. 
Do not leave any half untested. Multiple startup items may exhibit the same behavior. 

1 Attempt to replicate the issue with all items disabled. If the issue does not occur, then proceed to the next section. 
Reenable startup items after all steps have been completed.

2 Restore half of the items that were disabled.

3 Attempt to replicate the issue. 

• If the issue occurs, then divide the startup items in half and determine which half the issue occurs within. 

• If the issue is not reproducible, then enable half of the remaining startup items. Continue dividing the items in 
halves until you have determined what startup item(s) are generating the issue. 

4 Once the problem startup item has been isolated. Contact the startup item's manufacturer for updates or 
configuration information.

 To reenable startup items and services: 

1 Choose Start > Run, type msconfig, and click OK.

2 Choose Normal Startup on the General tab, click OK, and restart the computer.

Note: If unselected items were present on the Services or Startup tab, then you will need to deselect them again. 

9. Install current Windows service packs and other updates.

 Updates to the Windows operating system improve its performance and compatibility with applications. You can 
obtain Windows service packs and other updates from the Microsoft website at www.windowsupdate.com. For 
assistance installing service packs and other updates, contact Microsoft technical support. 

Important: Before you install a system update, check the system requirements for Photoshop CS3 (and any third-party 
software or hardware you may use with Photoshop CS3) to ensure compatibility. If the update isn't listed, then contact 
Adobe or the manufacturer of your third-party software or hardware. 

If you've reinstalled an application or installed the Windows operating system after installing the latest Windows 
update, then reinstall the update. Some applications install commonly used system files, overwriting the updated 
versions installed by the Windows update. 

Intermediate troubleshooting

 If the tasks in the previous section don't solve the problem, then try the following intermediate troubleshooting tasks. 

10. Install Photoshop CS3 to a folder at the root level of the drive.

 Create a new folder at the root level of the drive, and make sure that the folder name has eight or fewer characters (for 
example, C:/ Photoshop) and doesn't include special characters, such as "#." Also, make sure that the path name to 
where Windows is installed doesn't contain special characters. 

11. Install Photoshop CS3 in a new user account.

 Create a new user account that has the same permissions as the account that you use when the problem occurs. If the 
problem doesn't recur, then the original user account may be damaged. For instructions on creating a new user account, 
see "To add a new user to the computer" in Windows Help or contact your system administrator. 

12. Optimize handling of temporary files by Windows XP.

http://www.windowsupdate.com
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 Windows and applications store working data in temporary (.tmp) files that they create on the hard disk. Excessive or 
outdated temporary files can interfere with performance of Windows or applications. 

Delete temporary files by using the Disk Cleanup utility included with Windows. Make sure that at least 1 GB of free 
space is available on the hard disk to which Photoshop is installed. If this disk is the same as the one set for your 
temporary files, you may need to delete your temporary files to create enough room to install Photoshop CS3. To start 
Disk Cleanup, choose Start > Programs > Accessories > System Tools > Disk Cleanup. For information about Disk 
Cleanup, see Windows Help. 

13. Repair and defragment hard disks.

 System errors can occur if hard disks contain damaged sectors or fragmented files. Repair and defragment hard disks, 
either by using the Error-checking tool and Disk Defragmenter utility included with Windows or by using a third-party 
disk utility. You should run such utilities on each hard disk or partition. More information about the Error-checking 
tool and Disk Defragmenter appears below; for more information about a third-party disk utility, refer to the 
documentation for the utility. 

The Error-checking tool repairs bad sectors, lost allocation units and file fragments, cross-linked files, and invalid file 
names. To access the Error-checking tool, choose Start > My Computer, right-click the desired hard disk, and choose 
Properties from the menu. In the Local Disk Properties dialog box, click the Tools tab, and then click Check Now in 
the Error-checking area. 

Note: To prevent Disk Defragmenter from moving files to bad sectors of a disk, run the Error-checking tool before 
running Disk Defragmenter. 

Disk Defragmenter rearranges the files and free space on your computer so that files are stored in contiguous units and 
free space is consolidated in one contiguous block. To access the Disk Defragmenter utility, choose Start > All Programs 
> Accessories > System Tools > Disk Defragmenter. 

14. Scan the system for viruses.

 Use current anti-virus software to check the system for viruses. Virus infections can damage software and cause system 
errors. For more information, see the documentation for the anti-virus software. 

Advanced troubleshooting

 If the tasks in the previous section don't resolve the problem, then you may be able to resolve the problem by 
reinstalling Windows XP and Photoshop CS3, reformatting your hard disk and reinstalling Windows XP and 
Photoshop CS3, or by determining if hardware is conflicting with Photoshop CS3. 

Disclaimer: Adobe doesn't support hardware and provides these tasks as a courtesy only. For further assistance, contact 
the hardware manufacturer or an authorized reseller. If you troubleshoot hardware problems yourself, then you may 
void the warranty for your computer. 

Note: Before you remove or rearrange hardware, turn off and disconnect the power to the computer and any peripheral 
devices. 

15. Verify that other device drivers are compatible with Windows XP.

 If updating the video card driver doesn't resolve the problem, then verify that all other device drivers are compatible 
with Windows XP. Device drivers are software files that allow Windows to communicate with devices such as scanners, 
mouse devices, and keyboards. Contact the device manufacturer to make sure that you are using the latest driver for it. 

To check for device driver problems: 

1 Choose Start > Control Panel > System.

2 Click the Hardware tab, and then click Device Manager.
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3 Click the plus sign (+) to the left of each device type.

4 If a device appears with a black exclamation mark (!) in a yellow circle, right-click that device, and choose Properties 
from the menu.

5 Note the properties for the device: 

• Check the Device Status field: If the device isn't working properly, information in this field can help you 
troubleshoot the problem. 

• If the Properties dialog box has a Driver tab, then click it. If the Driver tab doesn't indicate the driver provider, 
click Driver Details. If Microsoft is the provider, then a generic driver is probably installed; contact the device 
manufacturer to obtain the most recent driver that they provide. 

System requirements | Adobe Drive 

Adobe Drive CC, Adobe Drive 4, and Adobe Drive 3
View tech specs for Adobe Photoshop, InDesign, Illustrator, InCopy, and Bridge.

• Adobe Drive requires an additional 500MB of available hard-disk space.

• Adobe® Drive software is used together with Adobe Creative Suite products: Adobe Photoshop®, InDesign®, 
Illustrator®, InCopy®, and Bridge.

For more information about Adobe Drive, see www.adobe.com/products/adobedrive/.

Adobe Drive 2

Windows
• Intel® Pentium® 4 or AMD Athlon® 64 processor

• Microsoft® Windows® XP with Service Pack 3; Windows Vista® Home Premium, Business, Ultimate, or Enterprise 
with Service Pack 1 (Service Pack 2 recommended); or Windows 7 

• 1GB of RAM or more recommended

• 9.3GB of available hard-disk space for installation; additional free space required during installation (cannot install 
on removable flash-based storage devices)

• 1280x800 display with qualified hardware-accelerated OpenGL graphics card, 16-bit color, and 256MB of VRAM

• Some GPU-accelerated features require graphics support for Shader Model 3.0 and OpenGL 2.0

• Some features in Adobe Bridge rely on a DirectX 9–capable graphics card with at least 64MB of VRAM

• DVD-ROM drive compatible with dual-layer DVDs

• Java™ Runtime Environment 1.5 (32 bit) or 1.6

• QuickTime 7.6.2 software required for multimedia features

• Adobe Flash® Player 10 software required to export SWF files

https://helpx.adobe.com/photoshop/system-requirements.html
https://helpx.adobe.com/indesign/system-requirements.html
https://helpx.adobe.com/illustrator/system-requirements.html
http://www.adobe.com/products/incopy/tech-specs.html
http://www.adobe.com/products/adobedrive/
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• Broadband Internet connection required for online services and to validate Subscription Edition (if applicable) on 
an ongoing basis*

Mac OS
• Multicore Intel processor

• Mac OS X v10.5.8 or v10.6

• 1GB of RAM or more recommended

• 10.3GB of available hard-disk space for installation; additional free space required during installation (cannot install 
on a volume that uses a case-sensitive file system or on removable flash-based storage devices)

• 1280x800 display with qualified hardware-accelerated OpenGL graphics card, 16-bit color, and 256MB of VRAM

• Some GPU-accelerated features require graphics support for Shader Model 3.0 and OpenGL 2.0

• DVD-ROM drive compatible with dual-layer DVDs

• Java™ Runtime Environment 1.5 or 1.6

• QuickTime 7.6.2 software required for multimedia features

• Adobe Flash® Player 10 software required to export SWF files

• Broadband Internet connection required for online services and to validate Subscription Edition (if applicable) on 
an ongoing basis*

 

* This product may allow you to extend its functionality by accessing certain features that are hosted online, including 
CS Live online services ("Online Services"), provided you have a high-speed Internet connection. The Online Services, 
and some features thereof, may not be available in all countries, languages, and/or currencies and may be discontinued 
in whole or in part without notice. Use of the Online Services is governed by separate terms of use and by the Online 
Privacy Policy, and access to some services may require user registration. Some Online Services, including services that 
are initially offered at no charge, may be subject to additional fees and require a separate subscription. For more details 
and to review the applicable terms of use and Online Privacy Policy, visit www.adobe.com.

 

Adobe Drive 2 requires an additional 500 MB of available hard-disk space.

 

More Help topics 
Supported product versions

Screen, Transfer print options unavailable | Photoshop

Issue
There are no Transfer Functions and Halftone Screen options in the Print dialog box in Adobe Photoshop. 

http://www.adobe.com/support/programs/policies/supported.html


20

Last updated 11/12/2015

Solutions

Solution 1: Save your file in the Photoshop EPS format. 
Select the Include Halftone Screen and Include Transfer Function options in the EPS Options dialog box.

Note: Print EPS files on a PostScript printer.

Solution 2: Use Adobe InDesign to print with specific halftone screens. 
See the Color separation section of InDesign Help.

Also see the section on specifying a halftone screen frequency and resolution .

Preset migration in Photoshop CS6
Adobe Photoshop CS6 includes an automated preset migration feature. When you first launch Photoshop CS6, you can 
migrate any custom presets from previous versions as far back as CS3. If you don't choose this option, you can migrate 
presets later by choosing Edit > Presets > Migrate Presets. You can also manually import presets from previous versions 
by choosing Edit > Presets > Export/Import Presets.

Important: Restart Photoshop after you migrate your presets.

Note: Plug-ins and preferences are not migrated. Never copy plug-ins from previous versions to a different version of 
Photoshop. See this TechNote for more information on Photoshop's plug-ins.

Migrate presets automatically
For more information see Jeff Tranberry's Digital Imaging Crawlspace. 

To migrate your presets automatically, make sure that they are saved in the default folders.

The default preset folder locations are:

Windows 7 and Vista: C:\Users\[User Name]\AppData\Roaming\Adobe\Adobe Photoshop CS[Version]\Presets

Windows XP: C:\Documents and Settings\[User Name]\Application Data\Adobe\Adobe Photoshop 
CS[Version]\Presets

Mac OS: Users/[User Name]/Library/Application Support/Adobe/Adobe Photoshop CS[Version]/Presets

You can migrate all the preset folders in the above locations either by the automated process or manually. See below for 
the full list of potential folders - and presets - that are under the Presets folder, and can be migrated.

Note: To migrate presets, make sure they're in the folders listed above. If they are in the Presets folder in the Adobe 
Photoshop CS [version] folder, they aren't migrated.

Migrate presets at first launch
To migrate presets during first launch, do the following:

1 When asked, "Would you like to migrate presets from the following versions? [Installed versions of Photoshop are 
listed.]," click Yes.

http://helpx.adobe.com/en/indesign/using/inks-separations-screen-frequency.html
http://helpx.adobe.com/en/indesign/using/inks-separations-screen-frequency.html#specify_a_halftone_screen_frequency_and_resolution
http://helpx.adobe.com/photoshop/kb/plug-ins-photoshop-cs61.html
http://blogs.adobe.com/crawlspace/2014/08/photoshop-cc-to-2014-wheres-my-stuff-settings-workspaces-presets-panels-plug-ins.html
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2 When the migration is complete, the message, "Preset files from older versions successfully migrated." appears. 

3 Restart Photoshop to use these migrated presets.

Migrate presets from Photoshop CS6 beta or an earlier version of Photoshop
To migrate custom presets you created using the Photoshop CS6 Beta, or any other previous version of Photoshop CS6, 
do the following:

1 Export your custom presets made with the previous version, by choosing Edit > Presets > Export/Import Presets.

2 Uninstall the previous version.

3 Install the release version of Photoshop CS6.

4 Import the presets using Edit > Presets > Export/Import Presets.

Manually import presets
To manually import presets from previous versions into Photoshop CS6, do the following:

1 Choose Edit > Presets > Export/Import Presets.

2 Select Import Presets.

3 Select the presets you want to import, or click Add All.

4 If you saved your presets to a folder that is not the default, select Select Import Folder, and choose the appropriate 
folder.

5 Click Import Presets.

Note: In Step 3, you can choose Select Import Folder, and choose your Photoshop CS5 preset folder.

Presets that can be migrated
All the presets in the following folders, which are subfolders of the Presets folder, can be migrated. Some of these presets 
are only available in Photoshop CS6; some only in Photoshop CS5.

3DLUTs Actions Black and White Brushes Channel Mixer Color Books Color Swatches Contours Curves Custom 
Shapes Deco Duotones Exposure Flash 3D Gradients HDR Toning Hue and Saturation Levels Lighting Effects Lights 
Materials Meshes Optimized Colors Optimized Output Settings Optimized Settings Patterns Render Settings Repousse 
Scripts Styles Tools Video Volumes Widgets Zoomify Workspaces

Preset migration
Presets are collections of items and values that are applied to artwork, and that can be saved, loaded, or replaced at any 
time. Brushes and keyboard shortcuts are two examples. Photoshop comes with presets, but you can also create your 
own.

Settings are actual values that are currently loaded in Photoshop. They control various elements and tools in the 
application, such as your current brush and all its values.

You can migrate your custom preset collections, as well as some Photoshop presets, from one version of Photoshop to 
another on the same computer. The process is similar to how presets were migrated in Photoshop CS6. If you migrated 
presets in Photoshop CS6, some changes to the automated preset migration feature are listed below.
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You can also move your user-defined presets to other computers using Export/Import Presets. Export/Import Presets 
is not restricted to Creative Cloud computers.

If you are using Photoshop CS6, see Preset migration in Photoshop CS6. If you want more information about Sync 
Settings in Photoshop CC, see Help in Photoshop CC .

Note: Make sure that you use the same folder structure for when you move the actions to a new computer. Otherwise, 
some actions may not function correctly.

Preset and settings migration
You can migrate presets and some settings from Photoshop CS6 to Photoshop CC, or you can copy them to another 
computer. Preset options are available when you launch Photoshop CC for the first time, and thereafter by choosing 
Edit > Presets from within Photoshop.

When you launch Photoshop for the first time, the Preset Manager appears. It offers to migrate all the presets listed 
below from Photoshop CS6 (or the most recent version of Photoshop you have installed).

Several changes were made from the Photoshop CS6 migration process:

• The Preset Migration dialog box that appears at first launch of Photoshop CC does not appear again after you reset 
preferences by using Shift+Ctrl+Alt (Windows) or Shift+Opt+Cmd (Mac OS). To migrate after first launch, choose 
Edit > Presets > Migrate Presets.

• Restarting Photoshop is no longer necessary after you migrate your presets.

• Presets are migrated from the latest version installed before Photoshop CC, going back to Photoshop CS3. To 
migrate from multiple versions of Photoshop, migrate presets from one version of Photoshop at time.

The presets you can migrate are:

• Actions

• Black and White (Adjustment)

• Brushes

• Channel Mixer (Adjustment)

• Color Range

• Color Swatches

• Contours

• Curves (Adjustment)

• Custom Shapes

• Doutone (Mono, Duo, Tri, Quad)

• Exposure (Adjustment)

• Gradients

• HDR Toning (Adjustment)

• Hue and Saturation (Adjustment)

• Keyboard Shortcuts

• Levels (Adjustment)

• Lighting Effects

• Lights (3D)

http://helpx.adobe.com/photoshop/kb/preset-migration-photoshop-cs6.html
http://helpx.adobe.com/en/photoshop/using/sync-settings.html
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• Materials (3D)

• Menu Customization

• Patterns

• Render Settings (3D)

• Repousse (3D)

• Selective Color (Adjustment)

• Styles

• Tools

• Volumes (3D)

The settings you can migrate are:

• Actions Palette.psp

• Brushes.psp

• Contours.psp

• CustomShapes.psp

• Default Type Styles.psp

• Gradients.psp

• Patterns.psp

• Styles.psp

• Swatches.psp

• ToolPresets.psp

Preset export and import
If you want to bring your presets from one computer to another, or to an offline computer, manually export then import 
your presets.

On the computer that has the presets you want to migrate:

1 Open Photoshop.

2 Choose Edit > Presets > Export/Import Presets.

3 Choose Export Presets.

4 Select the presets to migrate.

5 Click Export Presets.

6 Select the folder to export your presets to. Choose a folder you can use to transfer the files using a USB drive, 
network, or online sharing service.

7 On the computer receiving the imported settings choose Edit > Presets > Export/Import Presets from within 
Photoshop.

8 Choose the folder to import from, and the presets you want to import.

You can manually import preferences from Photoshop CS6 to Photoshop CC by using Export/Import Presets:

1 Choose Edit > Presets > Export/Import Presets.
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2 Select Import Presets.

3 Select the presets you want to import, or click Add All.

4 If you saved your presets to a folder that is not the default, select Select Import Folder, and choose the appropriate 
folder.

5 Click Import Presets.

Photoshop related product known issues with Mac OS X 
10.6
Adobe Photoshop

(CS4) Only one image opens when many are dragged onto Photoshop's icon (Mac OS X 10.6/10.6.1) (TechNote 
cpsid_51764)

(CS4, CS3) Error about unit type conversion occurs when you run an AppleScript in Photoshop (Mac OS X 10.6) 
(TechNote cpsid_51615)

(CS4, CS3) Performance slows when changing values with arrow keys in Photoshop CS4 (Mac OS X 10.6) (TechNote 
cpsid_51128)

(All Versions) Droplets no longer work in Photoshop after upgrading to Mac OS X 10.6 (Snow Leopard) (TechNote 
cpsid_51093)

(CS4, CS3) Blue halo in Expose around Photoshop windows is larger than in other windows (Mac OS X 10.6) 
(TechNote cpsid_51135)

(All Versions) Images don't open when dragged onto the Adobe program icon in the dock (Mac OS X 10.6) (TechNote 
cpsid_51230)

(CS4, CS3, CS2) Crash or program error occurs when using Menlo font in Photoshop and Premiere CS3 and CS4 (Mac 
OS X 10.6) (TechNote cpsid_51220)

(All Versions) When opening and saving, applications, including Adobe applications, may sporadically crash (Mac OS 
X 10.6) (TechNote cpsid_50654) 

(CS4) Cursors don't display correctly in Photoshop CS4 (Mac OS X 10.6) (TechNote cpsid_51278)

Adobe Bridge

(CS4) Bridge CS4 crashes when navigating in Review mode (Mac OS X 10.6) (TechNote cpsid_51136)

(CS4, CS3) Videos do not play correctly in Bridge CS3 or CS4 Preview pane with QuickTime 7.6 or 10.0 (TechNote 
cpsid_51255)

For issues affecting other Adobe Creative Suite 3 applications in Mac OS X 10.6, please see Adobe Creative Suite 3 
Known Issues with Mac OS X 10.6 (Snow Leopard) (TechNote cpsid_51215)

Adobe Photoshop Lightroom

Lightroom 2.0 doesn't install under Mac OS X 10.6 (TechNote cpsid_51262)

(CS4) Editing in Photoshop CS4 fails from 64-bit Lightroom in Mac OS X 10.6 (Snow Leopard) (Technote 
cpsid_51339)

 

http://go.adobe.com/kb/ts_cpsid_51764_en-us
http://go.adobe.com/kb/ts_cpsid_51764_en-us
http://go.adobe.com/kb/ts_cpsid_51615_en-us
http://go.adobe.com/kb/ts_cpsid_51128_en-us
http://go.adobe.com/kb/ts_cpsid_51128_en-us
http://go.adobe.com/kb/ts_cpsid_51093_en-us
http://go.adobe.com/kb/ts_cpsid_51093_en-us
http://go.adobe.com/kb/ts_cpsid_51135_en-us
http://go.adobe.com/kb/ts_cpsid_51230_en-us
http://go.adobe.com/kb/ts_cpsid_51230_en-us
http://go.adobe.com/kb/ts_cpsid_51220_en-us
http://kb2.adobe.com/cps/512/cpsid_51220.html
http://go.adobe.com/kb/ts_cpsid_50654_en-us
http://go.adobe.com/kb/ts_cpsid_51278_en-us
http://go.adobe.com/kb/ts_cpsid_51136_en-us
http://go.adobe.com/kb/ts_cpsid_51255_en-us
http://go.adobe.com/kb/ts_cpsid_51255_en-us
http://go.adobe.com/kb/ts_cpsid_51215_en-us
http://go.adobe.com/kb/ts_cpsid_51262_en-us
http://go.adobe.com/kb/ts_cpsid_51339_en-us
http://go.adobe.com/kb/ts_cpsid_51339_en-us
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Photoshop and Lightroom compatibility with Mac OS X 
10.8 (Mountain Lion)
Adobe Photoshop and Adobe Photoshop Lightroom were tested with Mountain Lion as soon as it was made available 
to developers.

Adobe has worked closely with Apple to review Adobe Creative Suite 5, 5.5 and CS6 editions and individual products 
for impact on reliability, performance, and user experience. Earlier versions of Adobe Photoshop® (CS3 and CS4), 
Lightroom 4.1, 4.0 and earlier software were also tested and there are currently no known issues. If you have questions 
about compatibility, see the FAQ as a guide.

If you have input for Adobe, use the feedback site.

JPEG files are larger than expected in Photoshop CS4 
(Mac OS X v.10.5.x)

Issue
 JPEG images that you save from Adobe Photoshop CS4 are larger than expected, by approximately 400 KB. 

Reason
 Photoshop JPEGs are larger because they contain larger previews, to display correctly in Mac OS Cover Flow view 
mode. 

Solution
Solution 1: Save your JPEGs using Save For Web & Devices.Solution 2: Turn off Icon, Full Size, and/or Macintosh 
Thumbnail under Image Previews in the File Saving Options section of the File Handling preferences in Photoshop 
CS4.

Additional Information
Cover Flow supports image previews up to 512 x 512. When Photoshop writes previews that look correct in Cover Flow, 
the previews need to be 512 x 512, unlike the smaller size of 128 x 128 that Photoshop previously wrote. When 
Photoshop's JPEGs include the larger previews, they increase in size approximately 400 KB. Saving your JPEGs via Safe 
For Web & Devices does not include the larger previews in the JPEG file, so the images will be the expected size. Also, 
Save For Web & Devices has new saving options in Photoshop CS4, and if all are deselected, can save small files.

http://www.adobe.com/products/creativesuite/faq.html#lion-os
http://feedback.photoshop.com/photoshop_family
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Install and use the OpenEXR Alpha plug-in | Photoshop 
CS5 Extended
This document describes how to install and use the supplemental OpenEXR Alpha plug-in.

The supplemental OpenEXR Alpha plug-in provides an alternate method for handling ‘A’ channel data when opening 
an OpenEXR file. Instead of directly converting ‘A’ channel data to transparency (as the old OpenEXR plug-in does), 
OpenEXR Alpha opens ‘A’ channel data as an alpha channel.

Background
Photoshop CS2 did not generally support transparency in 32-bit mode. In that version, a workaround was implemented 
that allowed you to read in transparency data to an alpha channel. In Photoshop CS3, transparency support was 
implemented for 32-bit mode, ensuring compliance with the OpenEXR specification. Transparency was therefore no 
longer read into an alpha channel during straight channel compositing.

Before you begin
Installing the OpenEXR Alpha plug-in requires local administration rights. If you use Mac OS, Windows Vista, or 
Windows 7, the operating system prompts you to enter the name and password of an administrator user account. If you 
use Windows XP, log in to your computer using a local administrator account before you begin.

Windows users: Some of the steps in this TechNote list files by their full filename, which includes filename extensions 
(for example, OpenEXR Alpha.8bi). On Windows, filename extensions for known file types are not visible by default. 
To make filename extensions visible, do the following:

1 In Windows Explorer, choose Tools > Folder Options (Windows XP) or Organize > Folder And Search Options 
(Windows 7 and Vista).

2 Select the View tab near the top of the Folder Options window.

3 In the Advanced Settings area of the View tab, deselect Hide Extensions For Known File Types.

4 Click OK.

Windows users: Some of the steps in this document require that you determine whether you are using a 32-bit or 64-
bit edition of Windows. To determine which system type you have, see Determine whether your computer is running 
a 32-bit or a 64-bit edition of Windows.

Compatibility
On Windows, the OpenEXR Alpha plug-in is not compatible with versions of Photoshop earlier than Photoshop CS5. 
It does not load in Photoshop CS3 or CS4.On Mac OS, the OpenEXR Alpha plug-in does not load on PPC machines.

Install the OpenEXR Alpha plug-in for Photoshop CS5 on Mac or Windows 
(download update from the Adobe website)
To install the OpenEXR Alpha plug-in by downloading an update from the Adobe website:

1 Step text

2 Step text

3 Step text

4 Step text

http://kb2.adobe.com/cps/407/kb407673.html
http://kb2.adobe.com/cps/407/kb407673.html
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5 Step text

1 Download the zipped plug-in:

• Windows 32-bit: OpenEXR Alpha_32.zip 

• Windows 64-bit: OpenEXR Alpha.zip 

• Mac OS: OpenEXR Alpha.plugin.zip 

2 Exit Photoshop CS5.

3 Unzip the downloaded file.

4 Drag the plug-in to the Photoshop Plug-ins folder.

• Windows 32-bit: Drag OpenEXR Alpha.8bi from the Win32 folder to /Program Files/Adobe/Adobe Photoshop 
CS5/Plug-ins/File Formats folder.

• Windows 64-bit/Photoshop 64-bit: Drag OpenEXR Alpha.8bi from the Win64 folder to /Program 
Files/Adobe/Adobe Photoshop CS5/Plug-ins/File Formats folder.

• Windows 64-bit/Photoshop 32-bit: Drag OpenEXR Alpha.8bi from the Win32 folder to /Program Files 
(x86)/Adobe/Adobe Photoshop CS5/Plug-ins/File Formats folder.

• Mac OS: Drag OpenEXR.plugin to /Applications/Adobe Photoshop CS5/Plug-ins/File Formats folder.

? Launch Photoshop CS5.

Use the OpenEXR Alpha plug-in
To open an EXR file:

1 Launch Photoshop CS5.

2 Choose File > Open.

3 Browse to the EXR file you want to open. In the file formats list, choose OpenEXR Alpha. Photoshop treats the ‘A’ 
channel data as an alpha channel instead of transparency.

To export an EXR file:

1 Choose File > Save As.

2 In the file formats list, choose OpenEXR Alpha.

3 Select the Save: Alpha Channels option. This setting preserves the alpha channel data.

Note: Transparency added after the file was opened is flattened.

Note: Even after installing the OpenEXR Alpha plug-in, you still have the option to choose the old OpenEXR in the file 
formats list. This plug-in still handles data in the ‘A’ channel as transparency. This behavior has been the default in 
Photoshop since Photoshop CS3 (Version 10.0).

Additional notes
Some other noteworthy behavior when using the supplemental plug-in:

• Premultiplied compositing is not supported.

• If you double-click a file to open it, Photoshop CS5 always uses OpenEXR Alpha rather than OpenEXR.

• If you open a file with two or more alpha channels, OpenEXR Alpha does not preserve any of the alpha channels. 
They are entirely dropped.

http://helpx.adobe.com/photoshop/kb//content/dam/kb/en/883/cpsid_88310/attachments/OpenEXR_Alpha_32.zip
http://helpx.adobe.com/photoshop/kb//content/dam/kb/en/883/cpsid_88310/attachments/OpenEXR_Alpha.zip
http://helpx.adobe.com/photoshop/kb//content/dam/kb/en/883/cpsid_88310/attachments/OpenEXR_Alpha.plugin.zip
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• (Mac OS): In the Save dialog, OpenEXR Alpha is the top item. It does not display alphabetically next to Open EXR.

• (Windows): To get the old OpenEXR behavior, choose File > Open As, then select OpenEXR. 

Images printed to an Epson Stylus printer are too dark or 
have a magenta or green color cast

Issue
When you print from Adobe Photoshop to an Epson Stylus printer such as the Photo 2200 (Photo 2100 in Europe), 
Photo 2400, or the Pro 4000, colors may be too dark or have a magenta or green color cast.

Solution
Solution 1: For Photoshop CS3, install the Photoshop CS3 10.0.1 update.

Download and install the update from the Adobe website at www.adobe.com/downloads/.

When printing, choose "Photoshop Manages Colors" from the Color Handling menu in the Print dialog box, and then 
disable color management in your printer.

Solution 2: For Photoshop CS2, let the printer manage the colors.

1 In Photoshop CS2, choose File > Print With Preview.

2 Select Let Printer Determine Colors from the Color Handling menu.

3 Click Print.

4 In the Print dialog box, click Properties (Windows) or Print Settings (Mac OS). Navigate to the color management 
option in your printer driver and make sure it is turned on. Read the documentation that came with your Epson 
printer for more information how to let the printer manage the color.

Additional Information
When you choose Photoshop Manages Color (Photoshop CS3) or Let Photoshop Determine Colors (Photoshop CS2) 
in the Print dialog box and correctly disable Color Management in the printer, the Epson Stylus printer drivers ignore 
the profile information and double color profiles. This results in over saturated images or images with a color cast.

To avoid this issue, select the option to let the printer manage colors. Contact Epson to find out if they have a newer 
printer driver available for your printer.

Generic icons | Camera raw files | Adobe Bridge

Issue
When you view raw image files from a digital camera in Adobe Bridge, you see generic file icons instead of actual image 
previews.

http://www.adobe.com/downloads/
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Solutions
Perform the following tasks in order. After you complete each task, start Adobe Bridge and see if the issue is resolved. 
If the issue still occurs, then proceed to the next task.

1. Make sure that Camera Raw supports your camera model.
Adobe Bridge reads raw files using the Photoshop Camera Raw plug-in. This plug-in installs automatically when you 
install Adobe Bridge. 

Look for your camera model in Camera Raw plug-in | Supported cameras.

• If your camera is listed in that document, then continue with the tasks in this document.

• If your camera is not listed, then it is not supported. Check Camera Raw plug-in | Supported cameras periodically 
to see if the Camera Raw plug-in has been updated with support for your camera.

Verify that your version of Bridge supports the required version of the Camera Raw plug-in. Check Camera Raw-
compatible Adobe applications

2. (Mac OS) Verify that the Adobe Bridge application is in the correct folder.
? In the Finder, navigate to one of the following locations, depending on which version of Adobe Bridge you are using:

• /Applications/Adobe Bridge CC/

• /Applications/Adobe Bridge CS6/

? If the Adobe Bridge CC, CS6, application file isn't in the folder, then locate it and drag it to the appropriate 
Applications subfolder.

Tip: If you have an Adobe Bridge icon on the desktop, make sure it's an alias and not a copy of the actual application file.

3. Purge the cache.
Purging the cache deletes previously stored thumbnail information for all folders. It also deletes labels, ratings, and 
rotation settings for read-only files or file formats that don't have XMP support. (Read-only files include locked files or 
files on a CD, for example.)

1 Open Adobe Bridge.

2 Choose Adobe Bridge > Preferences > Cache (Mac OS) or Edit > Preferences > Cache (Windows).

3 Click Purge Cache, and then click OK.

4 Navigate to a folder that contains camera raw files. Adobe Bridge creates new thumbnails.

4. Install the most recent Adobe Bridge and Camera Raw plug-in updates.
If the problem persists after you've cleared the cache, make sure that you're using the most recent update of your version 
of Adobe Bridge. Also make sure that you have the most current version of the Camera Raw plug-in.

Tip: To see what version of Camera Raw is installed, choose Bridge > Camera Raw Preferences (Mac OS) or Edit > 
Camera Raw Preferences (Windows). The version number appears in the title bar of the preferences dialog box.

1 Open Adobe Bridge.

2 Choose Help > Updates.

3 Install any available updates to Adobe Bridge and the Camera Raw plug-in.

http://helpx.adobe.com/x-productkb/global/camera-raw-compatible-applications.html
http://helpx.adobe.com/x-productkb/global/camera-raw-compatible-applications.html
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? If camera raw previews still appear as generic icons after you install the latest Adobe Bridge and Camera Raw plug-
in updates, then purge the cache again.

5. Remove duplicate instances of the Camera Raw plug-in.
If the problem persists after you install the most recent Camera Raw plug-in update (or if the Camera Raw preferences 
menu item is unavailable), remove any extra instances of the Camera Raw plug-in.

? Navigate to the File Formats folder for your version of Adobe Bridge and your OS:

* For Adobe Bridge CS4 and later on 64-bit editions of Windows, two versions of the Camera Raw plug-in are expected. 
Adobe Bridge uses the 32-bit version; Photoshop uses the 64-bit version.

1 If more than one Camera Raw plug-in is in the File Formats folders, delete all but the latest version. Drag any older 
instances to the Trash (Mac OS) or Recycle Bin (Windows).

2 Open Adobe Bridge and see if Lightroom displays raw image previews correctly.

3 If there is only one Camera Raw plug-in in the File Formats folder, then navigate to one of the following locations:

• Mac OS: /Applications/Adobe Bridge [version number]/Plug-Ins

• 32-bit editions of Windows: C:\Program Files\Adobe\Adobe Bridge [version number]\Plug-Ins

• 64-bit editions of Windows: C:\Program Files (x86)\Adobe\Adobe Bridge [version number]\Plug-Ins

Tip: If you don't know what version of Windows you're using, see Determine whether your computer is running a 32-
bit or a 64-bit edition of Windows.

? If there are any instances of the Camera Raw plug-in in the Plug-Ins folder, drag them to the Trash (Mac OS) or 
Recycle Bin (Windows).

More Help topics 
Camera Raw plug-in updates for Windows

Camera Raw plug-in updates for Mac OS

Adobe Bridge latest version Camera Raw latest version

Adobe Bridge CC (6.0) \u0010Camera Raw 8.1

Adobe Bridge CS6 (5.0.2) Camera Raw 8.1

Adobe Bridge version Mac OS 32-bit Windows 64-bit Windows*

CC /Library/Application 
Support/Adobe/Plug-Ins/CC/File 
Formats

C:\Program Files\Common 
Files\Adobe\Plug-Ins\CC\File 
Formats

C:\Program Files (x86)\Common 
Files\Adobe\Plug-Ins\CC\File 
Formats (for 32-bit folders) and 
C:\Program Files \Common 
Files\Adobe\Plug-Ins\CC\File 
Formats (for 64-bit folders)

CS6 /Library/Application 
Support/Adobe/Plug-Ins/CS6/File 
Formats

C:\Program Files\Common 
Files\Adobe\Plug-Ins\CS6\File 
Formats

C:\Program Files (x86)\Common 
Files\Adobe\Plug-Ins\CS6\File 
Formats (for 32-bit folders) and 
C:\Program Files \Common 
Files\Adobe\Plug-Ins\CS6\File 
Formats (for 64-bit folders)

http://kb2.adobe.com/cps/407/kb407673.html
http://kb2.adobe.com/cps/407/kb407673.html
http://www.adobe.com/support/downloads/product.jsp?product=106&amp;platform=Windows
http://www.adobe.com/support/downloads/product.jsp?product=106&amp;platform=Macintosh
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Extended features don't appear after you upgrade to 
Photoshop CS5 or CS4 Extended

Issue
After you install Photoshop CS5 or CS4 Extended as an upgrade from the standard edition of Photoshop CS5 or CS4, 
the startup screen does not display "Extended." Extended features, such as the 3D menu, are not available.

Detail
You are using Photoshop as a standalone application or as part of an Adobe application suite.

Reason
Photoshop was not deactivated, and thus the serial number for the standard edition of Photoshop is still stored on the 
computer.

Solution
Deactivate Photoshop and then enter the Photoshop Extended serial number.

1. Quit all Adobe applications. 2. Verify that the computer is connected to the Internet. 3. Start Photoshop. 4. Choose 
Help > Deactivate. 5. In the Deactivation window, select Erase My Serial Number From This Computer After 
Deactivation Completes. 6. Select Deactivate. 7. If a confirmation dialog appears, select Yes to proceed with the 
deactivation. 8. When the deactivation has completed successfully, select Exit to close Photoshop. 9. Restart Photoshop. 
10. In the Software Setup window, select I Have A Serial Number For This Product. 11. Enter a serial number for 
Photoshop CS5 or CS4 Extended, or for an Adobe application suite that includes Photoshop CS4 Extended. 12. Select 
Next. Follow any remaining onscreen instructions.

Additional Information
When you upgrade from the standard edition of Photoshop to Photoshop Extended, you don't need to install or 
reinstall Photoshop to enable access to the extended features. However, you do need to complete the steps in the 
solution above.

 

Error: "One or more files in the Adobe Application 
Support folder...missing" | Mac OS
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Issue
When you start Adobe Photoshop CS5 (or CS4, CS3) on Mac OS, the program returns the following error message:

 "One or more files in the Adobe Application Support folder, necessary for running Photoshop, are missing. Please run 
the Photoshop installer and re-install Photoshop."

Solution
If you ran an Archive And Install before this error occurred, and you have not deleted your archived System Folder, 
then do Solution 1 . Otherwise, do Solution 2 . (The archived System Folder is in /Library/Previous Systems.)

Solution 1: Copy Adobe Unit Types.osax from an archived ScriptingAdditions folder.
1 Quit Photoshop.

2 In the Finder, choose Go > Computer.

3 Double-click the icon for your startup drive.

4 Open the Previous Systems folder.

5 Open the most recent of the folders that are inside the Previous Systems folder.

6 Open the Library folder. (An archived Library folder, not the current Library folder.)

7 Open the ScriptingAdditions folder.

8 Inside the ScriptingAdditions folder, select Adobe Unit Types.osax.

9 Choose Edit > Copy.

10 Choose Go > Computer

11 Double-click the icon for your startup drive.

12 Open the Library folder. (This is the current Library folder.)

13 Look for a ScriptingAdditions folder inside the Library folder. Then do one of the following:

• If the ScriptingAdditions folder exists, then open the ScriptingAdditions folder.

• If the ScriptingAdditions folder does not exist, then choose File > New Folder and name the new folder 
ScriptingAdditions (without a space). Then open this new ScriptingAdditions folder.

14 Choose Edit > Paste. Adobe Unit Types.osax is restored in the correct location.

Solution 2: Restore Adobe Unit Types.osax by reinstalling Photoshop.

Photoshop CS5 or CS4
1 Quit all Adobe applications.

2 Do one of the following:

• If you purchased Photoshop CS5 or CS4 or Creative Suite 5 or 4 as physical software, then insert your installation 
DVD-ROM into your computer's DVD drive.

• If you downloaded Photoshop CS5 or CS4 or Adobe Creative Suite 5 or 4 from the Adobe Online Store, then 
double-click the disk image (.dmg) file or files that you downloaded. (If you did not keep the disk image file or 
files after your original installation, then download them again. Sign in at www.adobe.com/membership, click 
View Order History, and find your order in the list.)

http://helpx.adobe.com/photoshop/kb/#main_solution1
http://helpx.adobe.com/photoshop/kb/#main_solution2
http://www.adobe.com/membership
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3 Double-click the file named Setup on your installation DVD-ROM or disk image.

4 Select Adobe Photoshop in the Installed Products list.

5 Click Install, and follow the on-screen instructions.

Photoshop CS3
1 Quit all Adobe applications.

2 Do one of the following:

• If you purchased Photoshop CS3 or Adobe Creative Suite 3 as physical software, then insert your installation 
DVD-ROM into your computer's DVD drive.

• If you downloaded Photoshop CS3 or Adobe Creative Suite 3 from the Adobe Online Store, then double-click 
the disk image (.dmg) file or files that you downloaded. (If you did not keep the disk image file or files after your 
original installation, then download them again. Sign in at www.adobe.com/membership, click View Order 
History, and find your order in the list.)

3 Double-click the file named Setup on your installation DVD-ROM or disk image.

4 Click Install Or Reinstall.

5 Click Next.

6 Do one of the following:

• If you purchased Photoshop CS3 as a standalone product, then skip to Step 7.

• If you have Photoshop CS3 as part of Adobe Creative Suite 3, then select Adobe Photoshop CS3 in the Select The 
Components You Want To Reinstall section. Deselect the other applications in this section. If any items appear 
in the Select Components You Want To Install section, then deselect them.

7 Click Next.

8 Click Install, and follow the on-screen instructions.

Additional information
This error indicates that a Photoshop support file -- Adobe Unit Types.osax -- is not in its expected location, 
/Library/ScriptingAdditions.

You are likely to see this error after you use the Archive And Install method to upgrade or reinstall Mac OS X. In an 
Archive And Install, the Mac OS X installer moves existing system files into a new folder and then writes new system 
files. This error occurs because the Mac OS X installer moves Adobe Unit Types.osax and does not re-create it.

You can see this error even if you did not perform an Archive And Install. For example, if you ran the uninstaller for a 
different version of Photoshop on the same computer.

More Help topics 
Error: "Unable to create directory at '/Library/ScriptingAdditions/Adobe Unit Types.osax/Contents'" while installing 
CS4 suite or application (Mac OS)

Error "Install a printer" | Photoshop CS4

http://www.adobe.com/go/kb407798
http://www.adobe.com/go/kb407798
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Issue
When you try to print or open Page Setup in Photoshop CS4, you see the following error message:

"Before you can perform printer-related tasks such as page setup or printing a document, you need to install a printer."

Solution
Note: This issue is fixed in Photoshop CS5.

Do one or more of the following:

Solution 1: Reset printer from Photoshop's page setup (Windows).
1 Choose File > Print.

2 Change the option in the Color Handling pop-up menu to which ever option is not selected: Printer Manages Colors 
or Photoshop Manages Colors. 

3 Click Done. 

4 Choose File > Print.

5 Change the Color Handling option back to the option you want to use.

6 Make any other selections in the Print dialog box.

Try to print from Photoshop. If you still get an error, perform the next set of steps:

1 Choose File > Print.

2 Change the printer to another standard printer, such as Adobe PDF, or XPS Printer, which is installed with Microsoft 
Office.

3 Choose Page Setup, and reselect the paper size. Click Done.

4 Perform steps 1-3 again, but select the printer you want to print to and the paper size you want to use.

Try to print from Photoshop. If you still get an error, perform the next set of steps:

1 Choose File > Page Setup.

2 Select Printer, and choose a different printer from the Name pop-up menu.

3 Select Properties and choose a different paper size from the appropriate tab and pop-up menu.

4 Click OK until you've closed all dialog boxes.

5 Perform steps 1-3 again, but select the printer you want to print to and the paper size you want to use.

Solution 2: Restart Photoshop and then try to print.

Solution 3: Re-create the preference files for Photoshop.
Note: When you use this solution, Photoshop creates a preferences file and you lose custom settings associated with 
your current preferences file. However, the file you rename in step 2 is your original preferences file. If you determine 
that the preferences file is not causing the problem, then you can restore your custom settings by following the 
instructions below.

To re-create the Photoshop preferences file:

1 Quit Photoshop.
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2 Rename the Adobe Photoshop CS4 Prefs.psp file (for example, to Adobe Photoshop CS4 Prefs.psp.old) in the 
Documents and Settings/[username]/Application Data/Adobe/Adobe Photoshop CS4/Adobe Photoshop CS4 
Settings folder.

3 Start Photoshop. Photoshop creates a preferences file.

If the problem continues, the preferences file isn't the cause. To restore custom settings, delete the new preferences file 
and restore the original name of the previous preferences file.

Solution 4: Make sure that you have the most recent printer driver installed.
Contact your printer manufacturer for the most recent printer driver.

Solution 5: Remove and reinstall the printer driver. 
Contact your printer manufacturer for instructions on how to remove and reinstall your printer driver.

Corrupted printer driver preferences can create this error.

Solution 6: Create a different image and copy the layers from the old image to the new 
image.
1 If your image contains a Background layer, double click the Background layer in the Layers panel, and click OK in 

the New Layer dialog box.

2 Choose Select > All Layers.

3 Choose Layer > Duplicate Layers.

4 Select New in the Document field.

5 (Optional) Type in a name for the new document.

6 Click OK.

Solution 7: Create a different user account and run Photoshop as that user.
To create a user account in Mac OS X v10.5:

1 From the Apple menu, choose System Preferences.

2 Click Accounts.

3 Click the plus sign at the lower-left corner. (If the plus sign is inactive, click the Lock icon.)

4 Type a user name (such as Test)and a password that you can remember.

5 Select Allow User To Administer This Computer. This setting makes the test user an administrator.

6 Close the Accounts window.

7 Choose Log Out from the Apple menu.

8 When the login screen appears, choose the test user.

To create a user account in Windows XP, see "To add a new user to the computer" in Windows Help.

To create a new local administrator account, see Create local administrator account | Windows 7, Vista (kb404912) for 
details.

Solution 8: Set up a printer.
To set up a printer in Mac OS X v10.5:

1 From the Apple menu, choose System Preferences.

http://kb2.adobe.com/cps/404/kb404912.html
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2 Click Printer & Fax.

3 Click the plus sign at the lower-left corner. (If the plus sign is inactive, click the Lock icon.)

4 Click the Default icon.

5 With the appropriate drivers installed, any available printers are listed.

6 Select a printer and click Add.

7 Close the System Preferences window.

Additional information
This error occurs even though a printer installed and functional on the computer.

 

"Could not load the [FastCore, Multiprocessor, 
MMXCore] module" error when you start Photoshop

Issue
When you start Photoshop, one or more of the following error messages is displayed:

• Could not load the FastCore Routines module because it does not work with this version of Photoshop.

• Could not load the Multiprocessor Support module because it does not work with this version of Photoshop.

• Could not load the MMXCore Routines module because it does not work with this version of Photoshop.

Reason
This issue occurs for one of the following reasons:

• You have set your plug-in preferences in Photoshop so that the Additional Plug-ins Folder points to the plug-ins 
folder.

• You are using older plug-ins.

Solution
Perform one of the following solutions:

Solution 1: Change your Photoshop preferences so that the Additional Plug-ins folder does 
not point to the plug-ins folder.
1 Choose Edit > Preferences > Plug-ins.

2 Deselect the Additional Plug-ins Folder option.

Solution 2: Remove old third-party plug-ins.
Remove all third-party plug-ins from the Photoshop > Plug-Ins folder.
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Droplets don't work | Photoshop CS5, CS4, CS3 | Mac OS 
X 10.7 (Lion)

Issue
Droplets created in Adobe Photoshop CS5, CS4, or CS3 stop working after you upgrade to Mac OS X 10.7 Lion.

Solutions

Solution 1: Update Photoshop CS5.
The 12.0.1 update creates droplets using native code for Intel processors, and can update previously created droplets to 
use native code for Intel processors. Update Photoshop CS5 with the latest updates, and then do one of the following:

• Drag your old droplets onto the Photoshop application icon. An updated version of the droplet is created in the same 
folder as the old one, with (CS5).app at the end of the name.

• Re-create your droplets. 

Solution 2: If you use Photoshop CS4 or earlier, use Mac OS X 10.6 or earlier.
Droplets do not work on Mac OS X 10.7. Use Mac OS X 10.6 or earlier, or upgrade to Photoshop CS5 or later.

Additional information
• Droplets in Photoshop CS4 and earlier rely on code for PPC (Power PC) processors (used by Apple G4, G5 

computers) to run.

• Droplets in the initial release of Photoshop CS5 also rely on code for PPC (Power PC) processors (used by Apple 
G4, G5 computers) to run.

• Apple no longer supports or includes Rosetta with Mac OS X 10.7, which is required to run PPC code on Macintosh 
computers with Intel processors.

 

Droplets don't work | Photoshop CS5, CS4, CS3 | Mac OS 
X 10.6

Issue
Your Adobe Photoshop CS5, CS4 or CS3 droplets stop working after you upgrade to Mac OS X 10.6.

http://adobe.ly/PS-Up-To-Date 
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Details
• Droplets in Photoshop CS4 and earlier rely on code for PPC (Power PC) processors (used by Apple G4, G5 

computers) in order to run.

• Droplets in the initial release of Photoshop CS5 also rely on code for PPC (Power PC) processors (used by Apple 
G4, G5 computers) in order to run.

• Apple no longer includes Rosetta, which is required to run PPC code on Macintosh computers with Intel processors, 
with the default installation of Mac OS X 10.6.

Solution
Photoshop CS4 or earlier:

Install Rosetta on Mac OS X 10.6 to run your droplets.

Photoshop CS5:

The 12.0.1 update added support for creation of droplets using native code for Intel processors. Update Photoshop CS5 
with the latest updates and then recreate your droplets to use native code for Intel processors. 

Crash occurs when you open or resize EPS artwork in 
Photoshop CS4 or later

Issue
When you open an EPS file, or transform an EPS Smart Object, Photoshop crashes.

DetailYou copied the EPS Parser Plug-in from Photoshop CS3 or an earlier version of Photoshop into the Plug-ins 
folder of your current version of Photoshop.

Solution
Remove the EPS Parser plug-in from the Plug-ins folder under your current version of Photoshop.Also, choose Edit > 
Preferences (Windows) or Photoshop > Preferences (Mac OS) and choose Plug-ins. Deselect Additional Plug-ins folder, 
in case it is pointing to a folder that contains the EPS Parser plug-in or another obsolete plug-in.

Additional information
Plug-ins from previous versions of Photoshop frequently do not work in newer versions and can cause crashes. The EPS 
Parser plug-in from Photoshop CS3 or earlier versions is not compatible with Photoshop CS4 or Photoshop CS5.

Audio doesn't play in video files encoded with Dolby 
Digital AC3

http://support.apple.com/kb/PH6531
http://adobe.ly/PS-Up-To-Date 
http://adobe.ly/PS-Up-To-Date 


39

Last updated 11/12/2015

Issue
The audio doesn't play in video files that are encoded as Dolby Digital and Dolby AC3 in Adobe Photoshop.

Solutions

Solution 1: Install Adobe Premiere Pro.
While Photoshop does not have a license that allows Dolby encoded audio to play, Adobe Premiere Pro does. 
Photoshop can use this license when Adobe Premiere Pro is installed.

Solution 2: Re-encode your video files in an application that can open these files, so the 
audio is encoded with a different codec.
See these Photoshop Help topics for a list of the supported video formats:

• Video editing 

• Supported file formats in Photoshop

Advanced cropping, resizing, resampling
Important: This document provides background information. For instructions on how to resize photos, see Image size 
and resolution in Photoshop Help.

You can resize images in several ways using Adobe Photoshop. To get the best result when you resize images, you need 
to understand the concepts behind and the results of each resizing method. These concepts affect how the Crop tool 
options operate as well. If you resize and crop images without being aware of the concepts involved, you can see 
unexpected results.

Image sizes onscreen and in print
The size of an image when you view it onscreen is different from its size when you print it. If you understand these 
differences, you can develop a better understanding of which settings to change when you resize an image.

Screen size
The screen resolution of your monitor is the number of pixels it can display. For example, a monitor with a screen 
resolution of 640 x 480 pixels displays 640 pixels for the width and 480 pixels for the height. There are several different 
screen resolutions you can use, and the physical size of the monitor screen usually determines the resolutions available. 
For example, large monitors typically display higher resolutions than small monitors because they have more pixels.

To find out what your screen resolution is, choose Start > Control Panel > Display > Settings and look at the screen 
resolution (Windows), or choose System Preferences > Displays and look in the Resolution list (Mac OS).

Image size onscreen
Images are of a fixed pixel size when they appear on your monitor. Your screen resolution determines how large the 
image appears onscreen. A monitor set to 640 x 480 pixels displays fewer pixels than a monitor displaying 1024 x 768 
pixels. Therefore, each of the pixel on the 640 x 480 pixel monitor is larger than each pixel displayed on the 1024 x 768 
pixel monitor.

http://helpx.adobe.com/en/photoshop/using/new-video-features-photoshop-cs6.html
http://helpx.adobe.com/content/help/en/photoshop/using/supported-file-formats-photoshop-cs6.html
http://helpx.adobe.com/en/photoshop/using/image-size-resolution.html
http://helpx.adobe.com/en/photoshop/using/image-size-resolution.html
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A 100 x 100-pixel image uses about one-sixth of the screen at 640 x 480, but it takes up only about one-tenth of the 
screen at 1024 x 768. Therefore, the image looks smaller at 1024 x 768 pixels than at 640 x 480 pixels.

Image size in print
The other values used in resizing images—the physical size of the image when printed, and the resolution—aren't used 
until the image is printed. Then, the physical size of the image, the resolution, and the pixel dimensions determine the 
amount of data in the image and its print quality. In general, higher resolution images print at a higher quality. See the 
sections that follow for more information on resolution and physical size.

Image Size dialog box
When you use the Image Size dialog box to resize your images (choose Image > Image Size), four aspects of your image 
can change:

• Pixel dimensions: The width and height of the image.

• Image size when it's open in Photoshop: This value appears at the top of the dialog box.

• Document size: Physical size of the image when printed, including a width and height.

• Image resolution when printed: This value appears in pixels per inch or pixels per centimeter.

Photoshop calculates the physical size, resolution, and pixel dimensions of an image as follows:

• Physical size = resolution x pixel dimensions

• Resolution = physical size / pixel dimensions

• Pixel dimensions = physical size / resolution

The Image Size dialog box allows you to resize your images in two ways. You can increase or decrease the amount of 
data in the image (resampling). Or, you can maintain the same amount of data in the image (resizing without 
resampling). When you resample, the image quality can degrade to some extent. You may have to do some extra work, 
such as using the Unsharp Mask filter to sharpen your image, to compensate for the resampling.

Tip: To reset the Image Size dialog box to its original state, press Alt (Windows) or Option (Mac OS). Pressing these 
keys changes the Cancel button to a Reset button.

Resizing and resampling images
When you resize and resample an image, you change the amount of data in that file. To resample your image, ensure 
that Resample is selected at the bottom of the Image Size dialog box. Resample is on by default.

Resampling changes the total number of pixels in the image, which are displayed as Width and Height in pixels in the 
Image Size dialog box. When you increase the number of pixels in this part of the dialog box (upsampling), the 
application adds data to the image. When you decrease the number of pixels (downsampling), the application removes 
data. Whenever data is removed from or added to the image, the image quality degrades to some extent. Removal of 
data from an image is typically preferable to the addition of data. That's because upsampling requires that Photoshop 
guess which pixels to add. This procedure is more complex than guessing which pixels to remove when you 
downsample. You get the best results working with images you bring into Photoshop in the proper resolution for the 
output you want. You could get the results you need by resizing your image without resampling. However, if you 
resample your images, do so only once.

When you turn on Resample, you can change any of the values in the Image Size dialog box: pixel dimensions, physical 
size, or resolution. If you change one value, you affect the others. The pixel dimensions are always affected.

• Changing the pixel dimensions affects the physical size but not the resolution.
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• Changing the resolution affects the pixel dimensions but not the physical size.

• Changing the physical size affects the pixel dimensions but not the resolution.

You cannot set the file size; it changes when you change the total amount of data in the image (the pixel dimensions). 
Note the file size value before you change the other values in the dialog box. Then, you can use the file size information 
to understand how much data is removed or added to your image when you resample it. For example, if the file size 
changes from 250 KB to 500 KB, you add twice as much data to the image, which can degrade it. Degraded images can 
look blurry, jagged, or blocky.

Resizing images without resampling
When you resize an image and do not resample it, you change the image's size without changing the amount of data in 
that image. Resizing without resampling changes the image's physical size without changing the pixel dimensions in the 
image. No data is added to or removed from the image. When you deselect, or turn off, Resample, the pixel dimension 
fields are not available. The only two values you can change are the physical size (Width and Height in Document Size) 
or the resolution (pixels/inch). When you resize without resampling, you can set either the physical size or the 
resolution of the image. To keep the total amount of pixels in the image the same, Photoshop compensates for the value 
you set by increasing or decreasing the other value. For example, if you set the physical size, Photoshop changes the 
resolution.

When the pixel dimensions are constant and you decrease the physical size of an image, the resolution increases 
correspondingly. If you decrease the physical size of an image by half, the resolution doubles. Twice as many pixels can 
fit into the same space. If you double the size of an image, the resolution decreases by half, because the pixels are twice 
as far apart to fit the physical size.

For example, a 400 x 400-pixel image, has a physical size of 4 x 4 inches and has a resolution of 100 pixels per inch (ppi). 
To reduce the image's physical size by half without resampling, you set the physical size to 2 x 2 inches. Photoshop 
increases the resolution to 200 ppi. Resizing the image this way keeps the total number of pixels constant (200 ppi x 2 
x 2 inches = 400 x 400 pixels). If you double the physical size (to 8 x 8 inches), the resolution decreases to 50 ppi. Adding 
more inches to the image size means that there can only be half as many pixels per inch. If you change the image 
resolution, the physical size changes as well.

Important: The pixel dimensions control the amount of data, and the resolution and the physical size are used only for 
printing.

Note: Pixels per inch (ppi) is the number of pixels in each inch of the image. Dots per inch (dpi) relates only to printers, 
and varies from printer to printer. Generally, there are 2.5 to 3 dots of ink per pixel. For example, a 600-dpi printer only 
requires a 150- to 300-ppi image for best quality printing.

For more information about the options in the Image Size dialog box, see About pixel dimensions and printed image 
resolution in Photoshop Help.

Using the Crop tool
When you use the Crop tool to resize an image, the pixel dimensions and the file size change but the image isn't 
resampled. When you use the Crop tool, the pixel dimensions and resolution incorporate more pixels per inch based 
on the size of the crop region. However, Photoshop isn't specifically adding or removing data from the image.

http://helpx.adobe.com/en/photoshop/using/image-size-resolution.html
http://helpx.adobe.com/en/photoshop/using/image-size-resolution.html
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When you crop an image, you remove data from or add data to the original image size to create a different image. 
Because you are removing or adding data relative to the original image, the concept of resampling loses much of its 
meaning. That's because the number of pixels per inch can vary based on the number of pixels in the crop selection 
area. When the number of pixels in the crop area allows, Photoshop tries to keep the same resolution of the original 
image. This method is considered cropping without resampling. However, when you are not exact about the number 
of pixels you select, the pixel dimensions and file size changes in the new image.

Crop tool options
The options in the Crop tool options bar change after you draw the selection area. When you first select the Crop tool, 
you can specify a width, height, and resolution. You can measure the width and height in inches, centimeters, 
millimeters, points, and picas. Type the unit or the unit abbreviation after the number in the value field. For example, 
100 px, 1 in, 1 inch, 10 cm, 200 mm, 100 pt, or 100 pica. If you do not specify a unit of measure in the Width and Height 
fields in the Crop options bar, the default unit is inches.

You can also set a value for the resolution of the cropped image in the Resolution field. Choose pixels/inch or pixels/cm 
from the pop-up menu.

For more information on Crop tool options, see Crop images in Photoshop Help.

Changing inch size only
When you set the physical size of the image in inches in the Crop tool options and you don't change the resolution, the 
pixel dimensions change. The dimensions change based on the ratio of the number of pixels you drew in the crop 
selection to the pixel dimensions of the original image. The resolution changes to fit the extra pixels into each inch of 
the image based on the image's original size.

Note: The original image used in the examples below is 4 x 4 inches, 100 ppi, 400 x 400 pixels at 468.8 KB.

In this example, Photoshop reduces the image by half of the physical size (from 4 inches square to 2 inches). Photoshop 
also reduces the pixel dimensions by 50%. The original resolution (100 ppi) is maintained, but it increases to 
compensate for the extra pixels (8 pixels/inch) added to the crop rectangle.

Changing inch size and resolution
When you set the physical size of the image in inches in the Crop tool options, and change the number of pixels per 
inch, the pixel dimensions change. The resulting image has more or fewer pixels in the document as a whole. You set 
the inches and the number of pixels in each of those inches. Photoshop removes or adds data to fit the number of pixels 
in each of the inches you specified.

Note: The original image used in the examples below is 4 x 4 inches, 100 ppi, 400 x 400 pixels at 468.8 KB.

Inch size (you set) Resolution (changed by 
Photoshop)

Pixel dimensions (size of the 
crop selection you drew)

File size

2 x 2 in 104 ppi (original res = 100 ppi) 208 x 208 px (original = 400 x 400 
px)

125.8 KB (original 468.8 KB)

Inch size (you set) Resolution (you set) Pixel dimensions (changed) File size

2 x 2 in 200 ppi 400 x 400 px 468.8 KB

2 x 2 in 300 ppi 600 x 600 px 1.03 MB

2 x 2 in 50 ppi 100 x 100 px 29.3 KB

http://helpx.adobe.com/en/photoshop/using/adjusting-crop-rotation-canvas.html
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In the first example, you reduced the physical size by half but balanced that by doubling the resolution. Therefore, the 
pixel dimensions and file size remained the same.

In the second example, you reduced the physical size by half and increased the resolution. Therefore, the pixel 
dimensions increased to hold the extra number of pixels per inch. The file size also increased.

In the third example, you reduced the physical size by half and reduced the resolution (the ppi). Therefore, the pixel 
dimensions decreased because there are fewer pixels now in the image. The file size also decreased.

Changing the pixel dimension only
When you set the pixel dimensions but you do not set the resolution, the resolution stabilizes at the same resolution as 
the original image. The new physical size is produced to hold the number of pixels specified in the image and per inch. 
The file size changes because you are changing the pixel dimensions while letting Photoshop stabilize the number of 
pixels per inch.

Note: The original image used in the examples below is 4 x 4 inches, 100 ppi, 400 x 400 pixels at 468.8 KB.

In these examples, the resolution is unchanged but the pixel dimensions have changed. The physical size changes to fit 
the number of pixels per inch you specified (pixel dimensions).

Changing the pixel dimension and the resolution
When you set the pixel dimensions and the resolution, Photoshop creates a different physical size. The image holds the 
number of pixels in the image and number of pixels per inch you specified. The files size changes because you are 
changing the total number of pixels in the image and the number of pixels in each inch.

Note: The original image used in the examples below is 4 x 4 inches, 100 ppi, 400 x 400 pixels at 468.8 KB.

In these examples, both the pixel dimensions and resolution are changed. The physical size changes to fit the total 
number of pixels and the number of pixels in each inch (pixel dimensions and resolution).

Changing the resolution only
When you change only the resolution in the Crop tool options, the image size depends on the number of pixels in the 
crop area.

Tip: Look at the Info panel to see how many pixels are included in your crop area.

Note: The original image used in the examples below is 4 x 4 inches, 100 ppi, 400 x 400 pixels at 468.8 KB.

Inch size (changed) Resolution (changed) Pixel dimensions (you set) File size

2 x 2 in 100 ppi 200 x 200 px 117.2 KB

3 x 3 in 100 ppi 300 x 300 px 263.7 KB

6 x 6 in 100 ppi 600 x 600 px 1.03 MB

Inch size (changed) Resolution (you set) Pixel dimensions (you set) File size

1 x 1 in 600 ppi 600 x 600 px 1.03 MB

2 x 2 in 300 ppi 600 x 600 px 1.03 MB

.667 x .667 in 300 ppi 200 x 200 px 117.2 KB
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In these examples, Photoshop uses the size of your crop selection and the resolution you specify to resize the image. 
The new image's physical size and pixel dimensions fit the number of pixels in the crop selection you drew and the new 
resolution you set.

More Help topics 
Key concept: Resolution

Key concept: Resample

Crop and straighten photos

Inch size (result) Resolution (you set) Pixel dimensions (result) Your crop size (you drew) File size

.767 x .767 in 300 ppi 230 x 230 px 2.3 x 2.3 in 115 KB

1 x 1 in 300 ppi 300 x 300 px 3 x 3 in 263.7 KB

75 x .75 in 400 ppi 300 x 300 px 3 x 3 in 263.7 KB

1 x 1 in 200 ppi 200 x 200 px 2 x 2 in 117.2 KB

.5 x .5 in 200 ppi 100 x 100 px 1 x 1 in 29.3 KB

1.5 x 1.5 in 200 ppi 300 x 300 px 3 x 3 in 263.7 KB

http://helpx.adobe.com/en/photoshop/key-concepts/resolution.html
http://helpx.adobe.com/en/photoshop/key-concepts/resample.html
http://helpx.adobe.com/en/photoshop/using/adjusting-crop-rotation-canvas.html
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	Solution 2: Re-encode your video files in an application that can open these files, so the audio is encoded with a different codec.
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